php-horde-crypt-blowfish_1.1.2-1ubuntu1_all.deb


Advertisement

Description

php-horde-crypt-blowfish - Blowfish Encryption Library

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe i386
Package filename php-horde-crypt-blowfish_1.1.2-1ubuntu1_all.deb
Package name php-horde-crypt-blowfish
Package version 1.1.2
Package release 1ubuntu1
Package architecture all
Package type deb
Category universe/php
Homepage http://www.horde.org/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 17.25 KB
Installed size 88.00 KB
Provides blowfish encryption/decryption for PHP string data.
This package is part of Horde, a web application Framework written in PHP with
modules like IMP (webmail), Turba (contacts), Kronolith (calendar), Nag (task
list), Gollem (file manager), etc.

Alternatives

Package Version Architecture Repository
php-horde-crypt-blowfish_1.1.2-1ubuntu1_all.deb 1.1.2 all Ubuntu Universe
php-horde-crypt-blowfish - - -

Requires

Name Value
php-common -
php-horde-exception >= 2.0.0
php-horde-exception << 3.0.0~alpha1
php-horde-support << 3.0.0~alpha1
php-horde-support >= 2.0.0

Download

Type URL
Mirror archive.ubuntu.com
Binary Package php-horde-crypt-blowfish_1.1.2-1ubuntu1_all.deb
Source Package php-horde-crypt-blowfish

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install php-horde-crypt-blowfish deb package:
    # sudo apt-get install php-horde-crypt-blowfish

Files

Path
/usr/share/doc/php-horde-crypt-blowfish/changelog.Debian.gz
/usr/share/doc/php-horde-crypt-blowfish/copyright
/usr/share/doc/php-horde-crypt-blowfish/package.xml.gz
/usr/share/php/.registry/.channel.pear.horde.org/horde_crypt_blowfish.reg
/usr/share/php/Horde/Crypt/Blowfish.php
/usr/share/php/Horde/Crypt/Blowfish/Base.php
/usr/share/php/Horde/Crypt/Blowfish/Exception.php
/usr/share/php/Horde/Crypt/Blowfish/Mcrypt.php
/usr/share/php/Horde/Crypt/Blowfish/Openssl.php
/usr/share/php/Horde/Crypt/Blowfish/Pbkdf2.php
/usr/share/php/Horde/Crypt/Blowfish/Php.php
/usr/share/php/Horde/Crypt/Blowfish/Php/Base.php
/usr/share/php/Horde/Crypt/Blowfish/Php/Cbc.php
/usr/share/php/Horde/Crypt/Blowfish/Php/Ecb.php

Changelog

2018-02-26 - Nishanth Aravamudan <nish.aravamudan@canonical.com>
php-horde-crypt-blowfish (1.1.2-1ubuntu1) bionic; urgency=medium
* debian/patches/php72_removed_mcrypt.patch: PHP7.2 has removed the
mcrypt extension.
2016-09-09 - Mathieu Parent <sathieu@debian.org>
php-horde-crypt-blowfish (1.1.2-1) unstable; urgency=medium
* New upstream version 1.1.2
2016-06-07 - Mathieu Parent <sathieu@debian.org>
php-horde-crypt-blowfish (1.1.1-3) unstable; urgency=medium
* Update Standards-Version to 3.9.8, no change
* Updated d/watch to use https
2016-03-12 - Mathieu Parent <sathieu@debian.org>
php-horde-crypt-blowfish (1.1.1-2) unstable; urgency=medium
* Update Standards-Version to 3.9.7, no change
* Use secure Vcs-* fields
* Rebuild with newer pkg-php-tools for the PHP 7 transition
* Replace php5-* by php-* in d/tests/control
2016-02-03 - Mathieu Parent <sathieu@debian.org>
php-horde-crypt-blowfish (1.1.1-1) unstable; urgency=medium
* New upstream version 1.1.1
2015-10-24 - Mathieu Parent <sathieu@debian.org>
php-horde-crypt-blowfish (1.1.0-3) unstable; urgency=medium
* Upgaded to debhelper compat 9
2015-08-09 - Mathieu Parent <sathieu@debian.org>
php-horde-crypt-blowfish (1.1.0-2) unstable; urgency=medium
* Remove XS-Testsuite header in d/control
* Update gbp.conf
2015-06-16 - Mathieu Parent <sathieu@debian.org>
php-horde-crypt-blowfish (1.1.0-1) unstable; urgency=medium
* New upstream version 1.1.0
2015-05-04 - Mathieu Parent <sathieu@debian.org>
php-horde-crypt-blowfish (1.0.3-1) unstable; urgency=medium
* Update Standards-Version to 3.9.6, no change
* New upstream version 1.0.3
2014-10-11 - Mathieu Parent <sathieu@debian.org>
php-horde-crypt-blowfish (1.0.2-6) unstable; urgency=medium
* Fixed DEP-8 tests, by removing "set -x"

See Also

Package Description
php-horde-crypt_2.7.11-1ubuntu1_all.deb Horde Cryptography API
php-horde-css-parser_1.0.11-1ubuntu1_all.deb Horde CSS Parser
php-horde-cssminify_1.0.4-1_all.deb CSS Minification
php-horde-data_2.1.4-3ubuntu1_all.deb Horde Data API
php-horde-date-parser_2.0.6-1ubuntu1_all.deb Horde Date Parser
php-horde-date_2.4.1-1ubuntu1_all.deb Horde Date package
php-horde-dav_1.1.4-1_all.deb Horde library for WebDAV, CalDAV, CardDAV
php-horde-db_2.4.0-1ubuntu2_all.deb Horde Database Libraries
php-horde-editor_2.0.4+debian0-8_all.deb Horde Editor API
php-horde-elasticsearch_1.0.4-1_all.deb Horde ElasticSearch client
php-horde-exception_2.0.8-2ubuntu1_all.deb Horde Exception Handler
php-horde-feed_2.0.4-3ubuntu1_all.deb Horde Feed libraries
php-horde-form_2.0.18-1_all.deb Horde Form API
php-horde-gollem_3.0.12-1_all.deb Web-based file manager
php-horde-group_2.1.1-2_all.deb Horde User Groups System
Advertisement
Advertisement