php-gmagick_2.0.4~rc1+1.1.7~rc3-1build2_i386.deb


Advertisement

Description

php-gmagick - Provides a wrapper to the GraphicsMagick library

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe i386
Package filename php-gmagick_2.0.4~rc1+1.1.7~rc3-1build2_i386.deb
Package name php-gmagick
Package version 2.0.4~rc1+1.1.7~rc3
Package release 1build2
Package architecture i386
Package type deb
Category universe/php
Homepage http://pecl.php.net/package/gmagick
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 54.68 KB
Installed size 279.00 KB
Gmagick is a php extension to create, modify and obtain meta
information of images using the GraphicsMagick API.

Alternatives

Package Version Architecture Repository
php-gmagick_2.0.4~rc1+1.1.7~rc3-1build2_amd64.deb 2.0.4~rc1+1.1.7~rc3 amd64 Ubuntu Universe
php-gmagick - - -

Requires

Name Value
libc6 >= 2.4
libgraphicsmagick-q16-3 >= 1.3.20
php-common >= 1:7.0+33~
phpapi-20170718 -

Provides

Name Value
php7.2-gmagick -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package php-gmagick_2.0.4~rc1+1.1.7~rc3-1build2_i386.deb
Source Package php-gmagick

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install php-gmagick deb package:
    # sudo apt-get install php-gmagick

Files

Path
/etc/php/7.2/mods-available/gmagick.ini
/usr/lib/php/20170718/gmagick.so
/usr/share/doc/php-gmagick/changelog.Debian.gz
/usr/share/doc/php-gmagick/copyright

Changelog

2018-02-02 - Nishanth Aravamudan <nish.aravamudan@canonical.com>
php-gmagick (2.0.4~rc1+1.1.7~rc3-1build2) bionic; urgency=medium
* No-change rebuild for PHP7.2
2017-05-01 - Nishanth Aravamudan <nish.aravamudan@canonical.com>
php-gmagick (2.0.4~rc1+1.1.7~rc3-1build1) artful; urgency=medium
* No-change rebuild for PHP7.1. 
2016-11-07 - Ondřej Surý <ondrej@debian.org>
php-gmagick (2.0.4~rc1+1.1.7~rc3-1) unstable; urgency=medium
* Imported Upstream version 2.0.4~rc1+1.1.7~rc3
2016-04-29 - Ondřej Surý <ondrej@debian.org>
php-gmagick (2.0.2~rc1+1.1.7~rc3+-2) unstable; urgency=medium
* Move the default makefile snippet to dh-php and use a simple d/rules
with dh-php >= 0.12~
2016-04-28 - Ondřej Surý <ondrej@debian.org>
php-gmagick (2.0.2~rc1+1.1.7~rc3+-1) unstable; urgency=medium
* Imported Upstream version 2.0.2~rc1+1.1.7~rc3+
* Improve d/rules so it can be used with both single or multiple PECL
upstream versions, controlled by looking for package-MAJOR.MINOR.xml,
package-MAJOR.xml and package.xml in this order
2016-03-07 - Ondřej Surý <ondrej@debian.org>
php-gmagick (2.0.2~rc1+1.1.7~rc3-1) unstable; urgency=medium
* Imported Upstream version 2.0.2~rc1+1.1.7~rc3
2016-02-29 - Ondřej Surý <ondrej@debian.org>
php-gmagick (2.0.1~rc3+1.1.7~rc3-2) unstable; urgency=medium
* Force rebuild with dh_php >= 0.7
2016-02-16 - Ondřej Surý <ondrej@debian.org>
php-gmagick (2.0.1~rc3+1.1.7~rc3-1) unstable; urgency=medium
* Update d/copyright to include license for embedded Vera.ttf font
* Imported Upstream version 2.0.1~rc3+1.1.7~rc3
2016-01-28 - Ondřej Surý <ondrej@debian.org>
php-gmagick (2.0.1~rc1+1.1.7~rc3-1) unstable; urgency=medium
* Initial release
* Imported Upstream version 2.0.1~rc1+1.1.7~rc3

See Also

Package Description
php-gnupg_1.4.0-1build2_i386.deb PHP wrapper around the gpgme library
php-guestfs_1.36.13-1ubuntu3_i386.deb guest disk image management system - PHP bindings
php-guzzlehttp-promises_1.3.1-0ubuntu1_all.deb Guzzle promises library
php-hamcrest_2.0.0-0ubuntu1_all.deb This is the PHP port of Hamcrest Matchers
php-horde-activesync_2.39.0-1ubuntu1_all.deb ActiveSync server library
php-horde-alarm_2.2.10-1ubuntu1_all.deb Horde Alarm Libraries
php-horde-ansel_3.0.8+debian0-1ubuntu1_all.deb Photo management application
php-horde-argv_2.1.0-1ubuntu1_all.deb Horde command-line argument parsing package
php-horde-auth_2.2.2-1ubuntu1_all.deb Horde Authentication API
php-horde-autoloader_2.1.2-3ubuntu1_all.deb Horde Autoloader
php-horde-browser_2.0.15-1_all.deb Horde Browser API
php-horde-cache_2.5.5-1_all.deb Horde Caching API
php-horde-cli_2.2.4-1_all.deb Horde Command Line Interface API
php-horde-compress-fast_1.1.1-3_all.deb Fast Compression Library
php-horde-compress_2.2.1-1ubuntu1_all.deb Horde Compression API
Advertisement
Advertisement