php-fig-link-util_1.0.0-2_all.deb


Advertisement

Description

php-fig-link-util - Common utility implementations for HTTP links

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe i386
Package filename php-fig-link-util_1.0.0-2_all.deb
Package name php-fig-link-util
Package version 1.0.0
Package release 2
Package architecture all
Package type deb
Category universe/php
Homepage https://github.com/php-fig/link-util
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 4.31 KB
Installed size 23.00 KB
PSR Http Link Utilities includes common utilities to assist with implementing
PSR-13. Note that it is not intended as a complete PSR-13 implementation, only
a partial implementation to make writing other implementations easier.

Alternatives

Package Version Architecture Repository
php-fig-link-util_1.0.0-2_all.deb 1.0.0 all Ubuntu Universe
php-fig-link-util - - -

Requires

Name Value
php-common -
php-psr-link >= 1.0
php-psr-link << 2~~

Download

Type URL
Mirror archive.ubuntu.com
Binary Package php-fig-link-util_1.0.0-2_all.deb
Source Package php-fig-link-util

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install php-fig-link-util deb package:
    # sudo apt-get install php-fig-link-util

Files

Path
/usr/share/doc/php-fig-link-util/changelog.Debian.gz
/usr/share/doc/php-fig-link-util/copyright
/usr/share/php/Fig/Link/EvolvableLinkProviderTrait.php
/usr/share/php/Fig/Link/EvolvableLinkTrait.php
/usr/share/php/Fig/Link/GenericLinkProvider.php
/usr/share/php/Fig/Link/Link.php
/usr/share/php/Fig/Link/LinkProviderTrait.php
/usr/share/php/Fig/Link/LinkTrait.php
/usr/share/php/Fig/Link/TemplatedHrefTrait.php
/usr/share/php/Fig/Link/autoload.php

Changelog

2017-11-29 - David Prévot <taffit@debian.org>
php-fig-link-util (1.0.0-2) unstable; urgency=medium
* Move to namespaced phpunit versions (Closes: #882931)
* Update Standards-Version to 4.1.1
2017-08-29 - David Prévot <taffit@debian.org>
php-fig-link-util (1.0.0-1) unstable; urgency=low
* Initial release (new symfony dependency)

See Also

Package Description
php-file-iterator_1.4.5-1_all.deb FilterIterator implementation for PHP
php-finder-facade-doc_1.2.2-2_all.deb convenience wrapper for Symfony's Finder component - documentation
php-finder-facade_1.2.2-2_all.deb convenience wrapper for Symfony's Finder component
php-font-lib_0.3.1+dfsg-3_all.deb read, parse, export and make subsets of different fonts
php-fpdf_1.8.1.dfsg-2_all.deb PHP class to generate PDF files
php-fpm_7.2+60ubuntu1_all.deb server-side, HTML-embedded scripting language (FPM-CGI binary) (default)
php-fshl_2.1.0-4_all.deb Fast Syntax HighLighter
php-fxsl_1.1.1-3_all.deb XSL wrapper and extension to XSLTProcessor
php-gearman_2.0.3+1.1.2+-1build3_i386.deb PHP wrapper to libgearman
php-geoip_1.1.1-1build2_i386.deb GeoIP module for PHP
php-geos_1.0.0-2build2_i386.deb GEOS bindings for PHP
php-geshi_1.0.8.11-2.1_all.deb Generic Syntax Highlighter
php-getid3_1.9.15+dfsg-1_all.deb scripts to extract information from multimedia files
php-gettext_1.0.12-0.1_all.deb transitional dummy package for php-php-gettext
php-gmagick_2.0.4~rc1+1.1.7~rc3-1build2_i386.deb Provides a wrapper to the GraphicsMagick library
Advertisement
Advertisement