libxfconf-0-2_4.12.1-1_i386.deb


Advertisement

Description

libxfconf-0-2 - Client library for Xfce4 configure interface

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe i386
Package name libxfconf-0-2
Package version 4.12.1
Package release 1
Package architecture i386
Package type deb
Installed size 99 B
Download size 27.14 KB
Official Mirror archive.ubuntu.com
This package contains a library which can be used by every
program that aims to be a configuration-manager for Xfce4.
If you intend to use Xfce4, you definitely want to install
this package.

Alternatives

Package Version Architecture Repository
libxfconf-0-2_4.12.1-1_amd64.deb 4.12.1 amd64 Ubuntu Universe
libxfconf-0-2 - - -

Requires

Name Value
libc6 >= 2.4
libdbus-glib-1-2 >= 0.78
libglib2.0-0 >= 2.41.1
xfconf -

Download

Type URL
Binary Package libxfconf-0-2_4.12.1-1_i386.deb
Source Package xfconf

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libxfconf-0-2 deb package:
    # sudo apt-get install libxfconf-0-2

Files

Path
/usr/lib/i386-linux-gnu/libxfconf-0.so.2
/usr/lib/i386-linux-gnu/libxfconf-0.so.2.0.0
/usr/share/doc/libxfconf-0-2/changelog.Debian.gz
/usr/share/doc/libxfconf-0-2/copyright

Changelog

See xfconf_4.12.1-1_i386.deb changelog.

See Also

Package Description
libxfconf-0-dev_4.12.1-1_i386.deb Development files for libxfconf
libxfdashboard-dev_0.6.1-0ubuntu1_i386.deb GNOME shell like dashboard for Xfce - development files
libxfdashboard0_0.6.1-0ubuntu1_i386.deb GNOME shell like dashboard for Xfce - shared library
libxflaim-dev_5.1.969-0ubuntu3_i386.deb An extensible, flexible, adaptable, embeddable XML database engine
libxflaim3.2_5.1.969-0ubuntu3_i386.deb An extensible, flexible, adaptable, embeddable XML database engine
libxfreerdp-client1.1_1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1_i386.deb Free Remote Desktop Protocol library (xfreerdp-client library)
libxgks-dev_2.6.1+dfsg.2-5_i386.deb X11 Graphical Kernel Subsystem, development files
libxgks2-data_2.6.1+dfsg.2-5_all.deb Font files for the X11 Graphical Kernel Subsystem
libxgks2_2.6.1+dfsg.2-5_i386.deb X11 Graphical Kernel Subsystem, library
libxine2-all-plugins_1.2.8-2build2_all.deb xine video/media player library ‒ metapackage for all plugins
libxine2-bin_1.2.8-2build2_i386.deb xine video/media player library – binary files
libxine2-console_1.2.8-2build2_i386.deb libaa/libcaca/framebuffer/directfb related plugins for libxine2
libxine2-dev_1.2.8-2build2_i386.deb xine video player library – development packages
libxine2-doc_1.2.8-2build2_all.deb xine video player library – documentation files
libxine2-ffmpeg_1.2.8-2build2_i386.deb MPEG-related plugins for libxine2
Advertisement
Advertisement