libraul10v5_0.8.0+dfsg0-0.1ubuntu1_i386.deb


Advertisement

Description

libraul10v5 - real time audio utility library

Property Value
Distribution Ubuntu 18.04 (Bionic Beaver)
Repository Ubuntu Universe i386
Package name libraul10v5
Package version 0.8.0+dfsg0
Package release 0.1ubuntu1
Package architecture i386
Package type deb
Installed size 194 B
Download size 48.33 KB
Official Mirror archive.ubuntu.com
Raul (Realtime Audio Utility Library) is a C++ utility library primarily aimed
at audio/musical applications.
This package provides the shared library libraul.

Alternatives

Package Version Architecture Repository
libraul10v5_0.8.0+dfsg0-0.1ubuntu1_amd64.deb 0.8.0+dfsg0 amd64 Ubuntu Universe
libraul10v5 - - -

Requires

Name Value
libc6 >= 2.4
libgcc1 >= 1:4.1.1
libglib2.0-0 >= 2.12.0
libstdc++6 >= 5.2

Conflicts

Name Value
libraul10 -

Replaces

Name Value
libraul10 -

Download

Type URL
Binary Package libraul10v5_0.8.0+dfsg0-0.1ubuntu1_i386.deb
Source Package raul

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libraul10v5 deb package:
    # sudo apt-get install libraul10v5

Files

Path
/usr/lib/libraul.so.10
/usr/lib/libraul.so.10.0.0
/usr/share/doc/libraul10v5/changelog.Debian.gz
/usr/share/doc/libraul10v5/copyright
/usr/share/lintian/overrides/libraul10v5

Changelog

2015-08-04 - Iain Lane <iain@orangesquash.org.uk>
raul (0.8.0+dfsg0-0.1ubuntu1) wily; urgency=medium
* Rename library packages for g++5 ABI transition.
2012-01-10 - Alessio Treglia <alessio@debian.org>
raul (0.8.0+dfsg0-0.1) unstable; urgency=low
* Non-maintainer upload.
* Repack upstream tarball to get rid of the 'waf' blob (Closes: #654498):
- debian/rules:
+ Use 'waf clean' instead of 'waf distclean' to prevent the waflib
directory to be deleted.
+ Prune *.pyc files and skip errors on clean.
2011-06-01 - Alessio Treglia <alessio@debian.org>
raul (0.8.0-0.3) unstable; urgency=low
* Non-maintainer upload.
* Upload to unstable (Closes: #628665):
- Allow the new stable release of patchage doing the same.
- The 0.6.0 branch is too ancient, moreover upstream doesn't support it
anymore.
2011-04-28 - Alessio Treglia <alessio@debian.org>
raul (0.8.0-0.2) experimental; urgency=low
* Non-maintainer upload.
* debian/rules:
- Build docs only when doxygen, graphviz are installed;
this also fixes FTBFS on kfreebsd-amd64 (Closes: #624409).
- Build with --debug enabled.
* debian/control:
- Move doxygen, graphviz to Build-Depends-Indep.
- Sort Build-Depends values.
* debian/patches/1001-dont_run_ldconfig.patch:
- Avoid calling ldconfig once the build is finished, this allow us
to save a bit of time.
* Remove debian/patches/hppa_parallel.patch since it is unneeded now.

See Also

Package Description
libraven0_10.4+git20171031.10.g9f71bb8-1.2ubuntu1_i386.deb Raven library for budgie-desktop
libraw-bin_0.18.8-1_i386.deb raw image decoder library (tools)
libraynes-fs-clojure_1.4.6-1_all.deb filesystem utility library for Clojure
librbl-dev_2.11.0~alpha-11build1_i386.deb Headers/development libraries for the OpenDKIM RBL library
librbl1_2.11.0~alpha-11build1_i386.deb Library to support a DKIM based RBL system
librcc-dev_0.2.12-0.1_i386.deb Library for autoconvert codepages development files
librcc0_0.2.12-0.1_i386.deb Library for autoconvert codepages
librccgtk2-0_0.2.12-0.1_i386.deb Library for autoconvert codepages GTK2 interface
librcd-dev_0.1.13-3build1_i386.deb Library for autodection charset of Russian text - dev files
librcd0_0.1.13-3build1_i386.deb Library for autodection charset of Russian text
librcps-dev_0.3-0ubuntu3_i386.deb development files for resource constrained project scheduling library
librcps0_0.3-0ubuntu3_i386.deb resource constrained project scheduling library
librcs-perl_1.05-5_all.deb Perl Object Class for Revision Control System (RCS)
librcsb-core-wrapper-doc_1.005-5build1_all.deb documentation for librcsb-core-wrapper0
librcsb-core-wrapper0-dev_1.005-5build1_i386.deb development files for librcsb-core-wrapper0
Advertisement
Advertisement