libraqm0_0.3.0-1_i386.deb


Advertisement

Description

libraqm0 - Library for complex text layout

Property Value
Distribution Ubuntu 18.04 (Bionic Beaver)
Repository Ubuntu Universe i386
Package name libraqm0
Package version 0.3.0
Package release 1
Package architecture i386
Package type deb
Installed size 33 B
Download size 9.89 KB
Official Mirror archive.ubuntu.com
Raqm is a small library to provide convenience functions for complex text
layout. It currently provides bidirectional text support (using FriBiDi),
shaping (using HarfBuzz), with proper script itemization.
This package contains the shared libraries.

Alternatives

Package Version Architecture Repository
libraqm0_0.3.0-1_amd64.deb 0.3.0 amd64 Ubuntu Universe
libraqm0 - - -

Requires

Name Value
libc6 >= 2.4
libfreetype6 >= 2.4.2
libfribidi0 >= 0.19.2
libharfbuzz0b >= 1.2.6

Download

Type URL
Binary Package libraqm0_0.3.0-1_i386.deb
Source Package raqm

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libraqm0 deb package:
    # sudo apt-get install libraqm0

Files

Path
/usr/lib/i386-linux-gnu/libraqm.so.0
/usr/lib/i386-linux-gnu/libraqm.so.0.0.0
/usr/share/doc/libraqm0/changelog.Debian.gz
/usr/share/doc/libraqm0/copyright

Changelog

2017-10-20 - أحمد المحمودي (Ahmed El-Mahmoudy) <aelmahmoudy@users.sourceforge.net>
raqm (0.3.0-1) unstable; urgency=medium
[ أحمد المحمودي (Ahmed El-Mahmoudy) ]
* Initial release (Closes: #879186)
[ Emilio Pozuelo Monfort ]
* Set the locale to C.UTF-8, a UTF-8 locale is needed for the test
suite.
* Add a doc-base file for the gtk-doc documentation.

See Also

Package Description
librarian-dev_0.8.1-6build1_i386.deb Documentation meta-data library (header files)
librarian-puppet-simple_0.0.5-3_all.deb simple version of librarian-puppet with most of its commands
librarian-puppet_3.0.0-1_all.deb bundler for your puppet modules
librarian0_0.8.1-6build1_i386.deb Documentation meta-data library (library package)
libraspell-ruby1.8_1.3-1build8_all.deb Transitional package for raspell
libraspell-ruby1.9.1_1.3-1build8_all.deb Transitional package for raspell
libraspell-ruby_1.3-1build8_all.deb Transitional package for raspell
librasterlite2-1_1.0.0~rc0+devel1-6_i386.deb library for huge raster coverages using a SpatiaLite DBMS
librasterlite2-dev_1.0.0~rc0+devel1-6_i386.deb library for huge raster coverages using a SpatiaLite DBMS - headers
libratbag-common_0.9-4_all.deb configuration library for gaming mice - common files
libratbag-dev_0.9-4_i386.deb configuration library for gaming mice - development files
libratbag-doc_0.9-4_all.deb configuration library for gaming mice - documentation
libratbag-tools_0.9-4_i386.deb configuration tools for gaming mice
libratbag4_0.9-4_i386.deb configuration library for gaming mice
libratpoints-2.1.3_2.1.3-1build1_i386.deb library for finding rational points on hyperelliptic curves
Advertisement
Advertisement