libraqm-dev_0.3.0-1_i386.deb


Advertisement

Description

libraqm-dev - Development files for Raqm library

Property Value
Distribution Ubuntu 18.04 (Bionic Beaver)
Repository Ubuntu Universe i386
Package name libraqm-dev
Package version 0.3.0
Package release 1
Package architecture i386
Package type deb
Installed size 125 B
Download size 15.55 KB
Official Mirror archive.ubuntu.com
Raqm is a library for complex text layout.
This package contains the header files and static libraries for the
Raqm library.

Alternatives

Package Version Architecture Repository
libraqm-dev_0.3.0-1_amd64.deb 0.3.0 amd64 Ubuntu Universe
libraqm-dev - - -

Requires

Name Value
libraqm0 = 0.3.0-1

Download

Type URL
Binary Package libraqm-dev_0.3.0-1_i386.deb
Source Package raqm

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libraqm-dev deb package:
    # sudo apt-get install libraqm-dev

Files

Path
/usr/include/raqm.h
/usr/lib/i386-linux-gnu/libraqm.so
/usr/lib/i386-linux-gnu/pkgconfig/raqm.pc
/usr/share/doc-base/raqm
/usr/share/doc/libraqm-dev/changelog.Debian.gz
/usr/share/doc/libraqm-dev/copyright
/usr/share/gtk-doc/html/raqm/annotation-glossary.html
/usr/share/gtk-doc/html/raqm/api-index-full.html
/usr/share/gtk-doc/html/raqm/ch01.html
/usr/share/gtk-doc/html/raqm/home.png
/usr/share/gtk-doc/html/raqm/index.html
/usr/share/gtk-doc/html/raqm/left-insensitive.png
/usr/share/gtk-doc/html/raqm/left.png
/usr/share/gtk-doc/html/raqm/object-tree.html
/usr/share/gtk-doc/html/raqm/raqm-Raqm.html
/usr/share/gtk-doc/html/raqm/raqm.devhelp2
/usr/share/gtk-doc/html/raqm/right-insensitive.png
/usr/share/gtk-doc/html/raqm/right.png
/usr/share/gtk-doc/html/raqm/style.css
/usr/share/gtk-doc/html/raqm/up-insensitive.png
/usr/share/gtk-doc/html/raqm/up.png

Changelog

2017-10-20 - أحمد المحمودي (Ahmed El-Mahmoudy) <aelmahmoudy@users.sourceforge.net>
raqm (0.3.0-1) unstable; urgency=medium
[ أحمد المحمودي (Ahmed El-Mahmoudy) ]
* Initial release (Closes: #879186)
[ Emilio Pozuelo Monfort ]
* Set the locale to C.UTF-8, a UTF-8 locale is needed for the test
suite.
* Add a doc-base file for the gtk-doc documentation.

See Also

Package Description
libraqm0_0.3.0-1_i386.deb Library for complex text layout
librarian-dev_0.8.1-6build1_i386.deb Documentation meta-data library (header files)
librarian-puppet-simple_0.0.5-3_all.deb simple version of librarian-puppet with most of its commands
librarian-puppet_3.0.0-1_all.deb bundler for your puppet modules
librarian0_0.8.1-6build1_i386.deb Documentation meta-data library (library package)
libraspell-ruby1.8_1.3-1build8_all.deb Transitional package for raspell
libraspell-ruby1.9.1_1.3-1build8_all.deb Transitional package for raspell
libraspell-ruby_1.3-1build8_all.deb Transitional package for raspell
librasterlite2-1_1.0.0~rc0+devel1-6_i386.deb library for huge raster coverages using a SpatiaLite DBMS
librasterlite2-dev_1.0.0~rc0+devel1-6_i386.deb library for huge raster coverages using a SpatiaLite DBMS - headers
libratbag-common_0.9-4_all.deb configuration library for gaming mice - common files
libratbag-dev_0.9-4_i386.deb configuration library for gaming mice - development files
libratbag-doc_0.9-4_all.deb configuration library for gaming mice - documentation
libratbag-tools_0.9-4_i386.deb configuration tools for gaming mice
libratbag4_0.9-4_i386.deb configuration library for gaming mice
Advertisement
Advertisement