librapidxml-dev_1.13-2_all.deb


Advertisement

Description

librapidxml-dev - fast XML DOM-style parser in C++ (development files)

Property Value
Distribution Ubuntu 18.04 (Bionic Beaver)
Repository Ubuntu Universe i386
Package name librapidxml-dev
Package version 1.13
Package release 2
Package architecture all
Package type deb
Installed size 281 B
Download size 46.10 KB
Official Mirror archive.ubuntu.com
RapidXml is a fast XML DOM-style parser written in C++.
RapidXml provides a minimalistic API and reduced memory footprint suitable
for embedded applications.
Limitations:
* The parser ignores DOCTYPE declarations.
* There is no support for XML namespaces.
* The parser does not check for character validity.
* The interface of the parser does not conform to DOM specification.
* The parser does not check for attribute uniqueness.

Alternatives

Package Version Architecture Repository
librapidxml-dev_1.13-2_all.deb 1.13 all Ubuntu Universe
librapidxml-dev - - -

Download

Type URL
Binary Package librapidxml-dev_1.13-2_all.deb
Source Package rapidxml

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install librapidxml-dev deb package:
    # sudo apt-get install librapidxml-dev

Files

Path
/usr/include/rapidxml/rapidxml.hpp
/usr/include/rapidxml/rapidxml_iterators.hpp
/usr/include/rapidxml/rapidxml_print.hpp
/usr/include/rapidxml/rapidxml_utils.hpp
/usr/share/doc/librapidxml-dev/changelog.Debian.gz
/usr/share/doc/librapidxml-dev/copyright
/usr/share/doc/librapidxml-dev/manual.html
/usr/share/doc/librapidxml-dev/manual.txt.gz

Changelog

2016-02-22 - Andrew Shadura <andrewsh@debian.org>
rapidxml (1.13-2) unstable; urgency=medium
* Fix upstream compilation bugs.
2015-10-25 - Andrew Shadura <andrewsh@debian.org>
rapidxml (1.13-1) unstable; urgency=low
* Initial release.

See Also

Package Description
libraqm-dev_0.3.0-1_i386.deb Development files for Raqm library
libraqm0_0.3.0-1_i386.deb Library for complex text layout
librarian-dev_0.8.1-6build1_i386.deb Documentation meta-data library (header files)
librarian-puppet-simple_0.0.5-3_all.deb simple version of librarian-puppet with most of its commands
librarian-puppet_3.0.0-1_all.deb bundler for your puppet modules
librarian0_0.8.1-6build1_i386.deb Documentation meta-data library (library package)
libraspell-ruby1.8_1.3-1build8_all.deb Transitional package for raspell
libraspell-ruby1.9.1_1.3-1build8_all.deb Transitional package for raspell
libraspell-ruby_1.3-1build8_all.deb Transitional package for raspell
librasterlite2-1_1.0.0~rc0+devel1-6_i386.deb library for huge raster coverages using a SpatiaLite DBMS
librasterlite2-dev_1.0.0~rc0+devel1-6_i386.deb library for huge raster coverages using a SpatiaLite DBMS - headers
libratbag-common_0.9-4_all.deb configuration library for gaming mice - common files
libratbag-dev_0.9-4_i386.deb configuration library for gaming mice - development files
libratbag-doc_0.9-4_all.deb configuration library for gaming mice - documentation
libratbag-tools_0.9-4_i386.deb configuration tools for gaming mice
Advertisement
Advertisement