libqxmpp0_0.9.3-1build3_i386.deb


Advertisement

Description

libqxmpp0 - QXmpp library for XMPP client and server applications

Property Value
Distribution Ubuntu 18.04 (Bionic Beaver)
Repository Ubuntu Universe i386
Package name libqxmpp0
Package version 0.9.3
Package release 1build3
Package architecture i386
Package type deb
Installed size 1.63 KB
Download size 473.88 KB
Official Mirror archive.ubuntu.com
QXmpp is a cross-platform C++ XMPP library built upon Qt. It strives to be
as easy to use as possible.
This package contains the shared library.

Alternatives

Package Version Architecture Repository
libqxmpp0_0.9.3-1build3_amd64.deb 0.9.3 amd64 Ubuntu Universe
libqxmpp0 - - -

Requires

Name Value
libc6 >= 2.4
libgcc1 >= 1:3.0
libopus0 >= 1.1
libqt5core5a >= 5.9.0~beta
libqt5network5 >= 5.0.2
libqt5xml5 >= 5.0.2
libspeex1 >= 1.2~beta3-1
libstdc++6 >= 5
libtheora0 >= 1.0
libvpx5 >= 1.6.0

Download

Type URL
Binary Package libqxmpp0_0.9.3-1build3_i386.deb
Source Package qxmpp

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libqxmpp0 deb package:
    # sudo apt-get install libqxmpp0

Files

Path
/usr/lib/i386-linux-gnu/libqxmpp.so.0
/usr/lib/i386-linux-gnu/libqxmpp.so.0.9
/usr/lib/i386-linux-gnu/libqxmpp.so.0.9.3
/usr/share/doc/libqxmpp0/changelog.Debian.gz
/usr/share/doc/libqxmpp0/copyright

Changelog

2018-02-27 - Jeremy Bicha <jbicha@ubuntu.com>
qxmpp (0.9.3-1build3) bionic; urgency=medium
* No-change rebuild against latest libvpx
2016-11-09 - Gianfranco Costamagna <locutusofborg@debian.org>
qxmpp (0.9.3-1build2) zesty; urgency=medium
* Rebuild against new libvpx4.
2016-01-07 - Colin Watson <cjwatson@ubuntu.com>
qxmpp (0.9.3-1build1) xenial; urgency=medium
* Rebuild against libvpx3.
2015-12-03 - Jeremy Lainé <jeremy.laine@m4x.org>
qxmpp (0.9.3-1) unstable; urgency=medium
* New upstream release.
2015-09-02 - Jeremy Lainé <jeremy.laine@m4x.org>
qxmpp (0.9.2-1) unstable; urgency=medium
* New upstream release.
* Only invoke dh_doxygen for arch-independent builds.
2015-08-30 - Jeremy Lainé <jeremy.laine@m4x.org>
qxmpp (0.9.1-1) unstable; urgency=medium
* New upstream release.
* Build against Qt5.
* Enable vp8 support.
* Disable tests which require a network connection.
* Bump Standards-Version to 3.9.6 (no changes required).
* Invoke dh_doxygen to clean up unneccessary doxygen files.
2015-01-07 - Jeremy Lainé <jeremy.laine@m4x.org>
qxmpp (0.8.2-1) unstable; urgency=medium
* New upstream release.
* Enable Opus audio codec.
* Put doxygen and graphviz in Build-Depends.
2014-03-28 - Boris Pek <tehnick@debian.org>
qxmpp (0.8.0-1) unstable; urgency=medium
[ Jeremy Lainé ]
* New upstream release.
* Bump Standards-Version to 3.9.5 (was 3.9.3): no changes required.
[ Boris Pek ]
* Update debian/watch: tarballs are stored at another location now.
* Update debian/control:
- update using wrap-and-sort tool
- update Homepage field
- add doxygen to Build-Depends-Indep
* Update debian/rules:
- update get-orig-source section
- set option --list-missing for dh
- add option -Wl,--as-needed to LDFLAGS
- generate documentation during build (Doxygen is used)
* Update years in debian/copyright.
* Add debian/libqxmpp-doc.lintian-overrides.
* Delete debian/libqxmpp-doc.links.
* Delete dependency on libjs-jquery from libqxmpp-doc package.
* Fix lintian note vcs-field-not-canonical.
2013-03-12 - Jeremy Lainé <jeremy.laine@m4x.org>
qxmpp (0.7.6-1) unstable; urgency=low
* New upstream release.
2013-01-27 - Boris Pek <tehnick-8@mail.ru>
qxmpp (0.7.5-1) unstable; urgency=low
* New upstream release.

See Also

Package Description
libqxp-0.0-0_0.0.1-1_i386.deb library for reading and converting QuarkXPress files
libqxp-dev_0.0.1-1_i386.deb library for reading and converting QuarkXPress files -- development
libqxp-doc_0.0.1-1_all.deb library for reading and converting QuarkXPress files -- documentation
libqxp-tools_0.0.1-1_i386.deb library for reading and converting QuarkXPress files -- tools
libqxt-berkeley0_0.6.2-3_i386.deb Berkeley databases module for Qt (LibQxt)
libqxt-core0_0.6.2-3_i386.deb extensions to Qt core classes (LibQxt)
libqxt-designer0_0.6.2-3_i386.deb LibQxt extensions to Qt Designer
libqxt-dev_0.6.2-3_i386.deb LibQxt development files
libqxt-doc_0.6.2-3_all.deb LibQxt reference documentation
libqxt-gui0_0.6.2-3_i386.deb extensions to Qt GUI classes (LibQxt)
libqxt-network0_0.6.2-3_i386.deb extensions to Qt network classes (LibQxt)
libqxt-sql0_0.6.2-3_i386.deb extensions to Qt SQL classes (LibQxt)
libqxt-web0_0.6.2-3_i386.deb library to create web services using Qt (LibQxt)
libqxt-zeroconf0_0.6.2-3_i386.deb library to use multicast DNS service discovery in Qt (LibQxt)
libr3-0_1.3.4-1_i386.deb High-performance URL router library
Advertisement
Advertisement