libquvi-0.9-0.9.3_0.9.3-1.2_i386.deb


Advertisement

Description

libquvi-0.9-0.9.3 - library for parsing video download links (runtime libraries)

Property Value
Distribution Ubuntu 18.04 (Bionic Beaver)
Repository Ubuntu Universe i386
Package name libquvi-0.9-0.9.3
Package version 0.9.3
Package release 1.2
Package architecture i386
Package type deb
Installed size 141 B
Download size 44.27 KB
Official Mirror archive.ubuntu.com
Library to parse Adobe flash video download links. It supports Youtube
and other similar video websites. It provides access to functionality and
data through an API, and does not enable or require the use of the
flash technology.

Alternatives

Package Version Architecture Repository
libquvi-0.9-0.9.3_0.9.3-1.2_amd64.deb 0.9.3 amd64 Ubuntu Universe
libquvi-0.9-0.9.3 - - -

Requires

Name Value
dpkg >= 1.15.6
libc6 >= 2.4
libcurl3-gnutls >= 7.16.2
libgcrypt20 >= 1.6.1
libglib2.0-0 >= 2.24.0
liblua5.2-0 -
libproxy1v5 >= 0.4.11
libquvi-scripts-0.9 -

Download

Type URL
Binary Package libquvi-0.9-0.9.3_0.9.3-1.2_i386.deb
Source Package libquvi

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libquvi-0.9-0.9.3 deb package:
    # sudo apt-get install libquvi-0.9-0.9.3

Files

Path
/usr/lib/i386-linux-gnu/libquvi-0.9-0.9.3.so
/usr/share/doc/libquvi-0.9-0.9.3/changelog.Debian.gz
/usr/share/doc/libquvi-0.9-0.9.3/copyright

Changelog

2016-02-18 - Andreas Henriksson <andreas@fatal.se>
libquvi (0.9.3-1.2) unstable; urgency=medium
[ Andreas Henriksson ]
* Non-maintainer upload with maintainer permission.
- import missing parts of old unstable branch to experimental branch.
[ Tim Lunn ]
* Merge missing debian revisions 0.4.1-2.1 and 0.4.1-3
* Drop lua-scripts-below-cwd.patch, no longer applies
* debian/rules: remove obsolete dh_auto_configure overrides
2016-02-18 - Andreas Henriksson <andreas@fatal.se>
libquvi (0.9.3-1.1) unstable; urgency=medium
* Non-maintainer upload with maintainer permission.
* Upload to unstable.
2013-10-13 - Ansgar Burchardt <ansgar@debian.org>
libquvi (0.9.3-1) experimental; urgency=low
* New upstream release.
* libquvi is now licensed under AGPL-3+.
* Rename binary packages to libquvi-0.9-*.
* debian/watch: No longer follow 0.4.x.
* debian/control: Update (Build-)Depends.
* Remove old patches.
* Remove symbols file until there is a stable API.
* libquvi-0.9-dev.install: There is no longer a static library.
* libquvi-0.9-doc.install: Update location of doxygen documentation.
* Disable the searchengine in doxygen's HTML output to avoid an embedded
copy of jquery.js to be pulled in.
+ new patch: doxygen.patch
2015-01-04 - Ansgar Burchardt <ansgar@debian.org>
libquvi (0.4.1-3) unstable; urgency=medium
* Do not look for Lua helper scripts below current directory.
(Closes: #774555)
+ new patch: lua-scripts-below-cwd.patch
2014-05-22 - Andreas Henriksson <andreas@fatal.se>
libquvi (0.4.1-2.1) unstable; urgency=medium
* Non-maintainer upload.
* Add build-dependency on pkg-config (Closes: #747798)
* Switch build-dependency from liblua5.1-0-dev to liblua5.2-dev
* Add debian/patches/lua52.patch
- make configure.ac check for lua5.2.pc
* Add Breaks: mpv (<< 0.3.10-2~) which uses both libquvi and lua5.1
- Alessandro Ghedini (ghedo@) will take care of fixing mpv
2013-10-09 - Ansgar Burchardt <ansgar@debian.org>
libquvi (0.4.1-2) unstable; urgency=low
* Use dh-autoreconf. This also updates config.{guess,sub} at build time.
Closes: #725832
* Apply upstream configure.ac changes for recent autotools.
+ new patch: configure.ac-add-missing-AM-macros.patch
* Bumped Standards-Version to 3.9.4 (no changes).
* debian/watch: Also look for bzip2 and xz compressed tarballs.
* debian/watch: Follow 0.4.x for now.
* debian/watch: Add pgpsigurlmangle option to verify upstream signature.
The PGP key used is the one from the last releases. It was not verified
further.
2012-04-25 - Ansgar Burchardt <ansgar@debian.org>
libquvi (0.4.1-1) unstable; urgency=low
* New upstream release.
* Drop dirname_from@Base from symbols file.
2012-03-03 - Ansgar Burchardt <ansgar@debian.org>
libquvi (0.4.0-2) unstable; urgency=low
* Upload to unstable.
* Add myself to Uploaders.
* Bump Standards-Version to 3.9.3.
+ Use copyright format 1.0 (no changes besides updated Format field).

See Also

Package Description
libquvi-0.9-dev_0.9.3-1.2_i386.deb library for parsing video download links (development package)
libquvi-0.9-doc_0.9.3-1.2_all.deb library for parsing video download links (documentation package)
libquvi-scripts-0.9_0.9.20131130-1.1_all.deb library for parsing video download links (Lua scripts)
libqwt-dev_6.1.3-1_i386.deb Qt widgets library for technical applications (development, qt4)
libqwt-doc_6.1.3-1_all.deb Qt widgets library for technical applications (documentation)
libqwt-headers_6.1.3-1_i386.deb Qt widgets library for technical applications (header files)
libqwt-qt5-6_6.1.3-1_i386.deb Qt widgets library for technical applications (runtime, qt5)
libqwt-qt5-dev_6.1.3-1_i386.deb Qt widgets library for technical applications (development, qt5)
libqwt5-doc_5.2.3-1_all.deb Qt widgets library for technical applications (documentation)
libqwt5-qt4-dev_5.2.3-1_i386.deb Qt4 widgets library for technical applications (development)
libqwt5-qt4_5.2.3-1_i386.deb Qt4 widgets library for technical applications (runtime)
libqwt6abi1_6.1.3-1_i386.deb Qt widgets library for technical applications (runtime, qt4)
libqwtmathml-dev_6.1.3-1_i386.deb Text Engine for Qwt (development, qt4)
libqwtmathml-qt5-6_6.1.3-1_i386.deb Text Engine for Qwt (runtime, qt5)
libqwtmathml-qt5-dev_6.1.3-1_i386.deb Text Engine for Qwt (development, qt5)
Advertisement
Advertisement