libqtermwidget5-0-dev_0.8.0-5_i386.deb


Advertisement

Description

libqtermwidget5-0-dev - Terminal emulator widget for Qt 5 (development files)

Property Value
Distribution Ubuntu 18.04 (Bionic Beaver)
Repository Ubuntu Universe i386
Package name libqtermwidget5-0-dev
Package version 0.8.0
Package release 5
Package architecture i386
Package type deb
Installed size 72 B
Download size 15.29 KB
Official Mirror archive.ubuntu.com
QTermWidget is a Unicode-enabled, embeddable Qt widget that can be used as
built-in console or terminal emulation widget.
This package provides the development files.

Alternatives

Package Version Architecture Repository
libqtermwidget5-0-dev_0.8.0-5_amd64.deb 0.8.0 amd64 Ubuntu Universe
libqtermwidget5-0-dev - - -

Requires

Name Value
libqtermwidget5-0 = 0.8.0-5

Download

Type URL
Binary Package libqtermwidget5-0-dev_0.8.0-5_i386.deb
Source Package qtermwidget

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libqtermwidget5-0-dev deb package:
    # sudo apt-get install libqtermwidget5-0-dev

Files

Path
/usr/include/qtermwidget5/Emulation.h
/usr/include/qtermwidget5/Filter.h
/usr/include/qtermwidget5/qtermwidget.h
/usr/include/qtermwidget5/qtermwidget_export.h
/usr/lib/i386-linux-gnu/libqtermwidget5.so
/usr/lib/i386-linux-gnu/cmake/qtermwidget5/qtermwidget5-config-version.cmake
/usr/lib/i386-linux-gnu/cmake/qtermwidget5/qtermwidget5-config.cmake
/usr/lib/i386-linux-gnu/cmake/qtermwidget5/qtermwidget5-targets-relwithdebinfo.cmake
/usr/lib/i386-linux-gnu/cmake/qtermwidget5/qtermwidget5-targets.cmake
/usr/lib/i386-linux-gnu/pkgconfig/qtermwidget5.pc
/usr/share/doc/libqtermwidget5-0-dev/changelog.Debian.gz
/usr/share/doc/libqtermwidget5-0-dev/copyright

Changelog

2017-12-15 - Alf Gaida <agaida@siduction.org>
qtermwidget (0.8.0-5) unstable; urgency=medium
* Bumped Standards to 4.1.2, no changes needed
* Removed branch from VCS fields
* Removed gbp.conf
2017-12-04 - Alf Gaida <agaida@siduction.org>
qtermwidget (0.8.0-4) unstable; urgency=medium
* Transition to unstable
2017-11-05 - Alf Gaida <agaida@siduction.org>
qtermwidget (0.8.0-3) experimental; urgency=medium
* Fixed typo in changelog
2017-10-31 - Alf Gaida <agaida@siduction.org>
qtermwidget (0.8.0-2) experimental; urgency=medium
* Fixed cmake install directories (Closes: #880389)
Thanks Andreas Beckmann <anbe@debian.org> for spotting this.
* Removed superfluous whitespaces from changelog
2017-10-22 - Alf Gaida <agaida@siduction.org>
qtermwidget (0.8.0-1) experimental; urgency=medium
* Cherry-picking upstream release 0.8.0.
* Switched to experimental
* Bumped Standards to 4.1.1
* Bumped build tools to >= 0.4.0
* Fixed copyright
* Fixed symbols
2017-09-24 - Alf Gaida <agaida@siduction.org>
qtermwidget (0.7.1-7) unstable; urgency=medium
* Fixed symbols for powerpcspe
2017-09-05 - Alf Gaida <agaida@siduction.org>
qtermwidget (0.7.1-6) unstable; urgency=medium
* Fixed symbols for all but powerpcspe - missed build deps and
i don't want to guess.
2017-09-05 - Alf Gaida <agaida@siduction.org>
qtermwidget (0.7.1-5) unstable; urgency=medium
* fixed another round of symbols, work in progress
(currently fixed amd64 and i386) (Closes: #874187)
Thanks Adrian Bunk for spotting this.
* bumped Standards to 4.1.0 - no changes needed
* fix some colons and not needed versions in d/control
2017-08-12 - Alf Gaida <agaida@siduction.org>
qtermwidget (0.7.1-4) unstable; urgency=medium
* fixed symbols for gcc 7.1.0 (Closes: #871122)
2017-07-03 - Alf Gaida <agaida@siduction.org>
qtermwidget (0.7.1-3) unstable; urgency=medium
* Bumped Standards to 4.0.0 - no changes needed
* Added 5 optional symbols (Closes: #853632)
* Added build dependency lxqt-build-tools
* Added Recommends: qtermwidget-l10n, fonts-hack-ttf

See Also

Package Description
libqtermwidget5-0_0.8.0-5_i386.deb Terminal emulator widget for Qt 5 (shared libraries)
libqtexengine-dev_0.3-3_i386.deb Development files for the QTeXEngine library
libqtexengine1_0.3-3_i386.deb Library to export graphics created using QPainter to TeX
libqtgconf-dev_0.1-0ubuntu5_i386.deb Qt binding and QML plugin for GConf - development files
libqtgconf1_0.1-0ubuntu5_i386.deb Qt binding and QML plugin for GConf - shared library
libqtgui4-perl_4.14.1-0ubuntu11_i386.deb perl bindings for the Qt Gui library
libqtgui4_4.8.7+dfsg-7ubuntu1_i386.deb Qt 4 GUI module
libqtkeychain1_0.7.0-3_i386.deb Qt API to store passwords
libqtnetwork4-perl_4.14.1-0ubuntu11_i386.deb perl bindings for the Qt Network library
libqtpropertybrowser-dev_4.0.4-2ubuntu4_i386.deb Qt Property Browser Library - development
libqtpropertybrowser4_4.0.4-2ubuntu4_i386.deb Qt Property Browser Library - runtime
libqtscript4-core_0.2.0-1build1_i386.deb QtScript bindings for the Qt 4 Core library
libqtscript4-doc_0.2.0-1build1_all.deb Qt 4 QtScript bindings API documentation and examples
libqtscript4-gui_0.2.0-1build1_i386.deb QtScript bindings for the Qt 4 Gui library
libqtscript4-network_0.2.0-1build1_i386.deb QtScript bindings for the Qt 4 Network library
Advertisement
Advertisement