libqtdee3_3.3+14.04.20140317-0ubuntu2~gcc5.1_i386.deb


Advertisement

Description

libqtdee3 - QtQuick1 plugin for Dee

Property Value
Distribution Ubuntu 18.04 (Bionic Beaver)
Repository Ubuntu Universe i386
Package name libqtdee3
Package version 3.3+14.04.20140317
Package release 0ubuntu2~gcc5.1
Package architecture i386
Package type deb
Installed size 30 B
Download size 6.54 KB
Official Mirror archive.ubuntu.com
Simple QtQuick1 plugin for Dee.

Alternatives

Package Version Architecture Repository
libqtdee3_3.3+14.04.20140317-0ubuntu2~gcc5.1_amd64.deb 3.3+14.04.20140317 amd64 Ubuntu Universe
libqtdee3 - - -

Requires

Name Value
libc6 >= 2.4
libdee-qt4-3 = 3.3+14.04.20140317-0ubuntu2~gcc5.1
libgcc1 >= 1:4.1.1
libqt4-declarative >= 4:4.7.0~rc1
libqtcore4 >= 4:4.5.3
libstdc++6 >= 4.1.1

Conflicts

Name Value
libqtdee2 -

Replaces

Name Value
libqtdee2 -
qtquick1.0-dee-3 -

Download

Type URL
Binary Package libqtdee3_3.3+14.04.20140317-0ubuntu2~gcc5.1_i386.deb
Source Package dee-qt

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libqtdee3 deb package:
    # sudo apt-get install libqtdee3

Files

Path
/usr/lib/i386-linux-gnu/qt4/imports/Dee.3/libDeePlugin.so
/usr/lib/i386-linux-gnu/qt4/imports/Dee.3/qmldir
/usr/share/doc/libqtdee3/changelog.Debian.gz
/usr/share/doc/libqtdee3/copyright

Changelog

2015-07-15 - Steve Langasek <steve.langasek@ubuntu.com>
dee-qt (3.3+14.04.20140317-0ubuntu2~gcc5.1) wily; urgency=medium
* No-change test rebuild for g++5 ABI transition
2014-03-17 - Ubuntu daily release <ps-jenkins@lists.canonical.com>
dee-qt (3.3+14.04.20140317-0ubuntu1) trusty; urgency=low
[ Colin Watson ]
* Work around pointer equality problem with -Bsymbolic-functions on
powerpc/ppc64el.
2014-03-03 - Timo Jyrinki <timo-jyrinki@ubuntu.com>
dee-qt (3.3+14.04.20140116-0ubuntu2) trusty; urgency=medium
* Rebuild against Qt 5.2.1
2014-01-16 - Ubuntu daily release <ps-jenkins@lists.canonical.com>
dee-qt (3.3+14.04.20140116-0ubuntu1) trusty; urgency=low
[ Michael Terry ]
* Add some missing ${misc:Pre-Depends} lines and drop
${shlibs:Depends} from the dev package.
[ Ubuntu daily release ]
* Automatic snapshot from revision 85
2013-09-24 - Ubuntu daily release <ps-jenkins@lists.canonical.com>
dee-qt (3.3+13.10.20130924.2-0ubuntu1) saucy; urgency=low
[ Michal Hruby ]
* Take advantage of new changeset API in dee
[ Ubuntu daily release ]
* Automatic snapshot from revision 83
2013-08-21 - Ubuntu daily release <ps-jenkins@lists.canonical.com>
dee-qt (3.2+13.10.20130821.1-0ubuntu1) saucy; urgency=low
[ Albert Astals ]
* Be a better behaved QAbstractListModel That means: *
decrement/increment the count between the begin/end calls * Add a
workaround so that data() ignores the not really removed row after
endRemoveRows has been called We still are not good behaved in the
fact that we call beginInsertRows after the model has been internall
modified, but luckily it seems not much people listens to that
signal's data We also rely on the fact that nothing will call data()
between us resetting m_rowBeingRemoved to -1 at the end of
DeeListModelPrivate::onRowRemoved and the internal dee model
actually removing the row.
[ Ubuntu daily release ]
* Automatic snapshot from revision 81
2013-07-26 - Ubuntu daily release <ps-jenkins@lists.canonical.com>
dee-qt (3.2+13.10.20130726-0ubuntu1) saucy; urgency=low
[ Michal Hruby ]
* Expose variant conversion methods
[ Ubuntu daily release ]
* Automatic snapshot from revision 79
2013-07-03 - Ubuntu daily release <ps-jenkins@lists.canonical.com>
dee-qt (3.1+13.10.20130703-0ubuntu1) saucy; urgency=low
[ Michal Hruby ]
* Make sure we don't try to disconnect from signals that weren't
connected in the first place.
[ Ubuntu daily release ]
* Automatic snapshot from revision 77
2013-06-25 - Ubuntu daily release <ps-jenkins@lists.canonical.com>
dee-qt (3.1daily13.06.25-0ubuntu1) saucy; urgency=low
[ Pawel Stolowski ]
* Handle conversions of arrays of dict entries in GVariant - QVariant conversion code.
[ Ubuntu daily release ]
* Automatic snapshot from revision 75
2013-06-17 - Ubuntu daily release <ps-jenkins@lists.canonical.com>
dee-qt (3.0daily13.06.17-0ubuntu1) saucy; urgency=low
[ Ɓukasz 'sil2100' Zemczak ]
* Fix copyright - GPL3 license text needs to be used, not 3+.
[ Ubuntu daily release ]
* Automatic snapshot from revision 73

See Also

Package Description
libqtermwidget5-0-dev_0.8.0-5_i386.deb Terminal emulator widget for Qt 5 (development files)
libqtermwidget5-0_0.8.0-5_i386.deb Terminal emulator widget for Qt 5 (shared libraries)
libqtexengine-dev_0.3-3_i386.deb Development files for the QTeXEngine library
libqtexengine1_0.3-3_i386.deb Library to export graphics created using QPainter to TeX
libqtgconf-dev_0.1-0ubuntu5_i386.deb Qt binding and QML plugin for GConf - development files
libqtgconf1_0.1-0ubuntu5_i386.deb Qt binding and QML plugin for GConf - shared library
libqtgui4-perl_4.14.1-0ubuntu11_i386.deb perl bindings for the Qt Gui library
libqtgui4_4.8.7+dfsg-7ubuntu1_i386.deb Qt 4 GUI module
libqtkeychain1_0.7.0-3_i386.deb Qt API to store passwords
libqtnetwork4-perl_4.14.1-0ubuntu11_i386.deb perl bindings for the Qt Network library
libqtpropertybrowser-dev_4.0.4-2ubuntu4_i386.deb Qt Property Browser Library - development
libqtpropertybrowser4_4.0.4-2ubuntu4_i386.deb Qt Property Browser Library - runtime
libqtscript4-core_0.2.0-1build1_i386.deb QtScript bindings for the Qt 4 Core library
libqtscript4-doc_0.2.0-1build1_all.deb Qt 4 QtScript bindings API documentation and examples
libqtscript4-gui_0.2.0-1build1_i386.deb QtScript bindings for the Qt 4 Gui library
Advertisement
Advertisement