libqt5x11extras5_5.9.5-0ubuntu1_i386.deb


Advertisement

Description

libqt5x11extras5 - Qt 5 X11 extras

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe i386
Package name libqt5x11extras5
Package version 5.9.5
Package release 0ubuntu1
Package architecture i386
Package type deb
Installed size 35 B
Download size 8.59 KB
Official Mirror archive.ubuntu.com
Qt is a cross-platform C++ application framework. Qt's primary feature
is its rich set of widgets that provide standard GUI functionality.
This package includes the library to access X11 stuff from within Qt 5.

Alternatives

Package Version Architecture Repository
libqt5x11extras5_5.9.5-0ubuntu1_amd64.deb 5.9.5 amd64 Ubuntu Universe
libqt5x11extras5 - - -

Requires

Name Value
libc6 >= 2.4
libqt5core5a >= 5.9.5+dfsg~
libqt5gui5 >= 5.9.5+dfsg~

Download

Type URL
Binary Package libqt5x11extras5_5.9.5-0ubuntu1_i386.deb
Source Package qtx11extras-opensource-src

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libqt5x11extras5 deb package:
    # sudo apt-get install libqt5x11extras5

Files

Path
/usr/lib/i386-linux-gnu/libQt5X11Extras.so.5
/usr/lib/i386-linux-gnu/libQt5X11Extras.so.5.9
/usr/lib/i386-linux-gnu/libQt5X11Extras.so.5.9.5
/usr/share/doc/libqt5x11extras5/changelog.Debian.gz
/usr/share/doc/libqt5x11extras5/copyright

Changelog

2018-04-14 - Simon Quigley <tsimonq2@ubuntu.com>
qtx11extras-opensource-src (5.9.5-0ubuntu1) bionic; urgency=medium
* New upstream release.
2018-02-25 - Simon Quigley <tsimonq2@ubuntu.com>
qtx11extras-opensource-src (5.9.4-0ubuntu1) bionic; urgency=medium
* New upstream release.
2017-12-13 - Simon Quigley <tsimonq2@ubuntu.com>
qtx11extras-opensource-src (5.9.3-0ubuntu1) bionic; urgency=medium
* New upstream release.
* Bump build dependencies to Qt 5.9.3.
2017-10-26 - Dmitry Shachnev <mitya57@debian.org>
qtx11extras-opensource-src (5.9.2-1) unstable; urgency=medium
* New upstream release.
* Bump Qt build-dependencies to 5.9.2.
* Use debhelper compat level 10 and dh_missing.
* Stop using deprecated Priority: extra.
* Bump Standards-Version to 4.1.1.
2017-08-16 - Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org>
qtx11extras-opensource-src (5.9.1-2) unstable; urgency=medium
* Release to unstable.
2017-07-06 - Dmitry Shachnev <mitya57@debian.org>
qtx11extras-opensource-src (5.9.1-1) experimental; urgency=medium
* New upstream release.
* Bump Qt build-dependencies to 5.9.1.
* Bump Standards-Version to 4.0.0, no changes needed.
2017-06-16 - Simon Quigley <tsimonq2@ubuntu.com>
qtx11extras-opensource-src (5.9.0-1) experimental; urgency=medium
* Team upload.
* New upstream release.
2016-11-01 - Dmitry Shachnev <mitya57@debian.org>
qtx11extras-opensource-src (5.7.1~20161021-2) unstable; urgency=medium
* Upload to unstable.
2016-10-26 - Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org>
qtx11extras-opensource-src (5.7.1~20161021-1) experimental; urgency=medium
* New upstream snapshot.
- Bump Qt build dependencies.
2016-07-09 - Dmitry Shachnev <mitya57@debian.org>
qtx11extras-opensource-src (5.7.0-1) experimental; urgency=medium
* New upstream release.
* Bump Qt build-dependencies.
* Update debian/copyright.
* Update debian/libqt5x11extras5.symbols.
* Migrate to automatic dbgsym packages.

See Also

Package Description
libqt5xdg-dev_3.1.0-5build2_i386.deb Development files for libqtxdg
libqt5xdg3_3.1.0-5build2_i386.deb Implementation of the XDG Specifications for Qt (shared lib)
libqt5xdgiconloader-dev_3.1.0-5build2_i386.deb Development files for libqtxdgiconloader
libqt5xdgiconloader3_3.1.0-5build2_i386.deb Implementation of the XDG Iconloader for Qt (shared lib)
libqt5xmlpatterns5-dev_5.9.5-0ubuntu1_i386.deb Qt 5 XML patterns development files
libqt5xmlpatterns5_5.9.5-0ubuntu1_i386.deb Qt 5 XML patterns module
libqtassistantclient-dev_4.6.3-7build1_i386.deb Qt Assistant client library (development)
libqtassistantclient4_4.6.3-7build1_i386.deb Qt Assistant client library (runtime)
libqtav-dev_1.12.0+ds-4build3_i386.deb QtAV development files
libqtav-private-dev_1.12.0+ds-4build3_i386.deb QtAV private development files
libqtav1_1.12.0+ds-4build3_i386.deb QtAV library
libqtavwidgets1_1.12.0+ds-4build3_i386.deb QtAV Widgets module
libqtbamf-dev_0.2.4-0ubuntu2_i386.deb Qt binding and QML plugin for bamf - development files
libqtbamf1_0.2.4-0ubuntu2_i386.deb Qt binding and QML plugin for bamf - shared library
libqtcore4-perl_4.14.1-0ubuntu11_i386.deb perl bindings for the Qt Core library
Advertisement
Advertisement