libqt5texttospeech5_5.9.5-0ubuntu1_i386.deb


Advertisement

Description

libqt5texttospeech5 - Speech library for Qt - libraries

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe i386
Package name libqt5texttospeech5
Package version 5.9.5
Package release 0ubuntu1
Package architecture i386
Package type deb
Installed size 68 B
Download size 19.69 KB
Official Mirror archive.ubuntu.com
QtSpeech provides support for text-to-speech and speech recognition in Qt
applications.
This package contains the QtSpeech libraries.

Alternatives

Package Version Architecture Repository
libqt5texttospeech5_5.9.5-0ubuntu1_amd64.deb 5.9.5 amd64 Ubuntu Universe
libqt5texttospeech5 - - -

Requires

Name Value
libc6 >= 2.4
libqt5core5a >= 5.9.5+dfsg~
libstdc++6 >= 5
qtbase-abi-5-9-5 -

Download

Type URL
Binary Package libqt5texttospeech5_5.9.5-0ubuntu1_i386.deb
Source Package qtspeech-opensource-src

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libqt5texttospeech5 deb package:
    # sudo apt-get install libqt5texttospeech5

Files

Path
/usr/lib/i386-linux-gnu/libQt5TextToSpeech.so.5
/usr/lib/i386-linux-gnu/libQt5TextToSpeech.so.5.9
/usr/lib/i386-linux-gnu/libQt5TextToSpeech.so.5.9.5
/usr/share/doc/libqt5texttospeech5/changelog.Debian.gz
/usr/share/doc/libqt5texttospeech5/copyright

Changelog

2018-04-14 - Simon Quigley <tsimonq2@ubuntu.com>
qtspeech-opensource-src (5.9.5-0ubuntu1) bionic; urgency=medium
* New upstream release.
2018-02-25 - Simon Quigley <tsimonq2@ubuntu.com>
qtspeech-opensource-src (5.9.4-0ubuntu1) bionic; urgency=medium
* New upstream release.
2017-12-10 - Simon Quigley <tsimonq2@ubuntu.com>
qtspeech-opensource-src (5.9.3-0ubuntu1) bionic; urgency=medium
* New upstream release.
* Bump build dependencies to 5.9.3.
2017-07-17 - Dmitry Shachnev <mitya57@debian.org>
qtspeech-opensource-src (5.9.1-1) experimental; urgency=medium
* New upstream release.
* Bump Qt build-dependencies to 5.9.1.
* Bump Standards-Version to 4.0.0, no changes needed.
2017-06-11 - Simon Quigley <tsimonq2@ubuntu.com>
qtspeech-opensource-src (5.9.0-1) experimental; urgency=medium
* New upstream release.
2017-01-24 - Dmitry Shachnev <mitya57@debian.org>
qtspeech-opensource-src (5.8.0-1) experimental; urgency=medium
* New upstream stable release.
* Make the -dev package depend on libqt5texttospeech5 (LP: #1656535).
* Bump Qt build-dependencies to 5.7.1.
* Update Vcs-Browser and Homepage links.
* Update debian/watch to track stable releases.
2016-09-10 - Simon Quigley <tsimonq2@ubuntu.com>
qtspeech-opensource-src (5.8.0~alpha-1) experimental; urgency=medium
* Initial package (Closes: #837293)
* Team upload

See Also

Package Description
libqt5versit5_5.0~git20140515~29475884-0ubuntu24~7_i386.deb Qt PIM module, Versit library
libqt5versitorganizer5_5.0~git20140515~29475884-0ubuntu24~7_i386.deb Qt PIM module, Versit Organizer library
libqt5waylandclient5-dev_5.9.5-0ubuntu1_i386.deb QtWayland client development files
libqt5waylandclient5_5.9.5-0ubuntu1_i386.deb QtWayland client library
libqt5waylandcompositor5-dev_5.9.5-0ubuntu1_i386.deb QtWayland compositor development files
libqt5waylandcompositor5_5.9.5-0ubuntu1_i386.deb QtWayland compositor library
libqt5webchannel5-dev_5.9.5-0ubuntu1_i386.deb Web communication library for Qt - development files
libqt5webchannel5_5.9.5-0ubuntu1_i386.deb Web communication library for Qt
libqt5webengine-data_5.9.5+dfsg-0ubuntu2_all.deb Web content engine library for Qt - Data
libqt5webengine5_5.9.5+dfsg-0ubuntu2_i386.deb Web content engine library for Qt
libqt5webenginecore5_5.9.5+dfsg-0ubuntu2_i386.deb Web content engine library for Qt - Core
libqt5webenginewidgets5_5.9.5+dfsg-0ubuntu2_i386.deb Web content engine library for Qt - Widget
libqt5webkit5-dev_5.212.0~alpha2-7ubuntu1_i386.deb Web content engine library for Qt - development files
libqt5webkit5_5.212.0~alpha2-7ubuntu1_i386.deb Web content engine library for Qt
libqt5websockets5-dev_5.9.5-0ubuntu1_i386.deb Qt 5 Web Sockets module - development files
Advertisement
Advertisement