libqt5scintilla2-designer_2.10.2+dfsg-4_all.deb


Advertisement

Description

libqt5scintilla2-designer - Qt5 Designer plugin for QScintilla 2 (Transitional package)

Property Value
Distribution Ubuntu 18.04 (Bionic Beaver)
Repository Ubuntu Universe i386
Package name libqt5scintilla2-designer
Package version 2.10.2+dfsg
Package release 4
Package architecture all
Package type deb
Installed size 28 B
Download size 5.03 KB
Official Mirror archive.ubuntu.com
QScintilla is a text editor for Qt5 with features especially useful when
writing and debugging source code. These include support for syntax
styling, error indicators, code completion, call tips and margins.
This package contains a plugin to use the QScintilla 2 widget in the
Qt5 UI Designer.
This is a dummy transitional package provided to support upgrades.

Alternatives

Package Version Architecture Repository
libqt5scintilla2-designer_2.10.2+dfsg-4_all.deb 2.10.2+dfsg all Ubuntu Universe
libqt5scintilla2-designer - - -

Requires

Name Value
libqscintilla2-qt5-designer -

Download

Type URL
Binary Package libqt5scintilla2-designer_2.10.2+dfsg-4_all.deb
Source Package qscintilla2

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libqt5scintilla2-designer deb package:
    # sudo apt-get install libqt5scintilla2-designer

Files

Path
/usr/share/doc/libqt5scintilla2-designer/changelog.Debian.gz
/usr/share/doc/libqt5scintilla2-designer/copyright

Changelog

2018-01-02 - Scott Kitterman <scott@kitterman.com>
qscintilla2 (2.10.2+dfsg-4) unstable; urgency=medium
* Upload to unstable
* Bump standards-version to 4.1.3 without further change
2017-12-22 - Scott Kitterman <scott@kitterman.com>
qscintilla2 (2.10.2+dfsg-3) experimental; urgency=medium
* Update symbols files from build logs
2017-12-18 - Scott Kitterman <scott@kitterman.com>
qscintilla2 (2.10.2+dfsg-2) experimental; urgency=medium
* Mark l10n packages as Section: localization to match archive overrides
* Update symbols files from build logs
2017-12-15 - Scott Kitterman <scott@kitterman.com>
qscintilla2 (2.10.2+dfsg-1) experimental; urgency=medium
* New upstream release
- Drop patches used to provide a unique library name per Qt version,
upstream supports now
- Rename binary packages to match upstream library naming scheme
- Bump minimum python/python3-sip-dev requirement to (>= 4.19)
- Update debian/copyright
* Add 0007-Fix-sip_file-path-detection.patch to fix infinite loop in Python/
configure.py
* Add Suggests: libqscintilla2-doc to library and designer plugin packages
* Bump standards-version to 4.1.2 without further change
* Update -dbg package priorities to match archive
2017-09-18 - Dmitry Shachnev <mitya57@debian.org>
qscintilla2 (2.9.3+dfsg-5) unstable; urgency=medium
* Team upload.
[ Scott Kitterman ]
* Refresh patches after git-dpm to gbp pq conversion
[ Michael Hudson-Doyle ]
* Add python3-all to d/tests/control to ensure all supported versions of
Python 3 are actually installed. (Closes: #864696)
[ Dmitry Shachnev ]
* Update symbols files for GCC 7 and Qt 5.9. (Closes: #853628)
2016-11-14 - Scott Kitterman <scott@kitterman.com>
qscintilla2 (2.9.3+dfsg-4) unstable; urgency=medium
[ Helmut Grohne ]
* Switch libqscintilla2-dev to Architecture: any (Closes: #842590)
[ Scott Kitterman ]
* Update symbols file for Qt5 5.7.1 transition (Closes: #844225)
2016-08-12 - Scott Kitterman <scott@kitterman.com>
qscintilla2 (2.9.3+dfsg-3) unstable; urgency=medium
* Update symbols from build logs again
2016-08-12 - Scott Kitterman <scott@kitterman.com>
qscintilla2 (2.9.3+dfsg-2) unstable; urgency=medium
* Upload to unstable
* Update symbols files from build logs (Closes: #811984)
2016-08-04 - Scott Kitterman <scott@kitterman.com>
qscintilla2 (2.9.3+dfsg-1) experimental; urgency=medium
* New upstream release
* Update debian/copyright
* Update symbols from local build log for new upstream and gcc-6
transition
2016-06-30 - Scott Kitterman <scott@kitterman.com>
qscintilla2 (2.9.2+dfsg-3) unstable; urgency=medium
* Update symbols files from build logs for sparc64 (Closes: #806591)
* Clean up debian/rules to remove obsolete shell leavings

See Also

Package Description
libqt5script5_5.9.5+dfsg-0ubuntu1_i386.deb Qt 5 script module
libqt5scripttools5_5.9.5+dfsg-0ubuntu1_i386.deb Qt 5 script tools module
libqt5sensors5-dev_5.9.5-0ubuntu1_i386.deb Qt 5 Sensors development files
libqt5sensors5_5.9.5-0ubuntu1_i386.deb Qt Sensors module
libqt5serialport5-dev_5.9.5-0ubuntu1_i386.deb Qt 5 serial port development files
libqt5serialport5_5.9.5-0ubuntu1_i386.deb Qt 5 serial port support
libqt5sql5-ibase_5.9.5+dfsg-0ubuntu1_i386.deb Qt 5 Firebird database driver
libqt5sql5-mysql_5.9.5+dfsg-0ubuntu1_i386.deb Qt 5 MySQL database driver
libqt5sql5-odbc_5.9.5+dfsg-0ubuntu1_i386.deb Qt 5 ODBC database driver
libqt5sql5-psql_5.9.5+dfsg-0ubuntu1_i386.deb Qt 5 PostgreSQL database driver
libqt5sql5-tds_5.9.5+dfsg-0ubuntu1_i386.deb Qt 5 FreeTDS database driver
libqt5texttospeech5-dev_5.9.5-0ubuntu1_i386.deb Speech library for Qt - development files
libqt5texttospeech5_5.9.5-0ubuntu1_i386.deb Speech library for Qt - libraries
libqt5versit5_5.0~git20140515~29475884-0ubuntu24~7_i386.deb Qt PIM module, Versit library
libqt5versitorganizer5_5.0~git20140515~29475884-0ubuntu24~7_i386.deb Qt PIM module, Versit Organizer library
Advertisement
Advertisement