libqt53dquickscene2d5_5.9.5+dfsg-0ubuntu2_i386.deb


Advertisement

Description

libqt53dquickscene2d5 - Qt 3D Quick scene module

Property Value
Distribution Ubuntu 18.04 (Bionic Beaver)
Repository Ubuntu Universe i386
Package name libqt53dquickscene2d5
Package version 5.9.5+dfsg
Package release 0ubuntu2
Package architecture i386
Package type deb
Installed size 142 B
Download size 39.82 KB
Official Mirror archive.ubuntu.com
Qt is a cross-platform C++ application framework. Qt's primary feature
is its rich set of widgets that provide standard GUI functionality.
This package contains the Qt Quick Scene 2D module.

Alternatives

Package Version Architecture Repository
libqt53dquickscene2d5_5.9.5+dfsg-0ubuntu2_amd64.deb 5.9.5+dfsg amd64 Ubuntu Universe
libqt53dquickscene2d5 - - -

Requires

Name Value
libc6 >= 2.4
libqt53dcore5 = 5.9.5+dfsg-0ubuntu2
libqt53drender5 >= 5.9.0
libqt5core5a >= 5.9.0~beta
libqt5gui5 >= 5.6.0~beta
libqt5qml5 >= 5.9.2
libqt5quick5 >= 5.5.0
libstdc++6 >= 5
qtdeclarative-abi-5-9-5 -

Download

Type URL
Binary Package libqt53dquickscene2d5_5.9.5+dfsg-0ubuntu2_i386.deb
Source Package qt3d-opensource-src

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libqt53dquickscene2d5 deb package:
    # sudo apt-get install libqt53dquickscene2d5

Files

Path
/usr/lib/i386-linux-gnu/libQt53DQuickScene2D.so.5
/usr/lib/i386-linux-gnu/libQt53DQuickScene2D.so.5.9
/usr/lib/i386-linux-gnu/libQt53DQuickScene2D.so.5.9.5
/usr/share/doc/libqt53dquickscene2d5/changelog.Debian.gz
/usr/share/doc/libqt53dquickscene2d5/copyright

Changelog

2018-04-14 - Simon Quigley <tsimonq2@ubuntu.com>
qt3d-opensource-src (5.9.5+dfsg-0ubuntu2) bionic; urgency=medium
* Update symbols from build logs.
2018-04-14 - Simon Quigley <tsimonq2@ubuntu.com>
qt3d-opensource-src (5.9.5+dfsg-0ubuntu1) bionic; urgency=medium
* New upstream release.
2018-02-25 - Simon Quigley <tsimonq2@ubuntu.com>
qt3d-opensource-src (5.9.4+dfsg-0ubuntu2) bionic; urgency=medium
* Update symbols from build logs.
2018-02-25 - Simon Quigley <tsimonq2@ubuntu.com>
qt3d-opensource-src (5.9.4+dfsg-0ubuntu1) bionic; urgency=medium
* New upstream release.
2017-12-09 - Simon Quigley <tsimonq2@ubuntu.com>
qt3d-opensource-src (5.9.3+dfsg-0ubuntu1) bionic; urgency=medium
* New upstream release.
2017-11-18 - Dmitry Shachnev <mitya57@debian.org>
qt3d-opensource-src (5.9.2+dfsg-3) unstable; urgency=medium
* Move qt3d-assimpsceneio-plugin Breaks/Replaces to the right package
(closes: #879952).
2017-10-26 - Dmitry Shachnev <mitya57@debian.org>
qt3d-opensource-src (5.9.2+dfsg-2) unstable; urgency=medium
* Update for Qt binaries location change in qtbase 5.9.2+dfsg-3.
- Install qgltf to the new location, provide a compatibility symlink.
- Bump qtbase5-private-dev and qttools5-dev-tools build-dependencies.
* Upload to unstable.
2017-10-19 - Dmitry Shachnev <mitya57@debian.org>
qt3d-opensource-src (5.9.2+dfsg-1) experimental; urgency=medium
* New upstream release.
* Bump Qt build-dependencies to 5.9.2.
* Split qgltf executable into a new package, qt3d5-dev-tools.
Make that package Multi-Arch: foreign.
* Update symbols files for the new release.
* Update debhelper compatibility level to 10.
* Bump Standards-Version to 4.1.1, no changes needed.
2017-09-12 - Dmitry Shachnev <mitya57@debian.org>
qt3d-opensource-src (5.9.1+dfsg-3) unstable; urgency=medium
* Add missing dependencies to qt3d5-dev package (closes: #874786).
* Update symbols files from buildds’ logs.
2017-08-16 - Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org>
qt3d-opensource-src (5.9.1+dfsg-2) unstable; urgency=medium
* Release to unstable.
* Update symbols files with buildds' logs.

See Also

Package Description
libqt53drender5_5.9.5+dfsg-0ubuntu2_i386.deb Qt 3D Renderer module
libqt5bluetooth5-bin_5.9.5-0ubuntu1_i386.deb Qt Connectivity Bluetooth module helper binaries
libqt5bluetooth5_5.9.5-0ubuntu1_i386.deb Qt Connectivity Bluetooth module
libqt5charts5-dev_5.9.5-0ubuntu1_i386.deb Qt charts development files
libqt5charts5_5.9.5-0ubuntu1_i386.deb Qt charts shared library
libqt5contacts5_5.0~git20140515~29475884-0ubuntu24~7_i386.deb Qt PIM module, Contacts library
libqt5designer5_5.9.5-0ubuntu1_i386.deb Qt 5 designer module
libqt5designercomponents5_5.9.5-0ubuntu1_i386.deb Qt 5 Designer components module
libqt5glib-2.0-0_1.2.0-5_i386.deb C++ bindings library for GLib and GObject with a Qt-style API - Qt 5 build
libqt5gstreamer-1.0-0_1.2.0-5_i386.deb C++ bindings library for GStreamer with a Qt-style API - Qt 5 build
libqt5gstreamer-dev_1.2.0-5_i386.deb Development headers for QtGStreamer - Qt 5 build
libqt5gstreamerquick-1.0-0_1.2.0-5_i386.deb QtGStreamerQuick library - Qt 5 build
libqt5gstreamerui-1.0-0_1.2.0-5_i386.deb QtGStreamerUi library - Qt 5 build
libqt5gstreamerutils-1.0-0_1.2.0-5_i386.deb QtGStreamerUtils library - Qt 5 build
libqt5help5_5.9.5-0ubuntu1_i386.deb Qt 5 help module
Advertisement
Advertisement