libqsastime-dev_5.13.0+dfsg-6ubuntu2_i386.deb


Advertisement

Description

libqsastime-dev - Time format conversion library (development files)

Property Value
Distribution Ubuntu 18.04 (Bionic Beaver)
Repository Ubuntu Universe i386
Package name libqsastime-dev
Package version 5.13.0+dfsg
Package release 6ubuntu2
Package architecture i386
Package type deb
Installed size 120 B
Download size 7.01 KB
Official Mirror archive.ubuntu.com
The qsastime library is a simple library for handling time format
conversion. It overcomes the limitations of the POSIX time handling
routines by allow high precision time variables over a large range
of ranges of dates and by correctly handling leap seconds. It was
designed with the needs of scientific data plotting in mind. This
package provides the necessary files to do development with
libqsastime.
The source code for this library is part of the plplot source
package.

Alternatives

Package Version Architecture Repository
libqsastime-dev_5.13.0+dfsg-6ubuntu2_amd64.deb 5.13.0+dfsg amd64 Ubuntu Universe
libqsastime-dev - - -

Requires

Name Value
libqsastime0 = 5.13.0+dfsg-6ubuntu2

Download

Type URL
Binary Package libqsastime-dev_5.13.0+dfsg-6ubuntu2_i386.deb
Source Package plplot

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libqsastime-dev deb package:
    # sudo apt-get install libqsastime-dev

Files

Path
/usr/include/plplot/qsastime.h
/usr/include/plplot/qsastimedll.h
/usr/lib/i386-linux-gnu/libqsastime.so
/usr/share/doc/libqsastime-dev/changelog.Debian.gz
/usr/share/doc/libqsastime-dev/copyright

Changelog

2017-11-02 - Dimitri John Ledkov <xnox@ubuntu.com>
plplot (5.13.0+dfsg-6ubuntu2) bionic; urgency=high
* No change rebuild.
2017-11-01 - Dimitri John Ledkov <xnox@ubuntu.com>
plplot (5.13.0+dfsg-6ubuntu1) bionic; urgency=high
* Build with -O2, to avoid segfault on ppc64el.
2017-10-05 - Ole Streicher <olebole@debian.org>
plplot (5.13.0+dfsg-6) unstable; urgency=medium
* Convert remaining symlinks (Closes: #875911)
* Push Standards-Version to 4.1.1. No changes required.
2017-09-26 - Ole Streicher <olebole@debian.org>
plplot (5.13.0+dfsg-5) unstable; urgency=medium
* Convert old symlink to directory in libplplot-dev
2017-09-25 - Ole Streicher <olebole@debian.org>
plplot (5.13.0+dfsg-4) unstable; urgency=medium
* Install all packages for CI test (still fails, however)
* Fix version number in maintscript.
* Move plserver program to plplot-tcl-bin package and /usr/bin
2017-09-24 - Ole Streicher <olebole@debian.org>
plplot (5.13.0+dfsg-3) unstable; urgency=medium
* Add CMake plplot config files to libplplot-dev
* Disable ocaml tests on MIPS completely
2017-09-23 - Ole Streicher <olebole@debian.org>
plplot (5.13.0+dfsg-2) unstable; urgency=medium
* Adjust Multi-Arch according to hinter
* Fix symlink->directory change command in installer scripts
* Fix ocaml dependencies
* Completely disable x22ocaml test. (Closes: #876485)
* Fix python libraries for different python versions
2017-09-22 - Ole Streicher <olebole@debian.org>
plplot (5.13.0+dfsg-1) unstable; urgency=low
* Finally make all occaml test failures non-fatal
* Switch back to unstable
2017-09-21 - Ole Streicher <olebole@debian.org>
plplot (5.13.0+dfsg-1~exp3) experimental; urgency=low
* Disable more failing ocaml tests: x16ocaml, x22ocaml
2017-09-20 - Ole Streicher <olebole@debian.org>
plplot (5.13.0+dfsg-1~exp2) experimental; urgency=low
* Fix CI test subdir name
* Merge patches from Ubuntu
* Convert symlinks from old packages to directories on upgrade
(Closes: #875913)
* Disable failing test x09ocaml

See Also

Package Description
libqsastime0_5.13.0+dfsg-6ubuntu2_i386.deb Time format conversion library
libqscintilla2-designer_2.10.2+dfsg-4_all.deb Qt4 Designer plugin for QScintilla 2 (Transitional package)
libqscintilla2-doc_2.10.2+dfsg-4_all.deb API documentation for QScintilla 2
libqscintilla2-qt4-13_2.10.2+dfsg-4_i386.deb Qt4 port of the Scintilla source code editing widget
libqscintilla2-qt4-designer_2.10.2+dfsg-4_i386.deb Qt4 Designer plugin for QScintilla 2
libqscintilla2-qt4-dev_2.10.2+dfsg-4_i386.deb Scintilla source code editing widget for Qt4, development files
libqscintilla2-qt4-l10n_2.10.2+dfsg-4_all.deb Scintilla source code editing widget for Qt4, translation files
libqscintilla2-qt5-13_2.10.2+dfsg-4_i386.deb Qt5 port of the Scintilla source code editing widget
libqscintilla2-qt5-designer_2.10.2+dfsg-4_i386.deb Qt5 Designer plugin for QScintilla 2
libqscintilla2-qt5-dev_2.10.2+dfsg-4_i386.deb Scintilla source code editing widget for Qt5, development files
libqscintilla2-qt5-l10n_2.10.2+dfsg-4_all.deb Scintilla source code editing widget for Qt5, translation files
libqsopt-ex-dev_2.5.10.3-1build1_i386.deb Exact linear programming solver -- development files
libqsopt-ex2_2.5.10.3-1build1_i386.deb Exact linear programming solver -- shared library
libqt4-dbus_4.8.7+dfsg-7ubuntu1_i386.deb Qt 4 D-Bus module
libqt4-declarative-folderlistmodel_4.8.7+dfsg-7ubuntu1_i386.deb Qt 4 folderlistmodel QML plugin
Advertisement
Advertisement