libqm-dsp0_1.7.1-4_i386.deb


Advertisement

Description

libqm-dsp0 - C++ library for audio signals analysis

Property Value
Distribution Ubuntu 18.04 (Bionic Beaver)
Repository Ubuntu Universe i386
Package name libqm-dsp0
Package version 1.7.1
Package release 4
Package architecture i386
Package type deb
Installed size 275 B
Download size 94.82 KB
Official Mirror archive.ubuntu.com
This is a C++ library for DSP and Music Informatics purposes,
written at the Queen Mary University.
Among other things, it provides functions for audio analysis.
This package contains the shared library for libqm-dsp.

Alternatives

Package Version Architecture Repository
libqm-dsp0_1.7.1-4_amd64.deb 1.7.1 amd64 Ubuntu Universe
libqm-dsp0 - - -

Requires

Name Value
libatlas3-base -
libblas.so.3 -
libblas3 -
libc6 >= 2.15
libgcc1 >= 1:3.0
libstdc++6 >= 5.2
vamp-plugin-sdk -

Download

Type URL
Binary Package libqm-dsp0_1.7.1-4_i386.deb
Source Package qm-dsp

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libqm-dsp0 deb package:
    # sudo apt-get install libqm-dsp0

Files

Path
/usr/lib/i386-linux-gnu/libqm-dsp.so.0
/usr/lib/i386-linux-gnu/libqm-dsp.so.0.0.0
/usr/share/doc/libqm-dsp0/README.txt
/usr/share/doc/libqm-dsp0/changelog.Debian.gz
/usr/share/doc/libqm-dsp0/copyright

Changelog

2017-09-28 - IOhannes m zmölnig (Debian/GNU) <umlaeute@debian.org>
qm-dsp (1.7.1-4) unstable; urgency=medium
* Remove fix_includes patch (Closes: #877055)
* Build-Conflict on libblas-dev/libclapack-dev
* Modernize Vcs-Browser stanza
* Bump standards version to 4.1.0
2017-08-15 - Jaromír Mikeš <mira.mikes@seznam.cz>
qm-dsp (1.7.1-3) unstable; urgency=medium
* Introduce postclone.sh script to ignore .pc/ dir.
* Bump Standards.
* Update copyright.
* Fix dh version.
* Avoid useless linking.
* Fix FTCBFS. (Closes: #872249)
2016-12-15 - IOhannes m zmölnig (Debian/GNU) <umlaeute@debian.org>
qm-dsp (1.7.1-2) unstable; urgency=medium
* B-D on pkg-config &  libatlas-base-dev
* Link with g++
* Use shlibs:Depends for library-dependencies
2016-12-15 - IOhannes m zmölnig (Debian/GNU) <umlaeute@debian.org>
qm-dsp (1.7.1-1) unstable; urgency=medium
[ Jaromír Mikeš ]
* Initial release (Closes: #847169)

See Also

Package Description
libqmi-utils_1.18.0-3ubuntu1_i386.deb Utilities to use the QMI protocol from the command line
libqmobipocket-dev_17.12.3-0ubuntu1_i386.deb library for reading Mobipocket documents
libqmobipocket2_17.12.3-0ubuntu1_i386.deb library for reading Mobipocket documents
libqoauth-dev_2.0.1~1-3_i386.deb Qt5-based OAuth implementation development headers
libqoauth2_2.0.1~1-3_i386.deb Qt5-based client implementation of the OAuth authorization scheme
libqofono-dev_0.90+16.10.20160901-0ubuntu1_i386.deb Qt library for Ofono
libqofono-qt5-0_0.90+16.10.20160901-0ubuntu1_i386.deb Qt library for Ofono
libqpid-proton-cpp8-dev-doc_0.14.0-5.1ubuntu1_all.deb C++ developer documentation for Qpid Proton
libqpid-proton-cpp8-dev_0.14.0-5.1ubuntu1_i386.deb C++ Development libraries for writing messaging apps with Qpid Proton
libqpid-proton-cpp8_0.14.0-5.1ubuntu1_i386.deb C++ libraries for Qpid Proton
libqpid-proton8-dev-doc_0.14.0-5.1ubuntu1_all.deb Developer documentation for Qpid Proton
libqpid-proton8-dev-examples_0.14.0-5.1ubuntu1_all.deb Example applications for writign messaging apps with Qpid Proton
libqpid-proton8-dev_0.14.0-5.1ubuntu1_i386.deb C Development libraries for writing messaging apps with Qpid Proton
libqpid-proton8_0.14.0-5.1ubuntu1_i386.deb C libraries for Qpid Proton
libqpx-dev_0.7.2-4.1_i386.deb CD/DVD quality checker (development files)
Advertisement
Advertisement