libqdjango-http0_0.6.2-2_i386.deb


Advertisement

Description

libqdjango-http0 - HTTP library for the QDjango framework

Property Value
Distribution Ubuntu 18.04 (Bionic Beaver)
Repository Ubuntu Universe i386
Package name libqdjango-http0
Package version 0.6.2
Package release 2
Package architecture i386
Package type deb
Installed size 118 B
Download size 37.33 KB
Official Mirror archive.ubuntu.com
QDjango is a cross-platform C++ web development framework built upon Qt.
Where possible it tries to follow django's API, hence its name.
This package contains the HTTP library.

Alternatives

Package Version Architecture Repository
libqdjango-http0_0.6.2-2_amd64.deb 0.6.2 amd64 Ubuntu Universe
libqdjango-http0 - - -

Requires

Name Value
libc6 >= 2.4
libgcc1 >= 1:3.0
libqt5core5a >= 5.5.1
libqt5network5 >= 5.0.2
libstdc++6 >= 4.1.1

Download

Type URL
Binary Package libqdjango-http0_0.6.2-2_i386.deb
Source Package qdjango

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libqdjango-http0 deb package:
    # sudo apt-get install libqdjango-http0

Files

Path
/usr/lib/i386-linux-gnu/libqdjango-http.so.0
/usr/lib/i386-linux-gnu/libqdjango-http.so.0.6
/usr/lib/i386-linux-gnu/libqdjango-http.so.0.6.2
/usr/share/doc/libqdjango-http0/changelog.Debian.gz
/usr/share/doc/libqdjango-http0/copyright

Changelog

2016-06-21 - Jeremy Lainé <jeremy.laine@m4x.org>
qdjango (0.6.2-2) unstable; urgency=medium
* Fix testsuite build with GCC 6 (Closes: #812000).
2015-10-22 - Jeremy Lainé <jeremy.laine@m4x.org>
qdjango (0.6.2-1) unstable; urgency=medium
* New upstream release (Closes: #799659).
2015-08-13 - Jeremy Lainé <jeremy.laine@m4x.org>
qdjango (0.6.1-2) unstable; urgency=medium
* Disable tests making platform-dependent assumptions about hashing.
2015-08-13 - Jeremy Lainé <jeremy.laine@m4x.org>
qdjango (0.6.1-1) unstable; urgency=medium
* New upstream release.
2015-08-13 - Jeremy Lainé <jeremy.laine@m4x.org>
qdjango (0.6.0-1) unstable; urgency=medium
* New upstream release (Closes: #789405).
* Remove obsolete libqdjango-script0 binary package.
* Build against Qt5.
* Add Build-Depends on libqt5sql5-sqlite to run unit tests.
* Update Standards-Version to 3.9.6 (no changes).
* Update Vcs-* fields to point to git.
2014-09-13 - Jeremy Lainé <jeremy.laine@m4x.org>
qdjango (0.5.0-1) unstable; urgency=medium
* New upstream release.
* Update Standards-Version to 3.9.5 (no changes).
* Update homepage to point to github.
* Update debian/watch file for github.
2013-06-28 - Jeremy Lainé <jeremy.laine@m4x.org>
qdjango (0.4.0-1) unstable; urgency=low
* New upstream release.
2013-06-26 - Jeremy Lainé <jeremy.laine@m4x.org>
qdjango (0.3.0-1) unstable; urgency=low
* New upstream release (Closes: #714142).
* Update Standards-Version to 3.9.4 (no changes).
* Change Vcs-* fields to point to canonical urls.
2012-09-07 - Jeremy Lainé <jeremy.laine@m4x.org>
qdjango (0.2.6-1) unstable; urgency=low
* New upstream release.
* Update debian/rules:
- add get-orig-source target.
- remove override_dh_install, it is not necessary.
* Provide debugging symbols in libqdjango-dbg (Closes: #686888).
* debian/libqdjango-doc.links: fix lintian notes about duplicate files.
2012-08-24 - Jeremy Lainé <jeremy.laine@m4x.org>
qdjango (0.2.5-3) unstable; urgency=low
* Add debian/watch.
* Add debian/libqdjango-doc.doc-base.
* Fix section for libqdjango-(db|http|script)0 packages.
* Fix libqdjango-doc documentation directory.

See Also

Package Description
libqdox-java-doc_1.12.1-3_all.deb Documentation for qdox (javadoc)
libqdox-java_1.12.1-3_all.deb Quickly parses declarations and Javadoc from Java source
libqdox2-java-doc_2.0~M8-2_all.deb Documentation for QDox
libqdox2-java_2.0~M8-2_all.deb quickly parses declarations and Javadoc from Java source
libqdwizard-java_5.0.1-1_all.deb simple Java Wizard API
libqes-dev_0.2.7-1_i386.deb DNA sequence parsing library -- development
libqes0_0.2.7-1_i386.deb DNA sequence parsing library
libqfits-dev_6.2.0-8ubuntu2_i386.deb Development files for libqfits
libqfits0_6.2.0-8ubuntu2_i386.deb Library offering easy access to FITS files
libqgis-analysis2.18.17_2.18.17+dfsg-1_i386.deb QGIS - shared analysis library
libqgis-app2.18.17_2.18.17+dfsg-1_i386.deb QGIS - shared app library
libqgis-core2.18.17_2.18.17+dfsg-1_i386.deb QGIS - shared core library
libqgis-customwidgets_2.18.17+dfsg-1_i386.deb QGIS custom widgets for Qt Designer
libqgis-dev_2.18.17+dfsg-1_i386.deb QGIS - development files
libqgis-gui2.18.17_2.18.17+dfsg-1_i386.deb QGIS - shared gui library
Advertisement
Advertisement