libqcustomplot-dev_1.3.2+dfsg1-1_i386.deb


Advertisement

Description

libqcustomplot-dev - Qt C++ widget for plotting. Header

Property Value
Distribution Ubuntu 18.04 (Bionic Beaver)
Repository Ubuntu Universe i386
Package name libqcustomplot-dev
Package version 1.3.2+dfsg1
Package release 1
Package architecture i386
Package type deb
Installed size 161 B
Download size 24.49 KB
Official Mirror archive.ubuntu.com
QCustomPlot plotting library focuses on making good looking, publication
quality 2D plots, graphs and charts, as well as offering high performance for
realtime visualization applications. The package contains a header-file.

Alternatives

Package Version Architecture Repository
libqcustomplot-dev_1.3.2+dfsg1-1_amd64.deb 1.3.2+dfsg1 amd64 Ubuntu Universe
libqcustomplot-dev - - -

Requires

Name Value
libqcustomplot1.3 = 1.3.2+dfsg1-1
qtbase5-dev -

Download

Type URL
Binary Package libqcustomplot-dev_1.3.2+dfsg1-1_i386.deb
Source Package qcustomplot

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libqcustomplot-dev deb package:
    # sudo apt-get install libqcustomplot-dev

Files

Path
/usr/include/qcustomplot.h
/usr/lib/i386-linux-gnu/libqcustomplot.so
/usr/lib/i386-linux-gnu/cmake/QCustomPlot/QCustomPlotConfig.cmake
/usr/share/doc/libqcustomplot-dev/changelog.Debian.gz
/usr/share/doc/libqcustomplot-dev/copyright

Changelog

2016-01-13 - Anton Gladky <gladk@debian.org>
qcustomplot (1.3.2+dfsg1-1) unstable; urgency=medium
* [38baad9] Add +dfsg-suffix to d/watch.
* [faf1882] Move cmake-files into usr/lib/cmake/QCustomplot.
* [730634b] Remove dbg-package.
* [6177ca7] Imported Upstream version 1.3.2+dfsg1
2015-05-24 - Anton Gladky <gladk@debian.org>
qcustomplot (1.3.1+dfsg1-1) unstable; urgency=medium
* [6791430] Add d/watch file.
* [76725bc] Update d/copyright.
* [87ecba1] Imported Upstream version 1.3.1+dfsg1
* [3a31585] Update patch.
* [5088042] Update so-number.
* [40cdbc9] Install cmake-file for cmake-3.2. (Closes: #784769)
* [e0cbdf6] Apply cme fix dpkg-control.
2014-09-23 - Anton Gladky <gladk@debian.org>
qcustomplot (1.2.1-3) unstable; urgency=medium
* [03b7195] Provide symlink for FindQCustomPlot.cmake for cmake-3.0. 
(Closes: #758549)
* [35fbc00] Bump Standards-Version: 3.9.6. No changes.
2014-07-26 - Anton Gladky <gladk@debian.org>
qcustomplot (1.2.1-2) unstable; urgency=medium
* [5d06478] Replace qt5-default by qtbase5-dev in depends. (Closes: #756110)
2014-07-21 - Anton Gladky <gladk@debian.org>
qcustomplot (1.2.1-1) unstable; urgency=medium
* [95aa0fd] Imported Upstream version 1.2.1. (Closes: #753211)
* [334dfb7] Use wrap and sort.
* [2f0e8f1] Add autopkgtest.
2014-04-03 - Anton Gladky <gladk@debian.org>
qcustomplot (1.2.0-1) unstable; urgency=medium
* [b820dfc] Imported Upstream version 1.2.0
* [d6daa9b] Refresh cmake-patch. 
Use qt5 for building the library.
* [af0b882] Update so-number.
* [f1912e1] Ignore quilt dir
2013-11-08 - Anton Gladky <gladk@debian.org>
qcustomplot (1.1.0-1) unstable; urgency=low
* Initial packaging. (Closes: #729075).

See Also

Package Description
libqcustomplot-doc_1.3.2+dfsg1-1_all.deb Qt C++ widget for plotting. Documentation and examples
libqcustomplot1.3_1.3.2+dfsg1-1_i386.deb Qt C++ widget for plotting
libqd-dev_2.3.18+dfsg-2_i386.deb Double-double and quad double types in C++ and F90
libqd0v5_2.3.18+dfsg-2_i386.deb Double-double and quad double types in C++ and F90
libqdbm++-dev_1.8.78-6.1ubuntu2_i386.deb QDBM Database Libraries for C++ [development] (transitional package)
libqdbm-dev_1.8.78-6.1ubuntu2_i386.deb QDBM Database Libraries [development]
libqdbm-java_1.8.78-6.1ubuntu2_i386.deb QDBM Database Libraries for Java
libqdbm-perl_1.8.78-6.1ubuntu2_i386.deb QDBM Database Libraries for Perl
libqdbm14_1.8.78-6.1ubuntu2_i386.deb QDBM Database Libraries without GDBM wrapper[runtime]
libqdbm3++c2_1.8.78-6.1ubuntu2_i386.deb QDBM Database Libraries for C++ [runtime] (transitional package)
libqdjango-db0_0.6.2-2_i386.deb Database library for the QDjango framework
libqdjango-dev_0.6.2-2_i386.deb Development files for the QDjango framework
libqdjango-doc_0.6.2-2_all.deb Documentation for the QDjango framework
libqdjango-http0_0.6.2-2_i386.deb HTTP library for the QDjango framework
libqdox-java-doc_1.12.1-3_all.deb Documentation for qdox (javadoc)
Advertisement
Advertisement