libpyzy-dev_1.0.1-5_i386.deb


Advertisement

Description

libpyzy-dev - Development files of libpyzy

Property Value
Distribution Ubuntu 18.04 (Bionic Beaver)
Repository Ubuntu Universe i386
Package name libpyzy-dev
Package version 1.0.1
Package release 5
Package architecture i386
Package type deb
Installed size 638 B
Download size 114.42 KB
Official Mirror archive.ubuntu.com
Algorithm library of ibus-pinyin. It is separated from ibus-pinyin
to convenient other programs.
This package contains static library and header files.

Alternatives

Package Version Architecture Repository
libpyzy-dev_1.0.1-5_amd64.deb 1.0.1 amd64 Ubuntu Universe
libpyzy-dev - - -

Requires

Name Value
libpyzy-1.0-0v5 = 1.0.1-5

Download

Type URL
Binary Package libpyzy-dev_1.0.1-5_i386.deb
Source Package libpyzy

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libpyzy-dev deb package:
    # sudo apt-get install libpyzy-dev

Files

Path
/usr/include/pyzy-1.0/PyZy/Const.h
/usr/include/pyzy-1.0/PyZy/InputContext.h
/usr/include/pyzy-1.0/PyZy/Variant.h
/usr/lib/i386-linux-gnu/libpyzy-1.0.a
/usr/lib/i386-linux-gnu/libpyzy-1.0.so
/usr/lib/i386-linux-gnu/pkgconfig/pyzy-1.0.pc
/usr/share/doc/libpyzy-dev/README
/usr/share/doc/libpyzy-dev/changelog.Debian.gz
/usr/share/doc/libpyzy-dev/copyright

Changelog

2016-08-08 - Aron Xu <aron@debian.org>
libpyzy (1.0.1-5) unstable; urgency=medium
* Remove opencc support due to lack support of new API
* Move pre-depends to ${misc:Pre-Depends}
* Ack NMU (Closes: #795602)
2015-08-15 - Sebastian Ramacher <sramacher@debian.org>
libpyzy (1.0.1-4.1) unstable; urgency=medium
* Non maintainer-upload.
[ Steve Langasek ]
* Rename library packages for g++5 ABI transition.
2014-01-31 - Osamu Aoki <osamu@debian.org>
libpyzy (1.0.1-4) unstable; urgency=medium
* Update the maintainer to make it part of pkg-ime.
* Update uploaders.
* Ship database in install. Closes: #737136, #737136
* Drop boost-dev since it is not used by ./configure as default.
* Lintian override for C++ library symbols.
2013-10-16 - YunQiang Su <wzssyqa@gmail.com>
libpyzy (1.0.1-3) unstable; urgency=low
* Disable dpkg-gensymbols as they are so chaos.
* Fix gitweb URL.
2013-09-27 - YunQiang Su <wzssyqa@gmail.com>
libpyzy (1.0.1-2) unstable; urgency=low
* Use cononical debian git url
* Macro PINYIN_ID_* should be char (Closes: #705050)
* Update symbols and se c++filter
Closes: #713352 #705058
2013-02-04 - YunQiang Su <wzssyqa@gmail.com>
libpyzy (1.0.1-1) unstable; urgency=low
* Initial release (Closes: #699902).
Use git hash 6d9c3cdff364e0da75e1c26222240f26370ebf73 as 1.0.1.

See Also

Package Description
libqaccessibilityclient-dev_0.1.1-5_i386.deb helper to make writing accessibility tools easier -- development
libqaccessibilityclient0_0.1.1-5_i386.deb helper to make writing accessibility tools easier
libqalculate-dev_0.9.10-1_i386.deb Powerful and easy to use desktop calculator - development
libqalculate-doc_0.9.10-1_all.deb Powerful and easy to use desktop calculator - documentation
libqalculate6-data_0.9.10-1_all.deb Powerful and easy to use desktop calculator - data
libqalculate6_0.9.10-1_i386.deb Powerful and easy to use desktop calculator - library
libqapt-dev_3.0.4-0ubuntu1_i386.deb Development headers for the QApt library
libqapt3-runtime_3.0.4-0ubuntu1_i386.deb Runtime components for the QApt library
libqapt3_3.0.4-0ubuntu1_i386.deb QApt library package
libqbscore1.10_1.10.1+dfsg-1_i386.deb Qbs core library
libqbsqtprofilesetup1.10_1.10.1+dfsg-1_i386.deb Qbs profile setup library
libqca-qt5-2-dev_2.1.3-2ubuntu2_i386.deb development files for the Qt Cryptographic Architecture
libqca-qt5-2-plugins_2.1.3-2ubuntu2_i386.deb QCA plugins for libqca2
libqca-qt5-2_2.1.3-2ubuntu2_i386.deb libraries for the Qt Cryptographic Architecture
libqca2-dev_2.1.3-2ubuntu2_i386.deb development files for the Qt Cryptographic Architecture
Advertisement
Advertisement