libpyzy-1.0-0v5_1.0.1-5_i386.deb


Advertisement

Description

libpyzy-1.0-0v5 - Chinese PinYin and Bopomofo conversion library

Property Value
Distribution Ubuntu 18.04 (Bionic Beaver)
Repository Ubuntu Universe i386
Package name libpyzy-1.0-0v5
Package version 1.0.1
Package release 5
Package architecture i386
Package type deb
Installed size 59.72 KB
Download size 13.60 MB
Official Mirror archive.ubuntu.com
Algorithm library of ibus-pinyin. It is separated from ibus-pinyin
to convenient other programs.
This package contains shared library.

Alternatives

Package Version Architecture Repository
libpyzy-1.0-0v5_1.0.1-5_amd64.deb 1.0.1 amd64 Ubuntu Universe
libpyzy-1.0-0v5 - - -

Requires

Name Value
libc6 >= 2.4
libgcc1 >= 1:3.0
libglib2.0-0 >= 2.16.0
libsqlite3-0 >= 3.6.11
libstdc++6 >= 5.2
libuuid1 >= 2.16

Conflicts

Name Value
libpyzy-1.0-0 -

Replaces

Name Value
libpyzy-1.0-0 -

Download

Type URL
Binary Package libpyzy-1.0-0v5_1.0.1-5_i386.deb
Source Package libpyzy

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libpyzy-1.0-0v5 deb package:
    # sudo apt-get install libpyzy-1.0-0v5

Files

Path
/usr/lib/i386-linux-gnu/libpyzy-1.0.so.0
/usr/lib/i386-linux-gnu/libpyzy-1.0.so.0.100.0
/usr/share/doc/libpyzy-1.0-0v5/changelog.Debian.gz
/usr/share/doc/libpyzy-1.0-0v5/copyright
/usr/share/lintian/overrides/libpyzy-1.0-0v5
/usr/share/pyzy/phrases.txt
/usr/share/pyzy/db/android.db
/usr/share/pyzy/db/create_index.sql
/usr/share/pyzy/db/open-phrase.db

Changelog

2016-08-08 - Aron Xu <aron@debian.org>
libpyzy (1.0.1-5) unstable; urgency=medium
* Remove opencc support due to lack support of new API
* Move pre-depends to ${misc:Pre-Depends}
* Ack NMU (Closes: #795602)
2015-08-15 - Sebastian Ramacher <sramacher@debian.org>
libpyzy (1.0.1-4.1) unstable; urgency=medium
* Non maintainer-upload.
[ Steve Langasek ]
* Rename library packages for g++5 ABI transition.
2014-01-31 - Osamu Aoki <osamu@debian.org>
libpyzy (1.0.1-4) unstable; urgency=medium
* Update the maintainer to make it part of pkg-ime.
* Update uploaders.
* Ship database in install. Closes: #737136, #737136
* Drop boost-dev since it is not used by ./configure as default.
* Lintian override for C++ library symbols.
2013-10-16 - YunQiang Su <wzssyqa@gmail.com>
libpyzy (1.0.1-3) unstable; urgency=low
* Disable dpkg-gensymbols as they are so chaos.
* Fix gitweb URL.
2013-09-27 - YunQiang Su <wzssyqa@gmail.com>
libpyzy (1.0.1-2) unstable; urgency=low
* Use cononical debian git url
* Macro PINYIN_ID_* should be char (Closes: #705050)
* Update symbols and se c++filter
Closes: #713352 #705058
2013-02-04 - YunQiang Su <wzssyqa@gmail.com>
libpyzy (1.0.1-1) unstable; urgency=low
* Initial release (Closes: #699902).
Use git hash 6d9c3cdff364e0da75e1c26222240f26370ebf73 as 1.0.1.

See Also

Package Description
libpyzy-dev_1.0.1-5_i386.deb Development files of libpyzy
libqaccessibilityclient-dev_0.1.1-5_i386.deb helper to make writing accessibility tools easier -- development
libqaccessibilityclient0_0.1.1-5_i386.deb helper to make writing accessibility tools easier
libqalculate-dev_0.9.10-1_i386.deb Powerful and easy to use desktop calculator - development
libqalculate-doc_0.9.10-1_all.deb Powerful and easy to use desktop calculator - documentation
libqalculate6-data_0.9.10-1_all.deb Powerful and easy to use desktop calculator - data
libqalculate6_0.9.10-1_i386.deb Powerful and easy to use desktop calculator - library
libqapt-dev_3.0.4-0ubuntu1_i386.deb Development headers for the QApt library
libqapt3-runtime_3.0.4-0ubuntu1_i386.deb Runtime components for the QApt library
libqapt3_3.0.4-0ubuntu1_i386.deb QApt library package
libqbscore1.10_1.10.1+dfsg-1_i386.deb Qbs core library
libqbsqtprofilesetup1.10_1.10.1+dfsg-1_i386.deb Qbs profile setup library
libqca-qt5-2-dev_2.1.3-2ubuntu2_i386.deb development files for the Qt Cryptographic Architecture
libqca-qt5-2-plugins_2.1.3-2ubuntu2_i386.deb QCA plugins for libqca2
libqca-qt5-2_2.1.3-2ubuntu2_i386.deb libraries for the Qt Cryptographic Architecture
Advertisement
Advertisement