libpython3.7_3.7.0~b3-1_i386.deb


Advertisement

Description

libpython3.7 - Shared Python runtime library (version 3.7)

Property Value
Distribution Ubuntu 18.04 (Bionic Beaver)
Repository Ubuntu Universe i386
Package name libpython3.7
Package version 3.7.0~b3
Package release 1
Package architecture i386
Package type deb
Installed size 4.90 KB
Download size 1.45 MB
Official Mirror archive.ubuntu.com
Python is a high-level, interactive, object-oriented language. Its 3.7 version
includes an extensive class library with lots of goodies for
network programming, system administration, sounds and graphics.
This package contains the shared runtime library, normally not needed
for programs using the statically linked interpreter.

Alternatives

Package Version Architecture Repository
libpython3.7_3.7.0~b3-1_amd64.deb 3.7.0~b3 amd64 Ubuntu Universe
libpython3.7_3.7.0-1~18.04_amd64.deb 3.7.0 amd64 Ubuntu Updates Universe
libpython3.7_3.7.0-1~18.04_i386.deb 3.7.0 i386 Ubuntu Updates Universe
libpython3.7 - - -

Requires

Name Value
libc6 >= 2.26
libexpat1 >= 2.1~beta3
libpython3.7-stdlib = 3.7.0~b3-1
zlib1g >= 1:1.2.0

Download

Type URL
Binary Package libpython3.7_3.7.0~b3-1_i386.deb
Source Package python3.7

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libpython3.7 deb package:
    # sudo apt-get install libpython3.7

Files

Path
/usr/lib/i386-linux-gnu/libpython3.7m.so.1
/usr/lib/i386-linux-gnu/libpython3.7m.so.1.0
/usr/lib/python3.7/config-3.7m-i386-linux-gnu/libpython3.7.so
/usr/lib/python3.7/config-3.7m-i386-linux-gnu/libpython3.7m.so
/usr/share/doc/libpython3.7
/usr/share/lintian/overrides/libpython3.7

Changelog

See python3.7_3.7.0~b3-1_i386.deb changelog.

See Also

Package Description
libpythonqt-qt5-common-dev_3.2-7build2_all.deb Dynamic Python binding for the Qt framework - development
libpythonqt-qt5-python2-3_3.2-7build2_i386.deb Dynamic Python binding for the Qt framework - runtime
libpythonqt-qt5-python2-dev_3.2-7build2_i386.deb Dynamic Python binding for the Qt framework - development
libpythonqt-qt5-python3-3_3.2-7build2_i386.deb Dynamic Python binding for the Qt framework - runtime
libpythonqt-qt5-python3-dev_3.2-7build2_i386.deb Dynamic Python binding for the Qt framework - development
libpythonqt-qtall-qt5-common-dev_3.2-7build2_all.deb Dynamic Python binding for the Qt framework - development
libpythonqt-qtall-qt5-python2-3_3.2-7build2_i386.deb Dynamic Python binding for the Qt framework - runtime
libpythonqt-qtall-qt5-python2-dev_3.2-7build2_i386.deb Dynamic Python binding for the Qt framework - development
libpythonqt-qtall-qt5-python3-3_3.2-7build2_i386.deb Dynamic Python binding for the Qt framework - runtime
libpythonqt-qtall-qt5-python3-dev_3.2-7build2_i386.deb Dynamic Python binding for the Qt framework - development
libpyzy-1.0-0v5_1.0.1-5_i386.deb Chinese PinYin and Bopomofo conversion library
libpyzy-dev_1.0.1-5_i386.deb Development files of libpyzy
libqaccessibilityclient-dev_0.1.1-5_i386.deb helper to make writing accessibility tools easier -- development
libqaccessibilityclient0_0.1.1-5_i386.deb helper to make writing accessibility tools easier
libqalculate-dev_0.9.10-1_i386.deb Powerful and easy to use desktop calculator - development
Advertisement
Advertisement