libpurple0_2.12.0-1ubuntu4_i386.deb


Advertisement

Description

libpurple0 - multi-protocol instant messaging library

Property Value
Distribution Ubuntu 18.04 (Bionic Beaver)
Repository Ubuntu Universe i386
Package name libpurple0
Package version 2.12.0
Package release 1ubuntu4
Package architecture i386
Package type deb
Installed size 4.23 KB
Download size 1.01 MB
Official Mirror archive.ubuntu.com
libpurple is a library intended to be used by programmers seeking
to write an IM client that connects to many IM networks.
Currently supported are:
AIM/ICQ, IRC, Jabber/XMPP/Google Talk, Napster, Zephyr, Gadu-Gadu,
Bonjour, Groupwise, Sametime, and SIMPLE.
Some extra packages are suggested to use increased functionality:
* libtcl8.6, libtk8.6:
- Support for writing plugins with Tcl/Tk

Alternatives

Package Version Architecture Repository
libpurple0_2.12.0-1ubuntu4_amd64.deb 2.12.0 amd64 Ubuntu Universe
libpurple0 - - -

Requires

Name Value
libavahi-client3 >= 0.6.16
libavahi-common3 >= 0.6.16
libavahi-glib1 >= 0.6.16
libc6 >= 2.15
libdbus-1-3 >= 1.9.14
libdbus-glib-1-2 >= 0.78
libfarstream-0.2-5 >= 0.2.7
libgadu3 >= 1:1.12.0~rc2
libglib2.0-0 >= 2.37.3
libgstreamer-plugins-base1.0-0 >= 1.0.0
libgstreamer1.0-0 >= 1.0.0
libidn11 >= 1.13
libmeanwhile1 >= 1.0.2
libnspr4 >= 2:4.9-2~
libnss3 >= 2:3.26
libperl5.26 >= 5.26.0~rc1
libsasl2-2 -
libsasl2-modules -
libxml2 >= 2.7.4
libzephyr4 -
perl-base >= 5.26.1-5
perlapi-5.26.1 -
pidgin-data << 1:2.12.0-z
pidgin-data >= 1:2.12.0

Conflicts

Name Value
network-manager << 0.9.0

Download

Type URL
Binary Package libpurple0_2.12.0-1ubuntu4_i386.deb
Source Package pidgin

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libpurple0 deb package:
    # sudo apt-get install libpurple0

Files

Path
/usr/lib/i386-linux-gnu/libpurple-client.so.0
/usr/lib/i386-linux-gnu/libpurple-client.so.0.12.0
/usr/lib/i386-linux-gnu/libpurple.so.0
/usr/lib/i386-linux-gnu/libpurple.so.0.12.0
/usr/lib/purple-2/autoaccept.so
/usr/lib/purple-2/buddynote.so
/usr/lib/purple-2/dbus-example.so
/usr/lib/purple-2/idle.so
/usr/lib/purple-2/joinpart.so
/usr/lib/purple-2/libaim.so
/usr/lib/purple-2/libbonjour.so
/usr/lib/purple-2/libgg.so
/usr/lib/purple-2/libicq.so
/usr/lib/purple-2/libirc.so
/usr/lib/purple-2/libjabber.so
/usr/lib/purple-2/libjabber.so.0
/usr/lib/purple-2/libjabber.so.0.0.0
/usr/lib/purple-2/libnovell.so
/usr/lib/purple-2/liboscar.so
/usr/lib/purple-2/liboscar.so.0
/usr/lib/purple-2/liboscar.so.0.0.0
/usr/lib/purple-2/libsametime.so
/usr/lib/purple-2/libsimple.so
/usr/lib/purple-2/libxmpp.so
/usr/lib/purple-2/libzephyr.so
/usr/lib/purple-2/log_reader.so
/usr/lib/purple-2/newline.so
/usr/lib/purple-2/nss-prefs.so
/usr/lib/purple-2/offlinemsg.so
/usr/lib/purple-2/perl.so
/usr/lib/purple-2/psychic.so
/usr/lib/purple-2/ssl-nss.so
/usr/lib/purple-2/ssl.so
/usr/lib/purple-2/statenotify.so
/usr/lib/purple-2/tcl.so
/usr/lib/purple-2/perl/Purple.pm
/usr/lib/purple-2/perl/auto/Purple/Purple.so
/usr/lib/purple-2/perl/auto/Purple/autosplit.ix
/usr/share/doc/libpurple0/TODO.Debian
/usr/share/doc/libpurple0/changelog.Debian.gz
/usr/share/doc/libpurple0/copyright
/usr/share/lintian/overrides/libpurple0
/usr/share/man/man3/Purple.3pm.gz

Changelog

See pidgin_2.12.0-1ubuntu4_i386.deb changelog.

See Also

Package Description
libpuzzle-bin_0.11-2_i386.deb quick similar image finder - runtime tool
libpuzzle-dev_0.11-2_i386.deb quick similar image finder - development files
libpuzzle1_0.11-2_i386.deb quick similar image finder - shared library
libpvm3_3.4.6-1build2_i386.deb Parallel Virtual Machine - shared libraries
libpwiz-dev_3.0.10827-4_i386.deb library to perform proteomics data analyses (devel files)
libpwiz-doc_3.0.10827-4_all.deb set of programs to perform proteomics data analyses (doc)
libpwiz-tools_3.0.10827-4_i386.deb ProteoWizard command line tools
libpwiz3_3.0.10827-4_i386.deb library to perform proteomics data analyses (runtime)
libpwquality-tools_1.4.0-2_i386.deb tools for password quality checking and generation
libpxp-ocaml-dev_1.2.9-1build1_i386.deb OCaml library that implements an XML-1.0 validating parser
libpycaml-ocaml-dev_0.82-15build1_i386.deb OCaml bindings to embed Python interpreter (development files)
libpycaml-ocaml_0.82-15build1_i386.deb OCaml bindings to embed Python interpreter (runtime)
libpynac-dev_0.7.12-2build1_i386.deb Engine for symbolic geometric calculus for Python (development files)
libpynac15_0.7.12-2build1_i386.deb Engine for symbolic geometric calculus for Python
libpyside-dev_1.2.2+source1-3_i386.deb Python bindings for Qt 4 (development files)
Advertisement
Advertisement