libpsm-infinipath1_3.3+20.604758e7-5_i386.deb


Advertisement

Description

libpsm-infinipath1 - PSM Messaging library for Intel Truescale adapters

Property Value
Distribution Ubuntu 18.04 (Bionic Beaver)
Repository Ubuntu Universe i386
Package name libpsm-infinipath1
Package version 3.3+20.604758e7
Package release 5
Package architecture i386
Package type deb
Installed size 488 B
Download size 177.74 KB
Official Mirror archive.ubuntu.com
The PSM Messaging API, or PSM API, is Intel's (formerly QLogic's) low-level,
user-level communication interface for the Truescale family of products. PSM
users can use mechanisms necessary to implement higher-level communication
interfaces in parallel environments.
This package contains the shared libraries.

Alternatives

Package Version Architecture Repository
libpsm-infinipath1_3.3+20.604758e7-5_amd64.deb 3.3+20.604758e7 amd64 Ubuntu Universe
libpsm-infinipath1 - - -

Requires

Name Value
libc6 >= 2.7
libuuid1 >= 2.16

Download

Type URL
Binary Package libpsm-infinipath1_3.3+20.604758e7-5_i386.deb
Source Package infinipath-psm

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libpsm-infinipath1 deb package:
    # sudo apt-get install libpsm-infinipath1

Files

Path
/usr/lib/i386-linux-gnu/libinfinipath.so.4
/usr/lib/i386-linux-gnu/libinfinipath.so.4.0
/usr/lib/libpsm1/libpsm_infinipath.so.1.16
/usr/share/doc/libpsm-infinipath1/changelog.Debian.gz
/usr/share/doc/libpsm-infinipath1/copyright

Changelog

2018-01-14 - Mehdi Dogguy <mehdi@debian.org>
infinipath-psm (3.3+20.604758e7-5) unstable; urgency=medium
* Fix postrm maintainer script to avoid leaving an unowned file
(Closes: #886925) and add a postrm script to handle other cases.
Thanks to Andreas Beckmann for filing the bugreport and putting
relevant references in the bugreport.
2018-01-04 - Mehdi Dogguy <mehdi@debian.org>
infinipath-psm (3.3+20.604758e7-4) unstable; urgency=medium
* Add myself to Uploaders
* Run wrap-and-sort
* Mark symbol ipath_dwordcpy_safe@Base as amd64 specific (Closes: #886359)
* Provide libpsm_infinipath.so.1 as an alternative
2018-01-04 - Roland Fehrenbacher <rf@debian.org>
infinipath-psm (3.3+20.604758e7-3) unstable; urgency=medium
* Make 'Debian HPC Team' new maintainer
* Fix lintian warnings (copyright + Priority)
* Add i386 specific symbols file
2017-12-29 - Roland Fehrenbacher <rfehren@debian.org>
infinipath-psm (3.3+20.604758e7-1) unstable; urgency=medium
* New upstream release (Add upstream fixes up to git commit 604758e).
* Add patch for gcc 7 compilation (Closes: #853451).
* Remove patches applied upstream.
* Update Vcs-Git/Browser to point to new salsa.debian.org repo.
* Update Standards-Version to 4.1.3, no changes required.
* Update copyright file.
2016-04-04 - Ana Beatriz Guerrero Lopez <ana@debian.org>
infinipath-psm (3.3+19.g67c0807.open-2) UNRELEASED; urgency=medium
* Improve architecture detection. (Closes: #807149)
2016-04-01 - Ana Beatriz Guerrero Lopez <ana@debian.org>
infinipath-psm (3.3+19.g67c0807.open-1) unstable; urgency=medium
* Team upload.
* New upstream release.
* Add 0001-Initialize-variables.patch to fix -Werror=maybe-uninitialized
errors.
* Update symbols file.
* Update Standards-Version to 3.9.7, no changes required.
* Update Vcs-Browser to use HTTPS.
* Add 0002-Fix-a-few-typos.patch fixing a few typo reported by lintian.
2015-12-08 - Roland Fehrenbacher <rf@q-leap.de>
infinipath-psm (3.3+7.gec1d6d2-3) unstable; urgency=low
* d/control: Make libpsm-infinipath1-dev conflict with libion-dev
* Bug fix: "libpsm-infinipath1-dev and libion-dev: error when trying to
install together", thanks to Ralf Treinen (Closes: #807300).
2015-12-08 - Roland Fehrenbacher <rf@q-leap.de>
infinipath-psm (3.3+7.gec1d6d2-2) unstable; urgency=medium
* Add symbols file d/libpsm-infinipath1.symbols 
2015-12-07 - Roland Fehrenbacher <rf@q-leap.de>
infinipath-psm (3.3+7.gec1d6d2-1) unstable; urgency=low
* Upstream integrated previous Debian patches
2015-12-01 - Roland Fehrenbacher <rf@q-leap.de>
infinipath-psm (3.3+7.g05f6f14.open-2) unstable; urgency=low
* Revert to xz compression

See Also

Package Description
libpsocksxx-dev_1.1.0-1.2_i386.deb psocksxx is a C++ wrapper for POSIX sockets (development files)
libpsocksxx-doc_1.1.0-1.2_all.deb psocksxx is a C++ wrapper for POSIX sockets (documentation)
libpsocksxx0_1.1.0-1.2_i386.deb psocksxx is a C++ wrapper for POSIX sockets
libpst-dev_0.6.71-0.1_i386.deb library for reading Microsoft Outlook PST files (development files)
libpst4_0.6.71-0.1_i386.deb library for reading Microsoft Outlook PST files
libpstoedit-dev_3.70-5_i386.deb PostScript to editable vector graphics library (development files)
libpstoedit0c2a_3.70-5_i386.deb PostScript to editable vector graphics library (runtime files)
libpstreams-dev_1.0.1-1_all.deb C++ iostream interface to POSIX process I/O
libpsurface-dev_2.0.0-2_i386.deb piecewise linear bijections between triangulated surfaces -- development files
libpsurface0v5_2.0.0-2_i386.deb piecewise linear bijections between triangulated surfaces -- shared library
libpsych-java_2.2.4-6build4_all.deb ruby-psych Java extension
libpt-dev_2.10.11~dfsg-2.1_i386.deb Portable Tools Library development files
libpt-doc_2.10.11~dfsg-2.1_all.deb Portable Tools Library documentation & sample files
libpt2.10.11_2.10.11~dfsg-2.1_i386.deb Portable Tools Library
libpth-dev_2.0.7-20_i386.deb GNU Portable Threads (development)
Advertisement
Advertisement