libpostscriptbarcode_20140312-2_all.deb


Advertisement

Description

libpostscriptbarcode - Barcode Writer in Pure PostScript

Property Value
Distribution Ubuntu 18.04 (Bionic Beaver)
Repository Ubuntu Universe i386
Package name libpostscriptbarcode
Package version 20140312
Package release 2
Package architecture all
Package type deb
Installed size 669 B
Download size 318.36 KB
Official Mirror archive.ubuntu.com
Barcode Writer in Pure Postscript generates all barcode formats entirely
within PostScript so that the process of converting the input data into the
printed output can be performed by the printer or RIP itself. This is ideal
for variable data printing (VDP) and avoids the need to re-implement the
barcode generation process whenever your language needs change.

Alternatives

Package Version Architecture Repository
libpostscriptbarcode_20140312-2_all.deb 20140312 all Ubuntu Universe
libpostscriptbarcode - - -

Download

Type URL
Binary Package libpostscriptbarcode_20140312-2_all.deb
Source Package libpostscriptbarcode

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libpostscriptbarcode deb package:
    # sudo apt-get install libpostscriptbarcode

Files

Path
/usr/share/doc-base/libpostscriptbarcode
/usr/share/doc/libpostscriptbarcode/README
/usr/share/doc/libpostscriptbarcode/TODO
/usr/share/doc/libpostscriptbarcode/barcodewriter.pdf.gz
/usr/share/doc/libpostscriptbarcode/barcodewriter.ps.gz
/usr/share/doc/libpostscriptbarcode/changelog.Debian.gz
/usr/share/doc/libpostscriptbarcode/copyright
/usr/share/libpostscriptbarcode/README
/usr/share/libpostscriptbarcode/barcode.ps

Changelog

2014-06-06 - Alexander List <alex@debian.org>
libpostscriptbarcode (20140312-2) unstable; urgency=low
* acknowledge package from maintainer
* debian/control: Use latest Standards-Version
2014-05-06 - Terry Burton <tez@terryburton.co.uk>
libpostscriptbarcode (20140312-1) unstable; urgency=low
* New upstream release
* Added debian/watch
* Added debian/libpostscriptbarcode.doc-base
* debian/control: Remove Suggests: postscript-viewer
* debian/control: Add Build-Depends: ghostscript
* debian/control: Add Homepage, Vcs-Git and Vcs-Browser
* debian/control: Use latest Standards-Version
* debian/control: Updated Description. Closes: #745293.
2008-08-18 - Terry Burton <tez@terryburton.co.uk>
libpostscriptbarcode (20080710-1) unstable; urgency=low
* New upstream release
2008-06-14 - Terry Burton <tez@terryburton.co.uk>
libpostscriptbarcode (20080406-1) unstable; urgency=low
* New upstream release
2005-09-08 - Terry Burton <tez@terryburton.co.uk>
libpostscriptbarcode (20050908-1) unstable; urgency=low
* Initial Release.

See Also

Package Description
libpotemkin-clojure_0.4.3-2_all.deb collection of facades and workarounds for Clojure
libpowercap-dev_0.1.1-1_i386.deb Development files for libpowercap
libpowercap0_0.1.1-1_i386.deb Shared library for accessing the powercap Linux kernel feature
libpowerdevilcore2_5.12.4-0ubuntu1_i386.deb Global power saver settings ui library
libpowerdevilui5_5.12.4-0ubuntu1_i386.deb Global power saver settings ui library
libpowerman0-dev_2.3.5-1build1_i386.deb Development files for Powerman - Centralized PDU management
libpowerman0_2.3.5-1build1_i386.deb Client library for Powerman - Centralized PDU management
libpowermock-java_1.6.6-1_all.deb PowerMock testing framework for Java
libppd-dev_0.10-7.3_i386.deb postscript PPD file library, development kit
libppd0_0.10-7.3_i386.deb postscript PPD file library
libppi-html-perl_1.08-1_all.deb module to highlight Perl code using PPI
libppi-perl_1.236-1_all.deb module to parse, analyze and manipulate Perl code
libppi-xs-perl_0.910-1_i386.deb Perl module to accelerate the Perl Parsing Interface (PPI)
libppix-documentname-perl_0.001003-1_all.deb utility to extract a name from a PPI Document
libppix-editortools-perl_0.21-1_all.deb set of tools for editors to use for manipulating Perl via PPI
Advertisement
Advertisement