libpostfix-parse-mailq-perl_1.005-1_all.deb


Advertisement

Description

libpostfix-parse-mailq-perl - module to parse the postfix mail queue

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe i386
Package name libpostfix-parse-mailq-perl
Package version 1.005
Package release 1
Package architecture all
Package type deb
Installed size 23 B
Download size 7.04 KB
Official Mirror archive.ubuntu.com
Postfix::Parse::Mailq is a Perl module that reads the output of Postfix's
mailq command and returns the contents of the queue as an arrayref. Each
record is then reported as a hashref.

Alternatives

Package Version Architecture Repository
libpostfix-parse-mailq-perl_1.005-1_all.deb 1.005 all Ubuntu Universe
libpostfix-parse-mailq-perl - - -

Requires

Name Value
libmixin-linewise-perl -
perl -

Download

Type URL
Binary Package libpostfix-parse-mailq-perl_1.005-1_all.deb
Source Package libpostfix-parse-mailq-perl

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libpostfix-parse-mailq-perl deb package:
    # sudo apt-get install libpostfix-parse-mailq-perl

Files

Path
/usr/share/doc/libpostfix-parse-mailq-perl/changelog.Debian.gz
/usr/share/doc/libpostfix-parse-mailq-perl/copyright
/usr/share/man/man3/Postfix::Parse::Mailq.3pm.gz
/usr/share/perl5/Postfix/Parse/Mailq.pm

Changelog

2015-08-12 - Florian Schlichting <fsfs@debian.org>
libpostfix-parse-mailq-perl (1.005-1) unstable; urgency=medium
[ gregor herrmann ]
* Strip trailing slash from metacpan URLs.
[ Salvatore Bonaccorso ]
* Update Vcs-Browser URL to cgit web frontend
[ Florian Schlichting ]
* Import upstream version 1.005
* Add upstream metadata
* Update copyright years
* Declare compliance with Debian Policy 3.9.6
* Mark package autopkgtest-able
2014-01-29 - Florian Schlichting <fsfs@debian.org>
libpostfix-parse-mailq-perl (1.004-1) unstable; urgency=low
[ gregor herrmann ]
* New upstream release.
[ Florian Schlichting ]
* Import Upstream version 1.004
* Test::More is in libtest-simple-perl, stupid!
* Add upstream-repo URL to Source field
* Bump copyright years
* Declare compliance with Debian Policy 3.9.5
2013-09-27 - Florian Schlichting <fsfs@debian.org>
libpostfix-parse-mailq-perl (1.002-1) unstable; urgency=low
[ Ansgar Burchardt ]
* debian/control: Convert Vcs-* fields to Git.
[ Salvatore Bonaccorso ]
* Change Vcs-Git to canonical URI (git://anonscm.debian.org)
* Change search.cpan.org based URIs to metacpan.org based URIs
[ Axel Beckert ]
* debian/copyright: migrate pre-1.0 format to 1.0 using "cme fix dpkg-
copyright"
[ Florian Schlichting ]
* Import Upstream version 1.002
* Bump year of upstream copyright
* Update stand-alone License paragraphs
* Bump dh compatibility to level 8 (no changes necessary)
* Add a build-dependency on Test::More 0.96
* Declare compliance with Debian Policy 3.9.4
* Switch to source format 3.0 (quilt)
* Add myself to uploaders and copyright
2009-11-19 - Jonathan Yu <jawnsy@cpan.org>
libpostfix-parse-mailq-perl (1.001-1) unstable; urgency=low
* Initial Release (Closes: #556886)

See Also

Package Description
libpostgis-java_2.2.1-6_all.deb Geographic objects support for PostgreSQL -- JDBC support
libpostgresql-gst_3.2.5-1.1_all.deb PostgreSQL bindings for GNU Smalltalk
libpostgresql-jdbc-java-doc_9.4.1212-1_all.deb Java database (JDBC) driver for PostgreSQL (documentation)
libpostgresql-jdbc-java_9.4.1212-1_all.deb Java database (JDBC) driver for PostgreSQL
libpostgresql-ocaml-dev_2.0.5-3build1_i386.deb OCaml bindings to PostgreSQL's libpq
libpostgresql-ocaml_2.0.5-3build1_i386.deb OCaml bindings to PostgreSQL's libpq (runtime)
libpostproc-dev_3.4.2-2_i386.deb FFmpeg library for post processing - development files
libpostproc54_3.4.2-2_i386.deb FFmpeg library for post processing - runtime files
libpostscript-file-perl_2.23+dfsg-1_all.deb module for creating Adobe PostScript files
libpostscript-perl_0.06-2_all.deb Perl module to generate PostScript code
libpostscript-simple-perl_0.09-1_all.deb Perl library for generating postscript files
libpostscriptbarcode_20140312-2_all.deb Barcode Writer in Pure PostScript
libpotemkin-clojure_0.4.3-2_all.deb collection of facades and workarounds for Clojure
libpowercap-dev_0.1.1-1_i386.deb Development files for libpowercap
libpowercap0_0.1.1-1_i386.deb Shared library for accessing the powercap Linux kernel feature
Advertisement
Advertisement