libposix-atfork-perl_0.02-1build5_i386.deb


Advertisement

Description

libposix-atfork-perl - hook registrations at fork(2)

Property Value
Distribution Ubuntu 18.04 (Bionic Beaver)
Repository Ubuntu Universe i386
Package name libposix-atfork-perl
Package version 0.02
Package release 1build5
Package architecture i386
Package type deb
Installed size 77 B
Download size 20.34 KB
Official Mirror archive.ubuntu.com
POSIX::AtFork is an interface to pthread_atfork(3), which registers
handlers called before and after fork(2).

Alternatives

Package Version Architecture Repository
libposix-atfork-perl_0.02-1build5_amd64.deb 0.02 amd64 Ubuntu Universe
libposix-atfork-perl - - -

Requires

Name Value
libc6 >= 2.4
perl >= 5.26.0-4
perlapi-5.26.0 -

Download

Type URL
Binary Package libposix-atfork-perl_0.02-1build5_i386.deb
Source Package libposix-atfork-perl

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libposix-atfork-perl deb package:
    # sudo apt-get install libposix-atfork-perl

Files

Path
/usr/lib/i386-linux-gnu/perl5/5.26/POSIX/AtFork.pm
/usr/lib/i386-linux-gnu/perl5/5.26/auto/POSIX/AtFork/AtFork.so
/usr/share/doc/libposix-atfork-perl/README
/usr/share/doc/libposix-atfork-perl/changelog.Debian.gz
/usr/share/doc/libposix-atfork-perl/copyright
/usr/share/man/man3/POSIX::AtFork.3pm.gz

Changelog

2017-07-26 - Matthias Klose <doko@ubuntu.com>
libposix-atfork-perl (0.02-1build5) artful; urgency=medium
* No-change rebuild for perl 5.26.0.
2016-10-24 - Iain Lane <iain@orangesquash.org.uk>
libposix-atfork-perl (0.02-1build4) zesty; urgency=medium
* No-change rebuild for perl 5.24 transition
2015-12-17 - Colin Watson <cjwatson@ubuntu.com>
libposix-atfork-perl (0.02-1build3) xenial; urgency=medium
* Rebuild for Perl 5.22.1.
2014-08-20 - Colin Watson <cjwatson@ubuntu.com>
libposix-atfork-perl (0.02-1build2) utopic; urgency=medium
* Rebuild for Perl 5.20.0.
2013-10-21 - Colin Watson <cjwatson@ubuntu.com>
libposix-atfork-perl (0.02-1build1) trusty; urgency=low
* Rebuild for Perl 5.18.
2013-03-22 - Jonas Smedegaard <dr@jones.dk>
libposix-atfork-perl (0.02-1) unstable; urgency=low
* Initial packaging release.
Closes: bug#703702.

See Also

Package Description
libposix-strftime-compiler-perl_0.42-1_all.deb GNU C library compatible strftime for loggers and servers
libposix-strptime-perl_0.13-1build3_i386.deb Perl extension to the POSIX date parsing strptime(3) function
libpostfix-parse-mailq-perl_1.005-1_all.deb module to parse the postfix mail queue
libpostgis-java_2.2.1-6_all.deb Geographic objects support for PostgreSQL -- JDBC support
libpostgresql-gst_3.2.5-1.1_all.deb PostgreSQL bindings for GNU Smalltalk
libpostgresql-jdbc-java-doc_9.4.1212-1_all.deb Java database (JDBC) driver for PostgreSQL (documentation)
libpostgresql-jdbc-java_9.4.1212-1_all.deb Java database (JDBC) driver for PostgreSQL
libpostgresql-ocaml-dev_2.0.5-3build1_i386.deb OCaml bindings to PostgreSQL's libpq
libpostgresql-ocaml_2.0.5-3build1_i386.deb OCaml bindings to PostgreSQL's libpq (runtime)
libpostproc-dev_3.4.2-2_i386.deb FFmpeg library for post processing - development files
libpostproc54_3.4.2-2_i386.deb FFmpeg library for post processing - runtime files
libpostscript-file-perl_2.23+dfsg-1_all.deb module for creating Adobe PostScript files
libpostscript-perl_0.06-2_all.deb Perl module to generate PostScript code
libpostscript-simple-perl_0.09-1_all.deb Perl library for generating postscript files
libpostscriptbarcode_20140312-2_all.deb Barcode Writer in Pure PostScript
Advertisement
Advertisement