libplot2c2_2.6-9_i386.deb


Advertisement

Description

libplot2c2 - GNU plotutils libraries

Property Value
Distribution Ubuntu 18.04 (Bionic Beaver)
Repository Ubuntu Universe i386
Package name libplot2c2
Package version 2.6
Package release 9
Package architecture i386
Package type deb
Installed size 2.43 KB
Download size 476.27 KB
Official Mirror archive.ubuntu.com
The GNU plotting utilities include programs for plotting
two-dimensional scientific data.  They are built on top of GNU
`libplot', a library for device-independent two-dimensional vector
graphics.
This package contains the shared libraries used by the programmes in
plotutils to alleviate the need for packages to depend on the entire
plotutils package.

Alternatives

Package Version Architecture Repository
libplot2c2_2.6-9_amd64.deb 2.6 amd64 Ubuntu Universe
libplot2c2 - - -

Requires

Name Value
libc6 >= 2.15
libgcc1 >= 1:3.0
libpng16-16 >= 1.6.2-1
libstdc++6 >= 5
libx11-6 -
libxaw7 -
libxext6 -
libxt6 -

Conflicts

Name Value
libplot -
libplot2 -

Replaces

Name Value
libplot -
libplot2 -
plotutils << 2.4.1

Download

Type URL
Binary Package libplot2c2_2.6-9_i386.deb
Source Package plotutils

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libplot2c2 deb package:
    # sudo apt-get install libplot2c2

Files

Path
/usr/lib/i386-linux-gnu/libplot.so.2
/usr/lib/i386-linux-gnu/libplot.so.2.2.4
/usr/lib/i386-linux-gnu/libplotter.so.2
/usr/lib/i386-linux-gnu/libplotter.so.2.2.4
/usr/lib/i386-linux-gnu/libxmi.so.0
/usr/lib/i386-linux-gnu/libxmi.so.0.1.3
/usr/share/doc/libplot2c2/changelog.Debian.gz
/usr/share/doc/libplot2c2/copyright

Changelog

See plotutils_2.6-9_i386.deb changelog.

See Also

Package Description
libploticus0-dev_2.42-4_i386.deb Development files for the ploticus library
libploticus0_2.42-4_i386.deb script driven business graphics library
libplplot-ada-dev_5.13.0+dfsg-6ubuntu2_i386.deb Ada support for PLplot, a plotting library (development files)
libplplot-dev_5.13.0+dfsg-6ubuntu2_i386.deb Scientific plotting library (development files)
libplplot-java_5.13.0+dfsg-6ubuntu2_i386.deb Scientific plotting library (Java bindings)
libplplot-lua_5.13.0+dfsg-6ubuntu2_i386.deb Scientific plotting library (Lua bindings)
libplplot-ocaml-dev_5.13.0+dfsg-6ubuntu2_i386.deb OCaml support for the PLplot plotting library (development files)
libplplot-ocaml_5.13.0+dfsg-6ubuntu2_i386.deb OCaml bindings for the scientific plotting library
libplplot15_5.13.0+dfsg-6ubuntu2_i386.deb Scientific plotting library
libplplotada2_5.13.0+dfsg-6ubuntu2_i386.deb Ada support for PLplot, a plotting library
libplplotcxx13_5.13.0+dfsg-6ubuntu2_i386.deb Scientific plotting library (C++ binding)
libplplotfortran0_5.13.0+dfsg-6ubuntu2_i386.deb Scientific plotting library (fortran bindings)
libplplotqt2_5.13.0+dfsg-6ubuntu2_i386.deb Scientific plotting library (Qt bindings)
libplplotwxwidgets1_5.13.0+dfsg-6ubuntu2_i386.deb Scientific plotting library (wxWidgets bindings)
libplucene-perl_1.25-3_all.deb Perl port of the Lucene search engine
Advertisement
Advertisement