libplot-dev_2.6-9_i386.deb


Advertisement

Description

libplot-dev - GNU plotutils libraries (development files)

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe i386
Package name libplot-dev
Package version 2.6
Package release 9
Package architecture i386
Package type deb
Installed size 3.55 KB
Download size 586.62 KB
Official Mirror archive.ubuntu.com
The GNU plotting utilities include programs for plotting
two-dimensional scientific data.  They are built on top of GNU
`libplot', a library for device-independent two-dimensional vector
graphics.
This package contains the header files and static libraries necessary
for building programs which use libplot.

Alternatives

Package Version Architecture Repository
libplot-dev_2.6-9_amd64.deb 2.6 amd64 Ubuntu Universe
libplot-dev - - -

Requires

Name Value
libice-dev -
libplot2c2 = 2.6-9
libpng-dev -
libsm-dev -
libx11-dev -
libxaw7-dev -
libxext-dev -
libxmu-dev -
libxt-dev -

Download

Type URL
Binary Package libplot-dev_2.6-9_i386.deb
Source Package plotutils

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libplot-dev deb package:
    # sudo apt-get install libplot-dev

Files

Path
/usr/include/plot.h
/usr/include/plotcompat.h
/usr/include/plotter.h
/usr/include/xmi.h
/usr/lib/i386-linux-gnu/libplot.a
/usr/lib/i386-linux-gnu/libplot.so
/usr/lib/i386-linux-gnu/libplotter.a
/usr/lib/i386-linux-gnu/libplotter.so
/usr/lib/i386-linux-gnu/libxmi.a
/usr/lib/i386-linux-gnu/libxmi.so
/usr/share/doc/libplot-dev/README.gz
/usr/share/doc/libplot-dev/changelog.Debian.gz
/usr/share/doc/libplot-dev/colors.txt.gz
/usr/share/doc/libplot-dev/copyright
/usr/share/doc/libplot-dev/h-fonts.txt
/usr/share/doc/libplot-dev/h-glyphs.txt.gz
/usr/share/doc/libplot-dev/hershey.bib.gz
/usr/share/doc/libplot-dev/kana.txt
/usr/share/doc/libplot-dev/kanji.txt.gz

Changelog

See plotutils_2.6-9_i386.deb changelog.

See Also

Package Description
libplot2c2_2.6-9_i386.deb GNU plotutils libraries
libploticus0-dev_2.42-4_i386.deb Development files for the ploticus library
libploticus0_2.42-4_i386.deb script driven business graphics library
libplplot-ada-dev_5.13.0+dfsg-6ubuntu2_i386.deb Ada support for PLplot, a plotting library (development files)
libplplot-dev_5.13.0+dfsg-6ubuntu2_i386.deb Scientific plotting library (development files)
libplplot-java_5.13.0+dfsg-6ubuntu2_i386.deb Scientific plotting library (Java bindings)
libplplot-lua_5.13.0+dfsg-6ubuntu2_i386.deb Scientific plotting library (Lua bindings)
libplplot-ocaml-dev_5.13.0+dfsg-6ubuntu2_i386.deb OCaml support for the PLplot plotting library (development files)
libplplot-ocaml_5.13.0+dfsg-6ubuntu2_i386.deb OCaml bindings for the scientific plotting library
libplplot15_5.13.0+dfsg-6ubuntu2_i386.deb Scientific plotting library
libplplotada2_5.13.0+dfsg-6ubuntu2_i386.deb Ada support for PLplot, a plotting library
libplplotcxx13_5.13.0+dfsg-6ubuntu2_i386.deb Scientific plotting library (C++ binding)
libplplotfortran0_5.13.0+dfsg-6ubuntu2_i386.deb Scientific plotting library (fortran bindings)
libplplotqt2_5.13.0+dfsg-6ubuntu2_i386.deb Scientific plotting library (Qt bindings)
libplplotwxwidgets1_5.13.0+dfsg-6ubuntu2_i386.deb Scientific plotting library (wxWidgets bindings)
Advertisement
Advertisement