libplack-middleware-status-perl_1.101150-2_all.deb


Advertisement

Description

libplack-middleware-status-perl - Perl module for Plack middleware mapping URLs to status codes

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe i386
Package name libplack-middleware-status-perl
Package version 1.101150
Package release 2
Package architecture all
Package type deb
Installed size 50 B
Download size 5.30 KB
Official Mirror archive.ubuntu.com
Plack::Middleware::Status is a Perl module providing a Plack Middleware
component for mapping application URLs to responses with any given
HTTP Status Code.

Alternatives

Package Version Architecture Repository
libplack-middleware-status-perl_1.101150-2_all.deb 1.101150 all Ubuntu Universe
libplack-middleware-status-perl - - -

Requires

Name Value
libhttp-message-perl -
libplack-perl -
libwww-perl << 6
perl -

Download

Type URL
Binary Package libplack-middleware-status-perl_1.101150-2_all.deb
Source Package libplack-middleware-status-perl

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libplack-middleware-status-perl deb package:
    # sudo apt-get install libplack-middleware-status-perl

Files

Path
/usr/share/doc/libplack-middleware-status-perl/changelog.Debian.gz
/usr/share/doc/libplack-middleware-status-perl/copyright
/usr/share/man/man3/Plack::Middleware::Status.3pm.gz
/usr/share/perl5/Plack/Middleware/Status.pm

Changelog

2015-05-30 - gregor herrmann <gregoa@debian.org>
libplack-middleware-status-perl (1.101150-2) unstable; urgency=low
* Team upload.
[ gregor herrmann ]
* debian/control: update {versioned,alternative} (build) dependencies.
[ Salvatore Bonaccorso ]
* Change Vcs-Git to canonical URI (git://anonscm.debian.org)
* Change search.cpan.org based URIs to metacpan.org based URIs
[ Axel Beckert ]
* debian/copyright: migrate pre-1.0 format to 1.0 using "cme fix dpkg-
copyright"
[ gregor herrmann ]
* Strip trailing slash from metacpan URLs.
[ Salvatore Bonaccorso ]
* Update Vcs-Browser URL to cgit web frontend
[ gregor herrmann ]
* Add debian/upstream/metadata
* Unconditionally build depend on libmodule-build-perl.
* Declare compliance with Debian Policy 3.9.6.
* Drop unversioned perl from Depends.
* Mark package as autopkgtest-able.
2011-12-22 - Ernesto Hernández-Novich (USB) <emhn@usb.ve>
libplack-middleware-status-perl (1.101150-1) unstable; urgency=low
* Initial Release (Closes: #653025).

See Also

Package Description
libplack-middleware-test-stashwarnings-perl_0.08-1_all.deb module for testing plack application warnings
libplack-perl_1.0047-1_all.deb interface between web servers and Perl web applications
libplack-test-agent-perl_1.4-2_all.deb OO interface for testing low-level Plack/PSGI apps
libplack-test-anyevent-perl_0.06-1_all.deb run Plack::Test on AnyEvent-based PSGI applications
libplack-test-externalserver-perl_0.02-1_all.deb module for running HTTP tests on external live servers
libplanarity-dev_3.0.0.5-1_i386.deb Library of planarity-related graph algorithms (devel files)
libplanarity0_3.0.0.5-1_i386.deb Library of planarity-related graph algorithms
libplank-common_0.11.4-2_all.deb Library to build an elegant, simple, clean dock (shared files)
libplank-dev_0.11.4-2_i386.deb Library to build an elegant, simple, clean dock (development files)
libplank-doc_0.11.4-2_all.deb Library to build an elegant, simple, clean dock (documentation)
libplank1_0.11.4-2_i386.deb Library to build an elegant, simple, clean dock
libplasma-geolocation-interface5_5.12.4-0ubuntu3_i386.deb Plasma Workspace for KF5 library
libplasma3_4.14.38-0ubuntu3_i386.deb Plasma Library for the KDE Platform
libplb-dev_1.5~r1+repack1-3_i386.deb CFD solver based on the lattice Boltzmann method. Development files
libplb-doc_1.5~r1+repack1-3_all.deb CFD solver based on the lattice Boltzmann method. Documentation
Advertisement
Advertisement