libpgf6_6.14.12-3.2_i386.deb


Advertisement

Description

libpgf6 - Progressive Graphics File (PGF) library - runtime files

Property Value
Distribution Ubuntu 18.04 (Bionic Beaver)
Repository Ubuntu Universe i386
Package name libpgf6
Package version 6.14.12
Package release 3.2
Package architecture i386
Package type deb
Installed size 99 B
Download size 37.11 KB
Official Mirror archive.ubuntu.com
libpgf is a library implementing an interface for handling
PGF (Progressive Graphic File) format files.
This package contains runtime library files needed to run
software using libpgf.

Alternatives

Package Version Architecture Repository
libpgf6_6.14.12-3.2_amd64.deb 6.14.12 amd64 Ubuntu Universe
libpgf6 - - -

Requires

Name Value
libc6 >= 2.4
libgcc1 >= 1:3.0
libstdc++6 >= 4.1.1

Download

Type URL
Binary Package libpgf6_6.14.12-3.2_i386.deb
Source Package libpgf

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libpgf6 deb package:
    # sudo apt-get install libpgf6

Files

Path
/usr/lib/i386-linux-gnu/libpgf.so.6
/usr/lib/i386-linux-gnu/libpgf.so.6.0.11
/usr/share/doc/libpgf6/changelog.Debian.gz
/usr/share/doc/libpgf6/copyright

Changelog

2016-04-03 - Steve M. Robbins <smr@debian.org>
libpgf (6.14.12-3.2) unstable; urgency=medium
* Non-maintainer upload.
* Apply upstream changes 147 & 148 to fix CVE-2015-6673 (Closes:
#798032).  New patches 02-fix-CVE-2015-6673-upstream-147.patch and
03-fix-CVE-2015-6673-upstream-148.patch.
2015-10-20 - YunQiang Su <syq@debian.org>
libpgf (6.14.12-3.1) unstable; urgency=medium
* Non-maintainer upload.
* Update symbol file to fix ftbfs (Closes: #790252). 
2014-09-28 - David Paleino <dapal@debian.org>
libpgf (6.14.12-3) unstable; urgency=medium
* Remove missing symbols on powerpc
2014-09-25 - David Paleino <dapal@debian.org>
libpgf (6.14.12-2) unstable; urgency=medium
* Oops, merge two previous NMUs into this upload. :(
2014-09-25 - David Paleino <dapal@debian.org>
libpgf (6.14.12-1) unstable; urgency=medium
[ Mark Purcell ]
* New Upstream Release
[ David Paleino ]
* New released fixes memory leak (Closes: #746210)
* Bump package priority to optional (except for debugging symbols)
(Closes: #762779)
* Standards-Version bump to 3.9.5, no changes needed
* Remove get-orig-source target in debian/rules: the source now
needs no repacking
* Added 00-fix_encoding.patch to ease patching of files
* Additionally remove doc/doxygen_sqlite3.db on clean
* Removed CPGFStream::~CPGFStream() and CRoiIndices::~CRoiIndices()
from symbols file
2014-06-30 - Scott Kitterman <scott@kitterman.com>
libpgf (6.12.24+ds1-2.2) unstable; urgency=medium
* Non-maintainer upload.
* Fix symbols file even harder
2014-06-30 - Scott Kitterman <scott@kitterman.com>
libpgf (6.12.24+ds1-2.1) unstable; urgency=medium
* Non-maintainer upload.
* Update symbols to fix FTBFS with gcc 4.9 (Closes: #746874)
2013-01-28 - David Paleino <dapal@debian.org>
libpgf (6.12.24+ds1-2) unstable; urgency=low
* Updated symbols file for all available architectures.
* Make Vcs-* urls canonical.
* Mark the -dbg package as Multi-Arch: same.
2012-12-07 - David Paleino <dapal@debian.org>
libpgf (6.12.24+ds1-1) unstable; urgency=low
* Initial release

See Also

Package Description
libpgm-5.2-0_5.2.122~dfsg-2_i386.deb OpenPGM shared library
libpgm-dev_5.2.122~dfsg-2_i386.deb OpenPGM development files
libpgobject-perl_2.000002-1_all.deb base class for PG Object subclasses
libpgobject-simple-perl_3.000002-1_all.deb minimalist stored procedure mapper based on LedgerSMB's DBObject
libpgobject-simple-role-perl_2.000002-1_all.deb Moo/Moose mappers for minimalist PGObject framework
libpgobject-type-bigfloat-perl_2-1_all.deb Math::BigFloat wrappers for PGObject classes
libpgobject-type-bytestring-perl_1.2.0-1_all.deb wrapper for raw strings mapping to BYTEA columns
libpgobject-type-datetime-perl_2.000001-1_all.deb DateTime Wrappers for PGObject
libpgobject-type-json-perl_2.000001-1_all.deb JSON wrappers for PGObject
libpgobject-util-dbadmin-perl_0.100.0-1_all.deb PostgreSQL Database Management Facilities for PGObject
libpgobject-util-dbchange-perl_0.050.2-1_all.deb module to track applied change files in the PostgreSQL database
libpgobject-util-dbmethod-perl_1.00.002-1_all.deb object mappings for the PGObject Framework
libpgocaml-ocaml-dev_2.2-2build1_i386.deb OCaml type-safe bindings for PostgreSQL (development)
libpgocaml-ocaml_2.2-2build1_i386.deb OCaml type-safe bindings for PostgreSQL (runtime)
libpgp-sign-perl_0.20-4_all.deb Perl module to create detached PGP signatures
Advertisement
Advertisement