libpetal-utils-perl_0.06-3_all.deb


Advertisement

Description

libpetal-utils-perl - Useful template modifiers for Petal

Property Value
Distribution Ubuntu 18.04 (Bionic Beaver)
Repository Ubuntu Universe i386
Package name libpetal-utils-perl
Package version 0.06
Package release 3
Package architecture all
Package type deb
Installed size 82 B
Download size 15.43 KB
Official Mirror archive.ubuntu.com
Petal::Utils contains commonly used Petal modifiers (or plugins),
and bundles them with an easy-to-use installation interface.
Petal is an XML based templating engine that is able to process any kind of
XML, XHTML and HTML.

Alternatives

Package Version Architecture Repository
libpetal-utils-perl_0.06-3_all.deb 0.06 all Ubuntu Universe
libpetal-utils-perl - - -

Requires

Name Value
libpetal-perl >= 2.19-2~
libtimedate-perl -
liburi-perl -
perl -

Download

Type URL
Binary Package libpetal-utils-perl_0.06-3_all.deb
Source Package libpetal-utils-perl

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libpetal-utils-perl deb package:
    # sudo apt-get install libpetal-utils-perl

Files

Path
/usr/share/doc/libpetal-utils-perl/changelog.Debian.gz
/usr/share/doc/libpetal-utils-perl/copyright
/usr/share/man/man3/Petal::Utils.3pm.gz
/usr/share/perl5/Petal/Utils.pm
/usr/share/perl5/Petal/Utils/And.pm
/usr/share/perl5/Petal/Utils/Base.pm
/usr/share/perl5/Petal/Utils/Create_Href.pm
/usr/share/perl5/Petal/Utils/Date.pm
/usr/share/perl5/Petal/Utils/Decode.pm
/usr/share/perl5/Petal/Utils/Dump.pm
/usr/share/perl5/Petal/Utils/Each.pm
/usr/share/perl5/Petal/Utils/Equal.pm
/usr/share/perl5/Petal/Utils/If.pm
/usr/share/perl5/Petal/Utils/Keys.pm
/usr/share/perl5/Petal/Utils/Like.pm
/usr/share/perl5/Petal/Utils/Limit.pm
/usr/share/perl5/Petal/Utils/Limitr.pm
/usr/share/perl5/Petal/Utils/LowerCase.pm
/usr/share/perl5/Petal/Utils/Or.pm
/usr/share/perl5/Petal/Utils/Printf.pm
/usr/share/perl5/Petal/Utils/Sort.pm
/usr/share/perl5/Petal/Utils/Substr.pm
/usr/share/perl5/Petal/Utils/UC_First.pm
/usr/share/perl5/Petal/Utils/US_Date.pm
/usr/share/perl5/Petal/Utils/UpperCase.pm
/usr/share/perl5/Petal/Utils/UriEscape.pm

Changelog

2015-06-07 - Axel Beckert <abe@debian.org>
libpetal-utils-perl (0.06-3) unstable; urgency=medium
* Team upload.
[ gregor herrmann ]
* debian/control: update {versioned,alternative} (build) dependencies.
[ Salvatore Bonaccorso ]
* Change Vcs-Git to canonical URI (git://anonscm.debian.org)
* Change search.cpan.org based URIs to metacpan.org based URIs
[ gregor herrmann ]
* Strip trailing slash from metacpan URLs.
[ Salvatore Bonaccorso ]
* Update Vcs-Browser URL to cgit web frontend
[ Axel Beckert ]
* Mark package as autopkgtestable.
+ Add patch to remove all "use blib" usage from the test suite.
* Declare compliance with Debian Policy 3.9.6.
* Add explicit build dependency on libmodule-build-perl.
* Remove duplicate build-dependency on perl.
* Fix lintian warning copyright-refers-to-symlink-license.
2011-08-14 - Damyan Ivanov <dmn@debian.org>
libpetal-utils-perl (0.06-2) unstable; urgency=low
[ Nathan Handler ]
* debian/watch: Update to ignore development releases.
[ Ansgar Burchardt ]
* debian/control: Convert Vcs-* fields to Git.
[ Damyan Ivanov ]
* Bump libpetal-perl (build-)dependencies to 2.19-2
Ensures Petal that is not broken by Safe in Perl 5.12.1
Closes: #627271 -- FTBFS
* Use tiny debhelper debian/rules and compatibility level 8
* Use source format '3.0 (quilt)'
* Claim conformance with Policy 3.9.2
2008-07-15 - Damyan Ivanov <dmn@debian.org>
libpetal-utils-perl (0.06-1) unstable; urgency=low
* Initial Release. Closes: #490949 -- ITP

See Also

Package Description
libpetsc-complex-3.7-dev_3.7.7+dfsg1-2build5_i386.deb Static libraries, shared links, header files for PETSc
libpetsc-complex-3.7.7-dev_3.7.7+dfsg1-2build5_i386.deb Static libraries, shared links, header files for PETSc
libpetsc-complex-3.7.7_3.7.7+dfsg1-2build5_i386.deb Shared libraries for version 3.7 of PETSc with Complex Numbers
libpetsc3.7-dev_3.7.7+dfsg1-2build5_i386.deb Static libraries, shared links, header files for PETSc
libpetsc3.7.7-dev_3.7.7+dfsg1-2build5_i386.deb Static libraries, shared links, header files for PETSc
libpetsc3.7.7_3.7.7+dfsg1-2build5_i386.deb Shared libraries for version 3.7 of PETSc
libpff-dev_20120802-5.1_i386.deb library to access various ms outlook files formats (development)
libpff1_20120802-5.1_i386.deb library to access various ms outlook files formats
libpfqueue-dev_0.5.6-9build2_i386.deb interactive console-based tool to control MTA queues (development)
libpfqueue0_0.5.6-9build2_i386.deb interactive console-based tool to control MTA queues (library)
libpfs-dev_2.1.0-3_i386.deb C++ library to read and write pfs files (development files)
libpfs2_2.1.0-3_i386.deb C++ library to read and write pfs files
libpg-hstore-perl_1.06-1build2_i386.deb Perl module for working with PostgreSQLs HSTORE data type
libpg-perl_2.1.1-5build4_i386.deb Perl modules for PostgreSQL
libpgf-dev_6.14.12-3.2_i386.deb Progressive Graphics File (PGF) library - development files
Advertisement
Advertisement