qml-module-qtquick-privatewidgets_5.9.5-0ubuntu1_amd64.deb


Advertisement

Description

qml-module-qtquick-privatewidgets - Qt 5 Private Widgets QML module

Distribution: Ubuntu 18.04 (Bionic Beaver)
Repository: Ubuntu Universe amd64
Package name: qml-module-qtquick-privatewidgets
Package version: 5.9.5
Package release: 0ubuntu1
Package architecture: amd64
Package type: deb
Installed size: 182 B
Download size: 40.77 KB
Official Mirror: archive.ubuntu.com
Qt is a cross-platform C++ application framework. Qt's primary feature is its rich set of widgets that provide standard GUI functionality. This package contains the Private Widgets module.

    Download

    Source package: qtquickcontrols-opensource-src

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install qml-module-qtquick-privatewidgets deb package:
      # sudo apt-get install qml-module-qtquick-privatewidgets

    Changelog

    2018-04-14 - Simon Quigley <tsimonq2@ubuntu.com> qtquickcontrols-opensource-src (5.9.5-0ubuntu1) bionic; urgency=medium * New upstream release.

    2018-02-25 - Simon Quigley <tsimonq2@ubuntu.com> qtquickcontrols-opensource-src (5.9.4-0ubuntu1) bionic; urgency=medium * New upstream release.

    2017-12-13 - Simon Quigley <tsimonq2@ubuntu.com> qtquickcontrols-opensource-src (5.9.3-0ubuntu1) bionic; urgency=medium * New upstream release. * Bump build dependencies to Qt 5.9.3.

    2017-10-27 - Dmitry Shachnev <mitya57@debian.org> qtquickcontrols-opensource-src (5.9.2-2) unstable; urgency=medium * Upload to unstable.

    2017-10-23 - Dmitry Shachnev <mitya57@debian.org> qtquickcontrols-opensource-src (5.9.2-1) experimental; urgency=medium * New upstream release. * Bump Qt build-dependencies to 5.9.2. * Use dh_qmlcdeps to get proper dependencies for .qmlc files. * Use debhelper compat level 10 and dh_missing. * Stop using deprecated Priority: extra. * Bump Standards-Version to 4.1.1.

    2017-08-16 - Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org> qtquickcontrols-opensource-src (5.9.1-2) unstable; urgency=medium * Release to unstable.

    2017-07-03 - Dmitry Shachnev <mitya57@debian.org> qtquickcontrols-opensource-src (5.9.1-1) experimental; urgency=medium * New upstream release. * Bump Qt build-dependencies to 5.9.1. * Add build-dependency on qtdeclarative5-dev-tools, to get QML cache files generated. * Bump Standards-Version to 4.0.0, no changes needed.

    2017-06-08 - Dmitry Shachnev <mitya57@debian.org> qtquickcontrols-opensource-src (5.9.0-1) experimental; urgency=medium * New upstream release. * Bump Qt build-dependencies to 5.9.0. * Add support for nodoc build profile.

    2016-11-01 - Dmitry Shachnev <mitya57@debian.org> qtquickcontrols-opensource-src (5.7.1~20161021-2) unstable; urgency=medium * Upload to unstable.

    2016-10-30 - Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org> qtquickcontrols-opensource-src (5.7.1~20161021-1) experimental; urgency=medium * New upstream snapshot. - Bump Qt build dependencies.

    Advertisement
    Advertisement