printer-driver-indexbraille_1.2.3-1_amd64.deb


Advertisement

Description

printer-driver-indexbraille - CUPS printing to Index Braille printers

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe amd64
Package filename printer-driver-indexbraille_1.2.3-1_amd64.deb
Package name printer-driver-indexbraille
Package version 1.2.3
Package release 1
Package architecture amd64
Package type deb
Category universe/text
Homepage http://www.indexbraille.com
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 11.51 KB
Installed size 40.00 KB
This package contains the necessary filters and PPDs for installing and
printing to Index Braille printers.

Alternatives

Package Version Architecture Repository
printer-driver-indexbraille_1.2.3-1_i386.deb 1.2.3 i386 Ubuntu Universe
printer-driver-indexbraille - - -

Requires

Name Value
libc6 >= 2.4

Download

Type URL
Mirror archive.ubuntu.com
Binary Package printer-driver-indexbraille_1.2.3-1_amd64.deb
Source Package printer-driver-indexbraille

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install printer-driver-indexbraille deb package:
    # sudo apt-get install printer-driver-indexbraille

Files

Path
/usr/lib/cups/filter/index-braille.sh
/usr/lib/cups/filter/index-direct-braille
/usr/share/cups/drv/indexbraille-filter.defs
/usr/share/cups/drv/indexbraille-media.defs
/usr/share/cups/drv/indexbraille.drv
/usr/share/cups/mime/indexbraille.types
/usr/share/cups/ppd/Index-Braille/4WavPRO.ppd.gz
/usr/share/cups/ppd/Index-Braille/4x4PRO.ppd.gz
/usr/share/cups/ppd/Index-Braille/BasicD.ppd.gz
/usr/share/cups/ppd/Index-Braille/BasicS.ppd.gz
/usr/share/cups/ppd/Index-Braille/Everest.ppd.gz
/usr/share/doc/printer-driver-indexbraille/changelog.Debian.gz
/usr/share/doc/printer-driver-indexbraille/copyright

Changelog

2018-01-05 - Samuel Thibault <sthibault@debian.org>
printer-driver-indexbraille (1.2.3-1) unstable; urgency=medium
* New upstream version.
* control: Bump Standards-Version to 4.1.1 (no change).
* watch: Add watch.
2015-12-16 - Samuel Thibault <sthibault@debian.org>
printer-driver-indexbraille (1.2.2-1) unstable; urgency=low
[ Simon Aittamaa ]
* Initial release. Closes: Bug#807615.

See Also

Package Description
printer-driver-oki_1.0.1-1_all.deb printer driver for OKI Data printers
printrun_1.6.0-1_amd64.deb 3D printing host suite
prips_1.0.2-1_amd64.deb tool that prints the IP addresses in a given range
prism2-usb-firmware-installer_0.2.9+dfsg-6_amd64.deb firmware files for the prism2_usb kernel driver
pristine-tar_1.42_amd64.deb regenerate pristine tarballs
privbind_1.2-1.1build1_amd64.deb Allow unprivileged apps to bind to a privileged port
privoxy_3.0.26-5_amd64.deb Privacy enhancing HTTP Proxy
proalign_0.603-3_amd64.deb Probabilistic multiple alignment program
probabel-examples_0.4.5-5_all.deb Example files for ProbABEL
probabel_0.4.5-5_amd64.deb Toolset for Genome-Wide Association Analysis
probalign_1.4-7_amd64.deb multiple sequence alignment using partition function posterior probabilities
probcons-extra_1.12-11_amd64.deb Extra programs from the probcons package
probcons_1.12-11_amd64.deb PROBabilistic CONSistency-based multiple sequence alignment
probert_0.0.14.1build2_amd64.deb Hardware probing tool
procenv_0.50-1_amd64.deb Utility to show process environment
Advertisement
Advertisement