meterbridge_0.9.2-13_amd64.deb


Advertisement

Description

meterbridge - Collection of Audio meters for the JACK audio server

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe amd64
Package filename meterbridge_0.9.2-13_amd64.deb
Package name meterbridge
Package version 0.9.2
Package release 13
Package architecture amd64
Package type deb
Category universe/sound
Homepage http://plugin.org.uk/meterbridge/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 416.12 KB
Installed size 577.00 KB
Meterbridge implements various meters for the JACK Audio Connection Kit.
Examples of the available types are:
* PPM Peak Program level Meter
* VU Volume Unit Meter
* DPM Digital Peak Meter
* JF Jellyfish Meter
* SCO Scope

Alternatives

Package Version Architecture Repository
meterbridge_0.9.2-13_i386.deb 0.9.2 i386 Ubuntu Universe
meterbridge - - -

Requires

Name Value
jackd -
libc6 >= 2.4
libjack-0.125 -
libjack-jackd2-0 >= 1.9.10+20150825
libsdl-image1.2 >= 1.2.10
libsdl1.2debian >= 1.2.11

Download

Type URL
Mirror archive.ubuntu.com
Binary Package meterbridge_0.9.2-13_amd64.deb
Source Package meterbridge

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install meterbridge deb package:
    # sudo apt-get install meterbridge

Files

Path
/usr/bin/meterbridge
/usr/share/applications/meterbridge.desktop
/usr/share/doc/meterbridge/README.Debian
/usr/share/doc/meterbridge/changelog.Debian.gz
/usr/share/doc/meterbridge/copyright
/usr/share/icons/wmaker-meterbridge.xpm
/usr/share/man/man1/meterbridge.1.gz
/usr/share/meterbridge/brushed-steel.png
/usr/share/meterbridge/iec268-scale.png
/usr/share/meterbridge/jf-frame-overlay.png
/usr/share/meterbridge/jf-frame.png
/usr/share/meterbridge/ppm-frame-small.png
/usr/share/meterbridge/scope-frame-overlay.png
/usr/share/meterbridge/scope-frame.png
/usr/share/meterbridge/vu-frame-small.png
/usr/share/pixmaps/meterbridge32x32.xpm

Changelog

2016-12-23 - Jaromír Mikeš <mira.mikes@seznam.cz>
meterbridge (0.9.2-13) unstable; urgency=medium
* Set dh/compat 10.
* Update copyright file.
* Sign tags.
* Bump Standards.
* Fix VCS fields.
* Fix hardening.
* Drop menu file.
* Tune .gitignore file.
* Add local-options file.
* Add patch to rename configure.in to configure.ac.
2015-02-12 - Jaromír Mikeš <mira.mikes@seznam.cz>
meterbridge (0.9.2-12) unstable; urgency=low
* Set dh/compat 9.
* Fix dependency.
* Bump Standards.
* Remove DMUA.
* Numbering patches.
* Add Keywords to desktop file.
* Add patch to fix build with gcc-5. (Closes: #778003)
* Add patch to fix hardening.
2012-06-15 - Alessio Treglia <alessio@debian.org>
meterbridge (0.9.2-11) unstable; urgency=low
* Fix a typo in the IEC scale function which makes the range
between -60db and -50db not continuous. (Closes: #677547)
Thanks to Robin Gareus for the report and patch.
* Fix Vcs tags.
2012-04-11 - Jaromír Mikeš <mira.mikes@seznam.cz>
meterbridge (0.9.2-10) unstable; urgency=low
* Bump Standards.
* wrap-and-sort -a -s
* Copyright updated to format 1.0
* Removed article from description.
* Added examples to man page (Closes: #637220).
2011-03-08 - Alessio Treglia <alessio@debian.org>
meterbridge (0.9.2-9) unstable; urgency=low
[ Adrian Knoth ]
* Unapply patches after git-buildpackage.
[ Alessio Treglia ]
* Add patch to fix FTBFS with binutils-gold.
* Replace autotools_dev with dh-autoreconf.
* Update Standards to 3.9.1.
* Link with --as-needed.
2010-06-27 - Alessio Treglia <alessio@debian.org>
meterbridge (0.9.2-8) unstable; urgency=low
[ Jaromír Mikeš ]
* desktop file fixed
* reordered control file
[ Alessio Treglia ]
* Add desktop file (Closes: #370008).
* Switch to dpkg format 3.0 (quilt).
* Add debian/gbp.conf file.
* Add .gitignore file.
* Add autotools_dev DH plugin support.
* Change my email address.
2010-05-07 - Alessio Treglia <quadrispro@ubuntu.com>
meterbridge (0.9.2-7) unstable; urgency=low
[ Jaromír Mikeš ]
* New maintainer (Closes: #546960).
* Compatibility changed to 7
* Uploaders field added
* Switched to Standard version 3.8.3
* Vcs-Git field added
* Vcs-Browser field added
* Homepage field added
* Watch file added
* DM-Upload-Allowed field added
[ Alessio Treglia ]
* debian/{control,rules}: Switch to debhelper 7 + quilt.
* debian/control:
- Adjust build-deps on debhelper,quilt to ease backporters' life.
- Build-depend on autotools-dev.
- JACK transition: replace build-dependency on libjack0.100-dev with
libjack-dev (Closes: #527425).
- Set myself as first uploader.
- Bump Standards.
* Add manpages control file.
2005-07-08 - Guenter Geiger (Debian/GNU) <geiger@debian.org>
meterbridge (0.9.2-6) unstable; urgency=low
* recompile against new JACK (closes: #317212)
2005-05-25 - Guenter Geiger (Debian/GNU) <geiger@debian.org>
meterbridge (0.9.2-5) unstable; urgency=low
* Fixed menu entry (closes: #310571)
* removed duplicate declaration of buf_rect (closes: #287641)
* Added menu icon
* Updated standards version to 3.6.1
2004-05-13 - Guenter Geiger (Debian/GNU) <geiger@debian.org>
meterbridge (0.9.2-4) unstable; urgency=low
* Added dependency on jackd (closes: 228868)

See Also

Package Description
meterec_0.9.2~ds0-2build1_amd64.deb minimalistic multi track recorder
metis_5.1.0.dfsg-5_amd64.deb Serial Graph Partitioning and Fill-reducing Matrix Ordering. Binaries
metview-data_5.0.0~beta.1-1build1_all.deb Data needed for the Metview data analysis environment
metview_5.0.0~beta.1-1build1_amd64.deb Interactive data visualization and analysis environment,
mew-beta-bin_7.0.50~6.7+0.20170719-1_amd64.deb external commands for Mew (development version)
mew-beta_7.0.50~6.7+0.20170719-1_all.deb mail reader supporting PGP/MIME for Emacs (development version)
mew-bin_6.7-4_amd64.deb external commands for Mew
mew_6.7-4_all.deb mail reader supporting PGP/MIME for Emacs
mffm-fftw-dev_1.7-4_amd64.deb C++ wrapper for the fftw.org C library (version 3)
mffm-fftw1_1.7-4_amd64.deb C++ wrapper for the fftw.org C library (version 3)
mftrace_1.2.19-1_amd64.deb Converts Metafont fonts into Type1 fonts
mg_20171014-1_amd64.deb microscopic GNU Emacs-style editor
mgba-common_0.5.2+dfsg1-3_all.deb Game Boy Advance emulator (common files for mGBA)
mgba-qt_0.5.2+dfsg1-3_amd64.deb Game Boy Advance emulator (Qt frontend for mGBA)
mgba-sdl_0.5.2+dfsg1-3_amd64.deb Game Boy Advance emulator (SDL frontend for mGBA)
Advertisement
Advertisement