med-typesetting_3.0.1ubuntu1_all.deb


Advertisement

Description

med-typesetting - Debian Med support for typesetting and publishing

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe amd64
Package filename med-typesetting_3.0.1ubuntu1_all.deb
Package name med-typesetting
Package version 3.0.1ubuntu1
Package release -
Package architecture all
Package type deb
Category universe/misc
Homepage -
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 3.23 KB
Installed size 36.00 KB
This metapackage will install Debian packages that might be helpful
for typesetting and publishing in medical care and structural
biology.

Alternatives

Package Version Architecture Repository
med-typesetting_3.0.1ubuntu1_all.deb 3.0.1ubuntu1 all Ubuntu Universe
med-typesetting - - -

Requires

Name Value
med-config = 3.0.1ubuntu1
med-tasks = 3.0.1ubuntu1

Download

Type URL
Mirror archive.ubuntu.com
Binary Package med-typesetting_3.0.1ubuntu1_all.deb
Source Package debian-med

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install med-typesetting deb package:
    # sudo apt-get install med-typesetting

Files

Path
/usr/bin/med-typesetting
/usr/share/blends/tasks/med/typesetting
/usr/share/doc/med-typesetting/README
/usr/share/doc/med-typesetting/README.Debian
/usr/share/doc/med-typesetting/changelog.gz
/usr/share/doc/med-typesetting/copyright
/usr/share/man/man1/med-typesetting.1.gz

Changelog

2017-05-24 - Bhavani Shankar <bhavi@ubuntu.com>
debian-med (3.0.1ubuntu1) artful; urgency=medium
* Merge from Debian unstable.  Remaining changes:
- Regenerate control file for artful.
2017-04-19 - Andreas Tille <tille@debian.org>
debian-med (3.0.1) unstable; urgency=medium
* Re-render before Stretch release
2017-01-24 - Andreas Tille <tille@debian.org>
debian-med (3.0) unstable; urgency=medium
* Bump version for Stretch release
* start of automatic changelog entry * 
* Changes in metapackage dependencies
-med-tools
added:
Depends:  r-cran-fitcoach, pesco
-med-typesetting
added:
Suggests:  r-cran-qqman
-med-bio
added:
Depends:  euler2, nextsv, r-bioc-metagenomeseq, diamond-aligner,
bedops, ccs, euler-sr, r-bioc-mergeomics, baitfisher,
libvcflib-tools, r-bioc-phyloseq, r-cran-rotl, tvc
Suggests: r-cran-qqman, r-bioc-savr, r-cran-rentrez
removed:
Depends:  fermi-lite
-med-imaging
added:
Depends:  bart-view, dcm2niix
-med-bio-dev
added:
Depends:  python3-gffutils, libjloda-java, libbio-eutilities-perl,
libvcflib-dev, python3-pybedtools, python3-fast5 | python-fast5,
python3-misopy | python-misopy, libbio-coordinate-perl,
python3-skbio, python3-bx | python-bx, libswiss-perl,
python3-bd2k | python-bd2k
Suggests: r-bioc-biomformat, r-bioc-rbgl, ruby-rgfa, r-cran-rentrez,
libpbcopper-dev
removed:
Depends:  libbiojava3-java, libvcflib, python3-skbio | python-skbio,
python-miso, unanimity
2016-12-20 - Andreas Tille <tille@debian.org>
debian-med (2.4) unstable; urgency=medium
* rebuild using blends-dev 0.6.96
* start of automatic changelog entry * 
* Changes in metapackage dependencies
-med-tools
added:
Depends:  nutsqlite
-med-bio
added:
Depends:  dascrubber, manta, blobology, bio-eagle, malt, atac, qtltools, deepnano, contrafold, nanocall, falcon
Suggests:  biomaj
removed:
Depends:  falconkit, biomaj
-med-imaging-dev
added:
Depends:  libcifti-dev, libcamitk-dev
removed:
Depends:  libcamitk4-dev
-med-bio-dev
added:
Depends:  libgkarrays-dev, unanimity

See Also

Package Description
medcon_0.14.1-2_amd64.deb Medical Image (DICOM, ECAT, ...) conversion tool
mediaconch-gui_17.12-1_amd64.deb implementation and policy checker, reporter and fixer for media files
mediaconch_17.12-1_amd64.deb implementation and policy checker, reporter and fixer for media files
mediainfo-gui_17.12-1_amd64.deb graphical utility for reading information from audio/video files
mediainfo_17.12-1_amd64.deb command-line utility for reading information from audio/video files
mediathekview_13.0.6-1_all.deb view streams from German public television stations
mediawiki-classes_1.27.4-3_all.deb website engine for collaborative work - standalone classes
mediawiki2latex_7.29-1_amd64.deb Loads pages from MediaWiki and converts to LaTeX and PDF
mediawiki2latexguipyqt_1.5-1_all.deb lightweight GUI for mediawiki2latex
mediawiki_1.27.4-3_all.deb website engine for collaborative work
medit_1.2.0-3_amd64.deb Useful programming and around-programming text editor
mednafen_0.9.48+dfsg-1_amd64.deb multi-platform emulator, including NES, GB/A, Lynx, PC Engine
mednaffe_0.8.6-1_amd64.deb front-end for the Mednafen multi-system emulator
medusa_2.2-5_amd64.deb fast, parallel, modular, login brute-forcer for network services
meep-lam4_1.3-2build2_amd64.deb software package for FDTD simulation, parallel (OpenMPI) version
Advertisement
Advertisement