med-epi_3.0.1ubuntu1_all.deb


Advertisement

Description

med-epi - Debian Med epidemiology related packages

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe amd64
Package filename med-epi_3.0.1ubuntu1_all.deb
Package name med-epi
Package version 3.0.1ubuntu1
Package release -
Package architecture all
Package type deb
Category universe/misc
Homepage -
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 3.60 KB
Installed size 39.00 KB
This metapackage will install tools that are useful in epidemiological
research.  Several packages making use of the GNU R data language for
statistical investigation.  It might be a good idea to read the paper
"A short introduction to R for Epidemiology" at
http://staff.pubhealth.ku.dk/%7Ebxc/Epi/R-intro.pdf

Alternatives

Package Version Architecture Repository
med-epi_3.0.1ubuntu1_all.deb 3.0.1ubuntu1 all Ubuntu Universe
med-epi - - -

Requires

Name Value
med-config = 3.0.1ubuntu1
med-tasks = 3.0.1ubuntu1

Download

Type URL
Mirror archive.ubuntu.com
Binary Package med-epi_3.0.1ubuntu1_all.deb
Source Package debian-med

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install med-epi deb package:
    # sudo apt-get install med-epi

Files

Path
/usr/bin/med-epi
/usr/share/blends/tasks/med/epi
/usr/share/doc/med-epi/README
/usr/share/doc/med-epi/README.Debian
/usr/share/doc/med-epi/changelog.gz
/usr/share/doc/med-epi/copyright
/usr/share/lintian/overrides/med-epi
/usr/share/man/man1/med-epi.1.gz

Changelog

2017-05-24 - Bhavani Shankar <bhavi@ubuntu.com>
debian-med (3.0.1ubuntu1) artful; urgency=medium
* Merge from Debian unstable.  Remaining changes:
- Regenerate control file for artful.
2017-04-19 - Andreas Tille <tille@debian.org>
debian-med (3.0.1) unstable; urgency=medium
* Re-render before Stretch release
2017-01-24 - Andreas Tille <tille@debian.org>
debian-med (3.0) unstable; urgency=medium
* Bump version for Stretch release
* start of automatic changelog entry * 
* Changes in metapackage dependencies
-med-tools
added:
Depends:  r-cran-fitcoach, pesco
-med-typesetting
added:
Suggests:  r-cran-qqman
-med-bio
added:
Depends:  euler2, nextsv, r-bioc-metagenomeseq, diamond-aligner,
bedops, ccs, euler-sr, r-bioc-mergeomics, baitfisher,
libvcflib-tools, r-bioc-phyloseq, r-cran-rotl, tvc
Suggests: r-cran-qqman, r-bioc-savr, r-cran-rentrez
removed:
Depends:  fermi-lite
-med-imaging
added:
Depends:  bart-view, dcm2niix
-med-bio-dev
added:
Depends:  python3-gffutils, libjloda-java, libbio-eutilities-perl,
libvcflib-dev, python3-pybedtools, python3-fast5 | python-fast5,
python3-misopy | python-misopy, libbio-coordinate-perl,
python3-skbio, python3-bx | python-bx, libswiss-perl,
python3-bd2k | python-bd2k
Suggests: r-bioc-biomformat, r-bioc-rbgl, ruby-rgfa, r-cran-rentrez,
libpbcopper-dev
removed:
Depends:  libbiojava3-java, libvcflib, python3-skbio | python-skbio,
python-miso, unanimity
2016-12-20 - Andreas Tille <tille@debian.org>
debian-med (2.4) unstable; urgency=medium
* rebuild using blends-dev 0.6.96
* start of automatic changelog entry * 
* Changes in metapackage dependencies
-med-tools
added:
Depends:  nutsqlite
-med-bio
added:
Depends:  dascrubber, manta, blobology, bio-eagle, malt, atac, qtltools, deepnano, contrafold, nanocall, falcon
Suggests:  biomaj
removed:
Depends:  falconkit, biomaj
-med-imaging-dev
added:
Depends:  libcifti-dev, libcamitk-dev
removed:
Depends:  libcamitk4-dev
-med-bio-dev
added:
Depends:  libgkarrays-dev, unanimity

See Also

Package Description
med-his_3.0.1ubuntu1_all.deb Debian Med suggestions for Hospital Information Systems
med-imaging-dev_3.0.1ubuntu1_all.deb Debian Med image processing and visualization packages development
med-imaging_3.0.1ubuntu1_all.deb Debian Med image processing and visualization packages
med-laboratory_3.0.1ubuntu1_all.deb Debian Med suggestions for medical laboratories
med-oncology_3.0.1ubuntu1_all.deb Debian Med packages for oncology
med-pharmacy_3.0.1ubuntu1_all.deb Debian Med packages for pharmaceutical research
med-physics_3.0.1ubuntu1_all.deb Debian Med packages for medical physicists
med-practice_3.0.1ubuntu1_all.deb Debian Med packages for practice management
med-psychology_3.0.1ubuntu1_all.deb Debian Med packages for psychology
med-rehabilitation_3.0.1ubuntu1_all.deb Debian Med packages for rehabilitation technologies
med-statistics_3.0.1ubuntu1_all.deb Debian Med statistics
med-tasks_3.0.1ubuntu1_all.deb Debian Med tasks for tasksel
med-tools_3.0.1ubuntu1_all.deb Debian Med several tools
med-typesetting_3.0.1ubuntu1_all.deb Debian Med support for typesetting and publishing
medcon_0.14.1-2_amd64.deb Medical Image (DICOM, ECAT, ...) conversion tool
Advertisement
Advertisement