mecab-jumandic_7.0-20130310-4_all.deb


Advertisement

Description

mecab-jumandic - Juman dictionary compiled for Mecab (deprecated)

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe amd64
Package filename mecab-jumandic_7.0-20130310-4_all.deb
Package name mecab-jumandic
Package version 7.0
Package release 20130310-4
Package architecture all
Package type deb
Category universe/misc
Homepage http://taku910.github.io/mecab/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 2.16 KB
Installed size 10.00 KB
This package provides Juman dictionary converted for Mecab, that is a
Japanese morphological analysis system.  This dictionary is written
in Masuoka-Takubo grammar system.
This is a transitional package. You can safely remove it.

Alternatives

Package Version Architecture Repository
mecab-jumandic_7.0-20130310-4_all.deb 7.0 all Ubuntu Universe
mecab-jumandic - - -

Requires

Name Value
mecab-jumandic-utf8 -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package mecab-jumandic_7.0-20130310-4_all.deb
Source Package mecab-jumandic

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install mecab-jumandic deb package:
    # sudo apt-get install mecab-jumandic

Files

Path
/usr/share/doc/mecab-jumandic/changelog.Debian.gz
/usr/share/doc/mecab-jumandic/copyright

Changelog

2017-10-28 - Hideki Yamane <henrich@debian.org>
mecab-jumandic (7.0-20130310-4) unstable; urgency=medium
* debian/control
- Standards-Version: 4.1.1
- set Priority: s/extra/optional/
* drop NEWS.Debian since it was unnecessary anymore (10 years ago...)
* debian/copyright
- convert to copyright format 1.0
2017-07-10 - Hideki Yamane <henrich@debian.org>
mecab-jumandic (7.0-20130310-3) unstable; urgency=medium
* debian/rules
- specify dictdir (Closes: #867689)
* debian/mecab-jumandic-utf8.postinst
- fix src directory
2017-07-07 - Hideki Yamane <henrich@debian.org>
mecab-jumandic (7.0-20130310-2) unstable; urgency=medium
* debian/mecab-jumandic-utf8.postinst
- fix regression (Closes: #867173)
* debian/control
- Now we provide only mecab-jumandic-utf8, so package description is
obvious (Closes: #535189)
- add Provides: mecab-jumandic
2017-07-01 - Hideki Yamane <henrich@debian.org>
mecab-jumandic (7.0-20130310-1) unstable; urgency=medium
* New upstream release
* add debian/source/format as 3.0 (quilt) 
* debian/control
- set Vcs-* and Homepage
- Upstream now provides utf8 data only, so make mecab-jumandic as
a transitional package
+ adjust Depends and add Conflicts
+ set mecab-jumandic as oldlibs
- add Build-Depends: libmecab-dev, mecab-utils,
- set Standards-Version: 4.0.0
* drop debian/mecab-jumandic.* and update debian/mecab-jumandic-utf8.*
* debian/rules
- use dh10 and simplify it
- exec configure and build
2016-06-21 - Hideki Yamane <henrich@debian.org>
mecab-jumandic (5.1+20070304-4) unstable; urgency=medium
* debian/compat
- set 9 (Closes: #817577)
* debian/control
- set Build-Depends: debhelper >= 9 
- set Standards-Version: 3.9.8
- maintainer: pkg-nlp-ja-devel@lists.alioth.debian.org
2008-02-01 - TSUCHIYA Masatoshi <tsuchiya@namazu.org>
mecab-jumandic (5.1+20070304-3) unstable; urgency=low
* Create `mecab-jumandic-utf8' package for morphological analysis in UTF-8.
2008-01-15 - TSUCHIYA Masatoshi <tsuchiya@namazu.org>
mecab-jumandic (5.1+20070304-2) unstable; urgency=low
* Fix the documentation bug to use UTF-8 dictionary.
* Fix the packaging bug which fails removing this package (closes: #455128).
* Fix the packaging bug which fails rebuilding this package (closes: #424569).
2007-03-25 - TSUCHIYA Masatoshi <tsuchiya@namazu.org>
mecab-jumandic (5.1+20070304-1) unstable; urgency=low
* New upstream.
2006-10-07 - TSUCHIYA Masatoshi <tsuchiya@namazu.org>
mecab-jumandic (5.1+20051121-1) unstable; urgency=low
* New upstream.
2004-02-19 - TSUCHIYA Masatoshi <tsuchiya@namazu.org>
mecab-jumandic (4.0+0.77-1) unstable; urgency=low
* Reversioning to override an obsolete package installed with mecab-0.76.
* debian/preinst: Remove an alternative provided by the obsolete package.

See Also

Package Description
mecab-naist-jdic-eucjp_0.6.3.b-20111013-8_all.deb free Japanese Dictionaries for mecab (replacement of mecab-ipadic) in EUC-JP
mecab-naist-jdic_0.6.3.b-20111013-8_all.deb free Japanese Dictionaries for mecab (replacement of mecab-ipadic)
mecab-utils_0.996-5_amd64.deb Support programs of Mecab
mecab_0.996-5_amd64.deb Japanese morphological analysis system
med-all_3.0.1ubuntu1_all.deb Default selection of tasks for Debian Med
med-bio-dev_3.0.1ubuntu1_all.deb Debian Med packages for development of bioinformatics applications
med-bio_3.0.1ubuntu1_all.deb Debian Med bioinformatics packages
med-cloud_3.0.1ubuntu1_all.deb Debian Med bioinformatics applications usable in cloud computing
med-config_3.0.1ubuntu1_all.deb Debian Med general config package
med-data_3.0.1ubuntu1_all.deb Debian Med drug databases
med-dental_3.0.1ubuntu1_all.deb Debian Med packages related to dental practice
med-epi_3.0.1ubuntu1_all.deb Debian Med epidemiology related packages
med-his_3.0.1ubuntu1_all.deb Debian Med suggestions for Hospital Information Systems
med-imaging-dev_3.0.1ubuntu1_all.deb Debian Med image processing and visualization packages development
med-imaging_3.0.1ubuntu1_all.deb Debian Med image processing and visualization packages
Advertisement
Advertisement