marble-maps_17.12.3-0ubuntu1_amd64.deb


Advertisement

Description

marble-maps - globe and map widget for mobile form factors

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe amd64
Package filename marble-maps_17.12.3-0ubuntu1_amd64.deb
Package name marble-maps
Package version 17.12.3
Package release 0ubuntu1
Package architecture amd64
Package type deb
Category universe/misc
Homepage http://edu.kde.org/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 392.76 KB
Installed size 653.00 KB
Marble is a generic geographical map widget and framework for KDE
applications. The Marble widget shows the earth as a sphere but does not
require hardware acceleration.  A minimal set of geographical data is
included, so it can be used without an internet connection.
This package is part of the KDE education module.

Alternatives

Package Version Architecture Repository
marble-maps_17.12.3-0ubuntu1_i386.deb 17.12.3 i386 Ubuntu Universe
marble-maps - - -

Requires

Name Value
libc6 >= 2.14
libgcc1 >= 1:3.0
libqt5core5a >= 5.9.0~beta
libqt5gui5 >= 5.7.0
libqt5qml5 >= 5.1.0
libqt5quick5 >= 5.6.1
libqt5widgets5 >= 5.6.1~
libstdc++6 >= 4.1.1
marble-data >= 4:17.12.3-0ubuntu1
marble-plugins = 4:17.12.3-0ubuntu1
qml-module-qtmultimedia -

Replaces

Name Value
marble << 4:4.13

Download

Type URL
Mirror archive.ubuntu.com
Binary Package marble-maps_17.12.3-0ubuntu1_amd64.deb
Source Package marble

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install marble-maps deb package:
    # sudo apt-get install marble-maps

Files

Path
/usr/bin/marble-behaim
/usr/bin/marble-maps
/usr/share/applications/org.kde.marble.maps.desktop
/usr/share/doc/marble-maps/changelog.Debian.gz
/usr/share/doc/marble-maps/copyright

Changelog

2018-03-16 - Rik Mills <rikmills@kubuntu.org>
marble (4:17.12.3-0ubuntu1) bionic; urgency=medium
* Update install files for changed worldmap wallpaper name and path
* New upstream release (17.12.3)
2018-02-23 - Rik Mills <rikmills@kubuntu.org>
marble (4:17.12.2-0ubuntu2) bionic; urgency=medium
* Disable failing TestGeoDataWriter test. Broken on KDE CI since
November 2017. Reported as KDE Bug: 390941
2018-02-22 - Rik Mills <rikmills@kubuntu.org>
marble (4:17.12.2-0ubuntu1) bionic; urgency=medium
* Update symbols from logs
* New upstream release (17.11.80)
* New upstream release (17.11.90)
* New upstream release (17.12.0)
* New upstream release (17.12.2)
2017-12-01 - Rik Mills <rikmills@kubuntu.org>
marble (4:17.08.3-0ubuntu1) bionic; urgency=medium
* Increase libmarblewidget-qt version to 28
* New upstream release (17.08.3)
2017-08-18 - José Manuel Santamaría Lema <panfaust@gmail.com>
marble (4:17.04.3-0ubuntu1) artful; urgency=medium
[ José Manuel Santamaría Lema ]
* New upstream release (17.04.1)
* Install translations and add Breaks/Replaces against kde-l10n
* Sync marble-data dependencies with Neon
* New upstream release (17.04.2)
* New upstream release (17.04.3)
[ Rik Mills ]
* New upstream release (17.04.0)
* Increase libmarblewidget-qt version
* Install new appstream data
2017-08-11 - Rik Mills <rikmills@kubuntu.org>
marble (4:16.12.3-0ubuntu2) artful; urgency=medium
* Update symbols for GCC7 and Qt 5.9
2017-03-10 - José Manuel Santamaría Lema <panfaust@gmail.com>
marble (4:16.12.3-0ubuntu1) zesty; urgency=low
[ Darin Miller ]
* New upstream release (16.12.2)
[ José Manuel Santamaría Lema ]
* Pass '-fno-keep-inline-functions' to gcc in the acc test in order to
avoid possible spurious test failures.
* New upstream release (16.12.3)
2017-01-31 - Rik Mills <rikmills@kubuntu.org>
marble (4:16.12.1-0ubuntu2) zesty; urgency=medium
* Temporarily disable acc autopkgtest. Fails only due to bug in gcc-6
(>= 6.3.0-3).
* Drop build depend on libqt5extserialport-dev. No longer required,
and blocks auto-removal of src:qextserialport from ubuntu in line
with debian.
2017-01-19 - Rik Mills <rikmills@kubuntu.org>
marble (4:16.12.1-0ubuntu1) zesty; urgency=medium
[ José Manuel Santamaría Lema ]
* Update Vcs-Git fields to use https:// instead of git://
[ Clive Johnston ]
* Adding new build dep
* Bumping libmarblewidget-qt
[ Rik Mills ]
* Update install files
* Additional libphonon4qt5experimental-dev build dep
* New upstream release (16.12.0)
* Update build deps to use new KF5 style names
* Update symbols from build logs
* New upstream release (16.12.1)
2016-10-03 - José Manuel Santamaría Lema <panfaust@gmail.com>
marble (4:16.04.3-0ubuntu2) yakkety; urgency=medium
* Mark as optional some ABI irrelevant (private) symbols.

See Also

Package Description
marble-plugins_17.12.3-0ubuntu1_amd64.deb plugins for Marble
marble-qt_17.12.3-0ubuntu1_amd64.deb globe and map widget (no KDE dependencies)
marble_17.12.3-0ubuntu1_amd64.deb globe and map widget
marco-common_1.20.1-2ubuntu1_all.deb lightweight GTK+ window manager for MATE (common files)
marco_1.20.1-2ubuntu1_amd64.deb lightweight GTK+ window manager for MATE
maria-doc_1.3.5-4.1_all.deb documentation of Maria
maria_1.3.5-4.1_amd64.deb reachability analyzer for Algebraic System Nets
mariadb-client-10.1_10.1.29-6_amd64.deb MariaDB database client binaries
mariadb-client-core-10.1_10.1.29-6_amd64.deb MariaDB database core client binaries
mariadb-client_10.1.29-6_all.deb MariaDB database client (metapackage depending on the latest version)
mariadb-common_10.1.29-6_all.deb MariaDB common metapackage
mariadb-plugin-connect_10.1.29-6_amd64.deb Connect storage engine for MariaDB
mariadb-plugin-cracklib-password-check_10.1.29-6_amd64.deb CrackLib Password Validation Plugin for MariaDB
mariadb-plugin-gssapi-client_10.1.29-6_amd64.deb GSSAPI authentication plugin for MariaDB client
mariadb-plugin-gssapi-server_10.1.29-6_amd64.deb GSSAPI authentication plugin for MariaDB server
Advertisement
Advertisement