mailutils-imap4d_3.4-1_amd64.deb


Advertisement

Description

mailutils-imap4d - GNU mailutils-based IMAP4 Daemon

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe amd64
Package filename mailutils-imap4d_3.4-1_amd64.deb
Package name mailutils-imap4d
Package version 3.4
Package release 1
Package architecture amd64
Package type deb
Category universe/net
Homepage https://www.gnu.org/software/mailutils/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 50.97 KB
Installed size 622.00 KB
GNU Mailutils is a rich and powerful protocol-independent mail framework.
It contains a series of useful mail libraries, clients, and servers.
The GNU mailutils IMAP4 daemon implements the Internet Message Access
Protocol, version 4rev1 as per RFC 2060. It supports the "Namespace"
capability and GSSAPI authentication mechanism. It is able to get the
authentication information from the system user database as well as from
a SQL database of arbitrary structure. The PAM framework can also be
used for authentication purposes. Additionally, mailutils imap4d supports
virtual mail domains and has TLS support via GNUtls. GNU mailutils supports
the mbox, MH and Maildir mailbox formats.

Alternatives

Package Version Architecture Repository
mailutils-imap4d_3.4-1_i386.deb 3.4 i386 Ubuntu Universe
mailutils-imap4d - - -

Requires

Name Value
libc6 >= 2.14
libgsasl7 >= 1.1
libgssapi-krb5-2 >= 1.14+dfsg
libkrb5-3 >= 1.6.dfsg.2
libmailutils5 -
libwrap0 >= 7.6-4~
mailutils-common = 1:3.4-1
netbase -
update-inetd -

Provides

Name Value
imap-server -

Conflicts

Name Value
imap-server -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package mailutils-imap4d_3.4-1_amd64.deb
Source Package mailutils

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install mailutils-imap4d deb package:
    # sudo apt-get install mailutils-imap4d

Files

Path
/usr/sbin/imap4d
/usr/share/doc/mailutils-imap4d/AUTHORS
/usr/share/doc/mailutils-imap4d/NEWS.gz
/usr/share/doc/mailutils-imap4d/README.gz
/usr/share/doc/mailutils-imap4d/THANKS
/usr/share/doc/mailutils-imap4d/TODO
/usr/share/doc/mailutils-imap4d/changelog.Debian.gz
/usr/share/doc/mailutils-imap4d/copyright
/usr/share/doc/mailutils-imap4d/examples/gnu-imap4d.pam
/usr/share/man/man8/imap4d.8.gz

Changelog

2017-11-07 - Jordi Mallach <jordi@debian.org>
mailutils (1:3.4-1) unstable; urgency=medium
* New upstream release.
2017-10-27 - Jordi Mallach <jordi@debian.org>
mailutils (1:3.3-1) unstable; urgency=medium
* New upstream release.
* Make mailutils-guile depend on the non-virtual guile-2.0 as first option.
* Add explicit --with-guile to configure as the build should fail if guile
support is left out.
* Remove all patches, all are obsolete with the new upstream.
* Add patch to fix a -Wformat-security FTBFS in mimeview/lexer.l.
* Remove all references to sieve2scm, which has removed upstream.
* Use HTTPS URLs in manpages, copyright file and watch.
* Update Standards-Version to 4.1.1.
2017-09-11 - Jordi Mallach <jordi@debian.org>
mailutils (1:3.2-1) unstable; urgency=medium
* New upstream release.
* Oops, correct Vcs-Svn to read Vcs-Git instead.
* Drop tokyocabinet_dependencies.patch, guile_bindir.patch, readline.patch,
10_guile-snarf-CPP.patch, sieve2scm_help_output.patch, hurd.patch: all
merged upstream.
* Update texinfo_fixes.patch, part of it has been merged upstream too.
* Add mu_assoc_ref_fix.patch: Remove a stray call to mu_assoc_ref.
* Add imap4d_list_format-security.patch: fix a build failure when building
with -Werror=format-security.
* Add missing Build-Dependency on dh-python.
* Update shlibs.
* Remove obsolete configure flag and associated comment in README.Debian.
2016-12-25 - Jordi Mallach <jordi@debian.org>
mailutils (1:3.1.1-1) unstable; urgency=medium
* New upstream release.
* Drop libmailutils_format-security_ftbfs.patch: merged upstream.
* Point watch file to ftp.gnu.org, to track stable releases.
2016-12-12 - Jordi Mallach <jordi@debian.org>
mailutils (1:3.0-1) unstable; urgency=medium
* New upstream stable release.
* Acknowledge 2.99.99-1.1 NMU.
* Add debian/gbp.conf to set pristine-tar = true.
* Update Vcs-* URLs after a svn → git migration and moving to collab-maint.
* Update packaging for soname bump to libmailutils5.
* Drop fix_linking.patch, obsolete.
* Refresh gettext_update.patch, with the result of a gettextize -f call.
* Update libmysqlclient-dev dependencies to default-libmysqlclient-dev
(closes: #845873).
* Bump Standards-Version to 3.9.8.
* Update to debhelper compat v10, and drop explicit Build-Deps on autopoint
and dh-autoreconf.
* Do not cleanup testsuite/testsuite on clean anymore.
* Add libmailutils_format-security_ftbfs.patch: fix a build failure caused
by a format string error when using -Wformat-security.
* Drop all obsolete Conflicts and Replaces.
* Fix whatis entries for mailutils and mailutils-config.
* Drop mailutils-dbg and ensure an automatic migration to -dbgsym by
passing --dbgsym-migration to dh_strip.
2016-08-09 - Mattia Rizzolo <mattia@debian.org>
mailutils (1:2.99.99-1.1) unstable; urgency=medium
* Non-maintainer upload.
* Add patch from James Clarke to fix build on hurd-i386.  Closes: #828904
2016-02-01 - Jordi Mallach <jordi@debian.org>
mailutils (1:2.99.99-1) unstable; urgency=medium
* New upstream release.
- Replaces obsolete GnuTLS code with defaults, fixing FTBFS and
usage of unsafe protocols and cyphers (closes: #812848)
* Refresh debian/patches/texinfo_fixes.patch.
* Drop pop3d_auth_crash.patch, fixed upstream.
* Add gettext_update.patch, to workaround gettext infrastructure mismatch.
* Add fix_linking.patch: from git, fix linking of libmuaux.
* Update shlibs for libmailutils4.
* Install libmu_argp.so.4 (closes: #789149).
* mu-tool has been renamed to mailutils. Update accordingly.
* Generate a mailutils-config(1) manpage.
* Add signature check support to watch, and bump to version 4.
* Add Sergey's GnuPG public key to debian/upstream/signing-key.asc.
* Make Vcs-Browser field use https (lintian).
* Add guile as an alternate dependency to guile-2.0.

See Also

Package Description
mailutils-mh_3.4-1_amd64.deb GNU mailutils-based MH utilities
mailutils-pop3d_3.4-1_amd64.deb GNU mailutils-based POP3 Daemon
mailutils_3.4-1_amd64.deb GNU mailutils utilities for handling mail
maim_5.4.68-1.1_amd64.deb takes screenshots of your desktop
maint-guide-ca_1.2.40_all.deb Debian New Maintainers' Guide (Catalan)
maint-guide-de_1.2.40_all.deb Debian New Maintainers' Guide (German)
maint-guide-es_1.2.40_all.deb Debian New Maintainers' Guide (Spanish)
maint-guide-fr_1.2.40_all.deb Debian New Maintainers' Guide (French)
maint-guide-it_1.2.40_all.deb Debian New Maintainers' Guide (Italian)
maint-guide-ja_1.2.40_all.deb Debian New Maintainers' Guide (Japanese)
maint-guide-ru_1.2.40_all.deb Debian New Maintainers' Guide (Russian)
maint-guide-zh-cn_1.2.40_all.deb Debian New Maintainers' Guide (Chinese(cn))
maint-guide-zh-tw_1.2.40_all.deb Debian New Maintainers' Guide (Chinese(tw))
maint-guide_1.2.40_all.deb Debian New Maintainers' Guide
mairix_0.24-1_amd64.deb indexes and searches locally-stored email
Advertisement
Advertisement