mail-expire_0.8_all.deb


Advertisement

Description

mail-expire - Utility to extract outdated messages from mbox files

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe amd64
Package filename mail-expire_0.8_all.deb
Package name mail-expire
Package version 0.8
Package release -
Package architecture all
Package type deb
Category universe/utils
Homepage -
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 5.90 KB
Installed size 20.00 KB
mail-expire is a small and fast script that scans mbox files for messages
that are older than given maximum age and moves them to another (compressed)
mailbox file or just deletes them.

Alternatives

Package Version Architecture Repository
mail-expire_0.8_all.deb 0.8 all Ubuntu Universe
mail-expire - - -

Requires

Name Value
libcompress-zlib-perl -
libdate-calc-perl -
libmail-mbox-messageparser-perl -
perl:any -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package mail-expire_0.8_all.deb
Source Package mail-expire

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install mail-expire deb package:
    # sudo apt-get install mail-expire

Files

Path
/usr/bin/mail-expire
/usr/share/doc/mail-expire/changelog.gz
/usr/share/doc/mail-expire/copyright
/usr/share/man/man1/mail-expire.1.gz

Changelog

2017-01-11 - Eduard Bloch <blade@debian.org>
mail-expire (0.8) unstable; urgency=low
[ Logan Rosen / Ubuntu ]
* debian/compat: Bump to 10.
* debian/control:
- Build-depend on debhelper (>= 10).
- Depend on ${misc:Depends}.
* debian/rules: Convert to minimal dh sequencer.
* debian/source/format: Indicate 3.0 (native) format.
[ Eduard Bloch]
* Updating standards to 3.9.8 (no further changes)
2007-02-25 - Eduard Bloch <blade@debian.org>
mail-expire (0.7) unstable; urgency=high
* Consider the alternative object identification to make sure
Mail::Mbox::MessageParser::Perl is created correctly which changed with
libmail-mbox-messageparser-perl (1.4005-2) or so
2005-11-23 - Eduard Bloch <blade@debian.org>
mail-expire (0.6) unstable; urgency=low
* making code more robust: using Getopt for arguments,
Mail::Mbox::MessageParser for input reading, and "strict"
* diff size calculation removed, was incorrect anyways
* various updates, Standards-Version, debhelper level
2005-03-29 - Eduard Bloch <blade@debian.org>
mail-expire (0.5) unstable; urgency=low
* Woot, I did really not expect to need to change anything on this package
before the Sarge release...
* s/utility which/tool whose/ in the manpage, closes: #279274
* workaround for a possible failure in a case which is very unlikely to
happen (missing date in the initial line), closes: #300895
* cosmetic changes in debian/control and debian/copyright
2002-09-27 - Eduard Bloch <blade@debian.org>
mail-expire (0.4) unstable; urgency=low
* updated manpage, now enough... closes: #159566
* catch the undefined output of Date calculation, closes: #162484
2002-09-04 - Eduard Bloch <blade@debian.org>
mail-expire (0.3) unstable; urgency=low
* Option to drop old messages and new target dir (closes: #159566). Rewrote
the option parser.
* Description improvement (closes: #159341)
2002-08-16 - Eduard Bloch <blade@debian.org>
mail-expire (0.2-1) unstable; urgency=low
* Initial Release.

See Also

Package Description
mail-notification-evolution_5.4.dfsg.1-14ubuntu2_amd64.deb evolution support for mail notification
mail-notification_5.4.dfsg.1-14ubuntu2_amd64.deb mail notification in system tray
mailagent_3.1-81-4build1_amd64.deb automatic mail-processing tool and filter
mailavenger_0.8.4-4.1_amd64.deb Highly configurable, MTA-independent SMTP filter server
mailcheck_1.91.2-2build1_amd64.deb Check multiple mailboxes/maildirs for mail
maildir-filter_1.20-5_amd64.deb Simple program to filter messages into Maildir folders from dot-qmail
maildir-utils_0.9.18-2build3_amd64.deb Set of utilities to deal with Maildirs (upstream name mu)
maildirsync_1.2-2.2_all.deb simple and efficient Maildir synchronisation utility
maildrop_2.9.3-1build1_amd64.deb mail delivery agent with filtering abilities
mailfilter_0.8.6-3_amd64.deb Program that filters your incoming e-mail to help remove spam
mailfront_2.12-0.1_amd64.deb mail server network protocol front-ends
mailgraph_1.14-15_all.deb RRDtool frontend for Mail statistics
mailman-api_0.2.9-2_all.deb REST API daemon to interact with Mailman 2
mailman3-doc_3.1.1-9_all.deb Mailing list management system documentation
mailman3-full_3.1.1-9_all.deb Full Mailman3 mailing list management suite (metapackage)
Advertisement
Advertisement