madwimax_0.1.1-1ubuntu3_amd64.deb


Advertisement

Description

madwimax - user-space driver for mWiMAX equipment based on Samsung CMC-730

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe amd64
Package filename madwimax_0.1.1-1ubuntu3_amd64.deb
Package name madwimax
Package version 0.1.1
Package release 1ubuntu3
Package architecture amd64
Package type deb
Category universe/admin
Homepage http://code.google.com/p/madwimax/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 17.49 KB
Installed size 68.00 KB
madwimax is an experimental reverse-engineered Linux driver for
mobile WiMAX (802.16e) devices based on Samsung CMC-730 chip. These
devices are currently supported:
* Samsung SWC-U200
* Samsung SWC-E100
* Samsung SWM-S10R (it is built in Samsung NC-10 netbook)
This package contains the user-space standalone implementation of the
driver. It requires Universal TUN/TAP support in your kernel.

Alternatives

Package Version Architecture Repository
madwimax_0.1.1-1ubuntu3_i386.deb 0.1.1 i386 Ubuntu Universe
madwimax - - -

Requires

Name Value
libc6 >= 2.14
libusb-1.0-0 >= 2:1.0.8

Download

Type URL
Mirror archive.ubuntu.com
Binary Package madwimax_0.1.1-1ubuntu3_amd64.deb
Source Package madwimax

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install madwimax deb package:
    # sudo apt-get install madwimax

Files

Path
/etc/madwimax/event.sh
/lib/udev/rules.d/z60_madwimax.rules
/sbin/madwimax
/usr/share/doc/madwimax/NEWS.gz
/usr/share/doc/madwimax/README
/usr/share/doc/madwimax/TODO
/usr/share/doc/madwimax/changelog.Debian.gz
/usr/share/doc/madwimax/copyright
/usr/share/man/man8/madwimax.8.gz

Changelog

2018-04-03 - Balint Reczey <rbalint@ubuntu.com>
madwimax (0.1.1-1ubuntu3) bionic; urgency=high
* No change rebuild to pick up -fPIE compiler default
2012-10-01 - St├ęphane Graber <stgraber@ubuntu.com>
madwimax (0.1.1-1ubuntu2) quantal; urgency=low
* Properly stop dhclient instead of killing it, this should fix inconsistency
issues with resolvconf. (LP: #994227)
2012-07-09 - Andy Whitcroft <apw@ubuntu.com>
madwimax (0.1.1-1ubuntu1) quantal; urgency=low
* Switch recommends from the now obsolete transitional package
dhcp3-client to the replacement isc-dhcp-client.
2009-09-20 - Alexander Gordeev <lasaine@lvk.cs.msu.su>
madwimax (0.1.1-1) unstable; urgency=low
* Initial release (Closes: #533173).

See Also

Package Description
mafft_7.310-1_amd64.deb Multiple alignment program for amino acid or nucleotide sequences
magic-wormhole_0.10.3-1_all.deb Securely and simply transfer data between computers
magic_8.0.210-2build1_amd64.deb VLSI layout tool
magicfilter_1.2-65_amd64.deb automatic printer filter
magicmaze_1.4.3.6+dfsg-2_all.deb rescue the maiden while avoiding the monsters
magicor-data_1.1-4build1_all.deb data files for the magicor puzzle game
magicor_1.1-4build1_all.deb puzzle game in the spirit of solomon's key
magicrescue_1.1.9-6_amd64.deb recover files by looking for magic bytes
magics++_3.0.0-1_amd64.deb Executables for the magics++ library
magictouch_0.1+svn6821+dfsg-0ubuntu2_all.deb Retro game goes multitouch: use two knobs to paint a picture
magit_2.11.0-1_all.deb transitional dummy package for elpa-magit
magnum-api_6.1.0-0ubuntu1_all.deb OpenStack containers as a service
magnum-common_6.1.0-0ubuntu1_all.deb OpenStack containers as a service - API server
magnum-conductor_6.1.0-0ubuntu1_all.deb OpenStack containers as a service - conductor
mago_0.3+bzr20-0ubuntu3_all.deb Library and harness for desktop testing
Advertisement
Advertisement