libsphinxbase3_0.8+5prealpha+1-1_amd64.deb


Advertisement

Description

libsphinxbase3 - Speech recognition tool - shared library

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe amd64
Package filename libsphinxbase3_0.8+5prealpha+1-1_amd64.deb
Package name libsphinxbase3
Package version 0.8+5prealpha+1
Package release 1
Package architecture amd64
Package type deb
Category universe/libs
Homepage http://cmusphinx.sourceforge.net/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 115.09 KB
Installed size 306.00 KB
CMU Sphinx is a large vocabulary, speaker-independent continuous speech
recognition engine.
This package contains the shared library.

Alternatives

Package Version Architecture Repository
libsphinxbase3_0.8+5prealpha+1-1_i386.deb 0.8+5prealpha+1 i386 Ubuntu Universe
libsphinxbase3 - - -

Requires

Name Value
libblas.so.3 -
libblas3 -
libc6 >= 2.14
liblapack.so.3 -
liblapack3 -
libpulse0 >= 0.99.1

Download

Type URL
Mirror archive.ubuntu.com
Binary Package libsphinxbase3_0.8+5prealpha+1-1_amd64.deb
Source Package sphinxbase

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libsphinxbase3 deb package:
    # sudo apt-get install libsphinxbase3

Files

Path
/usr/lib/x86_64-linux-gnu/libsphinxad.so.3
/usr/lib/x86_64-linux-gnu/libsphinxad.so.3.0.0
/usr/lib/x86_64-linux-gnu/libsphinxbase.so.3
/usr/lib/x86_64-linux-gnu/libsphinxbase.so.3.0.0
/usr/share/doc/libsphinxbase3/changelog.Debian.gz
/usr/share/doc/libsphinxbase3/copyright

Changelog

2017-11-05 - Paul Gevers <elbrus@debian.org>
sphinxbase (0.8+5prealpha+1-1) unstable; urgency=medium
* Team upload
[ Samuel Thibault ]
* Use canonical anonscm vcs URL.
* control: Update maintainer mailing list.
* rules: Use DEB_BUILD_ARCH_ENDIAN instead of hardcoding a list.
* control: Bump Standards-Version to 4.1.1.
[ Paul Gevers ]
* New upstream release
* Bump debhelper compat level to 10
* Fix watch file for version mangling (and hope upstream doesn't release
again with the same version name)
* Add symbols file
* Enable hardening
* Add fix-sphinx_lm_convert-manpage.patch because one line is missing
(thanks Lintian)
* Make sure that sphinx_config.h can be found by other header files
after installation (LP: #1648877) Thanks Silvano Sallese
* Clarify license of doc/doxy2swig.py with author
* Don't ship the static library in python-sphinxbase
* Build-depend on libpulse-dev instead of libasound2-dev, and remove it from
Build-Conflicts.
* Have libsphinxbase-dev depend on libpulse-dev instead of libasound2-dev.
2016-09-04 - Samuel Thibault <sthibault@debian.org>
sphinxbase (0.8+5prealpha-3) unstable; urgency=medium
* watch: Generalize URL.
* compat: Bump to 9.
* rules: Clear.
* Use dh_link to build jquery.js link.
* control: Bump Standards-Version to 3.9.8 (no change).
2015-10-26 - Samuel Thibault <sthibault@debian.org>
sphinxbase (0.8+5prealpha-2) unstable; urgency=medium
* patches/non-linux: Fix build on non-Linux.
* patches/float: Fix bogus float type.
2015-10-24 - Samuel Thibault <sthibault@debian.org>
sphinxbase (0.8+5prealpha-1) unstable; urgency=medium
* New upstream release.
- Add swig-sphinxbase package.
- Remove python-sphinxbase-dbg package.
- Rename libsphinxbase1 package to libsphinxbase3 according to soname
bump.
- patches/approximate_tests: Drop.
- patches/autoreconf: Merged.
- patches/spurious-link: Refresh.
- patches/tests: Merged.
- control: Replace cython with swig. Add dh-python build-dep. Drop
multiarch-support pre-depend.
- rules: Remove ad-hoc python rules.
- python-sphinxbase.install: Install files.
- debian/sphinx_lm_eval.1: Merged.
* Ignore testsuite failure on hppa too, as it is big-endian too
(Closes: #759743).
* Bump Standards-Version to 3.9.6 (no changes).
2014-08-22 - Samuel Thibault <sthibault@debian.org>
sphinxbase (0.8-6) unstable; urgency=medium
* patches/autoreconf: Fix Makefile.am into not using $(srcdir).
* patches/tests: Fix enabling tests.
* Use dh-autoreconf (Closes: #727272)
2014-02-09 - Samuel Thibault <sthibault@debian.org>
sphinxbase (0.8-5) unstable; urgency=medium
* debian/control: Switch to ALSA, blacklist pulseaudio and jack
(Closes: #737754).
2014-01-05 - Samuel Thibault <sthibault@debian.org>
sphinxbase (0.8-4) unstable; urgency=low
* Bump Standards-Version to 3.9.5 (no changes).
* Ignore testsuite result on big-endian archs.  They are supposed to be
supported, just seemingly have some (already reported) bugs
(Closes: #734215).
2013-06-30 - Samuel Thibault <sthibault@debian.org>
sphinxbase (0.8-3) unstable; urgency=low
* Add libsphinxbase-doc package containing the documentation
(Closes: #709601).
* rules:
- Make includedir arch-specific (Closes: #709601).
- Pass --install-layout=deb to setup.py.
* patches/approximate_tests: Relax tests a bit (Closes: #711550).
2013-05-23 - Samuel Thibault <sthibault@debian.org>
sphinxbase (0.8-2) unstable; urgency=low
* control: Make libsphinxbase-dev Multi-Arch: same.
* Remove useless README file.
* rules: remove python/sphinxbase.c on clean to make it regenerated with
fixed cython (Closes: #706664)
2013-01-04 - Samuel Thibault <sthibault@debian.org>
sphinxbase (0.8-1) unstable; urgency=low
* Initial release (Closes: #697151)

See Also

Package Description
libspi-java-doc_0.2.4-2_all.deb Documentation for libspi-java
libspi-java_0.2.4-2_all.deb Simplifies usage of Java Service Provider Interface
libspice-client-glib-2.0-8_0.34-1.1build1_amd64.deb GObject for communicating with Spice servers (runtime library)
libspice-client-glib-2.0-dev_0.34-1.1build1_amd64.deb GObject for communicating with Spice servers (development files)
libspice-client-gtk-3.0-5_0.34-1.1build1_amd64.deb GTK3 widget for SPICE clients (runtime library)
libspice-client-gtk-3.0-dev_0.34-1.1build1_amd64.deb GTK3 widget for SPICE clients (development files)
libspiffy-perl_0.41-1_all.deb Spiffy Perl Interface Framework For You
libspin-java-doc_1.5+dfsg-8_all.deb transparent threading solution for non-freezing Swing applications (docs)
libspin-java_1.5+dfsg-8_all.deb transparent threading solution for non-freezing Swing applications
libspiro-dev_0.5.20150702-7_amd64.deb library for curve design - development files
libspiro0_0.5.20150702-7_amd64.deb library for curve design
libspnav-dev_0.2.3-1_amd64.deb Library to access 3D-input-devices
libspnav0_0.2.3-1_amd64.deb Library to access 3D-input-devices (development files)
libspock-java-doc_0.7-groovy-2.0-4_all.deb testing and specification framework for Java and Groovy - Docs
libspock-java_0.7-groovy-2.0-4_all.deb testing and specification framework for Java and Groovy application
Advertisement
Advertisement