libbluray2_1.0.2-3_amd64.deb


Advertisement

Description

libbluray2 - Blu-ray disc playback support library (shared library)

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe amd64
Package filename libbluray2_1.0.2-3_amd64.deb
Package name libbluray2
Package version 1.0.2
Package release 3
Package architecture amd64
Package type deb
Category universe/libs
Homepage http://www.videolan.org/developers/libbluray.html
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 137.73 KB
Installed size 363.00 KB
libbluray is an open-source library designed for Blu-Ray Discs playback for
media players, like VLC or MPlayer. This research project is developed by an
international team of developers from Doom9. libbluray integrates navigation,
playlist parsing, menus, and BD-J.
NB: Most commercial Blu-Ray are restricted by AACS or BD+ technologies and this
library is not enough to playback those discs.
This package provides the shared library.

Alternatives

Package Version Architecture Repository
libbluray2_1.0.2-3_i386.deb 1.0.2 i386 Ubuntu Universe
libbluray2 - - -

Requires

Name Value
libc6 >= 2.14
libfontconfig1 >= 2.12
libfreetype6 >= 2.2.1
libxml2 >= 2.7.4

Download

Type URL
Mirror archive.ubuntu.com
Binary Package libbluray2_1.0.2-3_amd64.deb
Source Package libbluray

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libbluray2 deb package:
    # sudo apt-get install libbluray2

Files

Path
/usr/lib/x86_64-linux-gnu/libbluray.so.2
/usr/lib/x86_64-linux-gnu/libbluray.so.2.0.2
/usr/share/doc/libbluray2/changelog.Debian.gz
/usr/share/doc/libbluray2/copyright

Changelog

2018-04-03 - Sebastian Ramacher <sramacher@debian.org>
libbluray (1:1.0.2-3) unstable; urgency=medium
* debian/: Force building with Java 8 and also required Java 8 JRE during
runtime. Upstream currently neither supports building nor running with
Java 9 and requires major changes.
2018-02-04 - Sebastian Ramacher <sramacher@debian.org>
libbluray (1:1.0.2-2) unstable; urgency=medium
* debian/control:
- Bump Standards-Version.
- Move to salsa.debian.org.
- Depend on packages referenced by pkg-config file. (Closes: #883908)
* debian/: Bump debhelper compat to 11.
2017-12-03 - Sebastian Ramacher <sramacher@debian.org>
libbluray (1:1.0.2-1) unstable; urgency=medium
* New upstream release.
* debian/control:
- Bump Standards-Version.
- Remove now obsolete Pre-Depends.
* debian/patches: Refreshed.
* debian/libbluray-doc.lintian-overrides: Removed, no longer needed.
2017-06-25 - Sebastian Ramacher <sramacher@debian.org>
libbluray (1:1.0.1.deb1-2) unstable; urgency=medium
* Upload to unstable.
* debian/control:
- Remove B-D-I on transitional latex-xcolor (Closes: #865250)
- Bump Standards-Version to 4.0.0. Support for DEB_BUILD_OPTIONS=nodoc is
omitted until debhelper properly supports it (#865707).
2017-06-15 - Sebastian Ramacher <sramacher@debian.org>
libbluray (1:1.0.1.deb1-1) experimental; urgency=medium
* Re-import 1.0.1 upstream release.
- Fixed SONAME issues.
- Fixed copy of libudfread.
* debian/copyright: Update copyright years.
2017-06-14 - Sebastian Ramacher <sramacher@debian.org>
libbluray (1:1.0.1-1) experimental; urgency=medium
* New upstream release.
* debian/rules: Remove obsolete flags.
* debian/patches:
- Refresh patches.
- Revert accidental SONAME decrease.
* debian/copyright: Update copyright years.
* debian/control: Use libasm-java. (Closes: #839720)
2017-03-04 - Sebastian Ramacher <sramacher@debian.org>
libbluray (1:1.0.0-2) experimental; urgency=medium
* debian/copyright: Add missing attributions and update copyright years.
(Closes: #856647)
2017-03-02 - Sebastian Ramacher <sramacher@debian.org>
libbluray (1:1.0.0-1) experimental; urgency=medium
* New upstream release.
* Bump SONAME: libbluray1 -> libbluray2.
* debian/{rules,libbluray-docs*}: Do not use incompatible jquery.js.
* debian/patches: Refreshed.
2016-11-16 - Sebastian Ramacher <sramacher@debian.org>
libbluray (1:0.9.3-3) unstable; urgency=medium
[ Sebastian Ramacher ]
* debian/{control,rules,compat}: Bump to debhelper compat 10.
* debian/{control,rules}: Demote javahelper to B-D-I (Closes: #841711)
[ Dylan Aïssi ]
* Add a patch to fix spelling error.
2016-05-18 - Sebastian Ramacher <sramacher@debian.org>
libbluray (1:0.9.3-2) unstable; urgency=medium
* debian/rules:
- Explicitly disable JAR builds if not required.
- Fix -arch/-indep rules split.

See Also

Package Description
libbmusb-dev_0.7.0-2_amd64.deb userspace driver for Blackmagic USB3 video capture cards
libbmusb4_0.7.0-2_amd64.deb userspace driver for Blackmagic USB3 video capture cards
libbobcat-dev_4.08.02-2build1_amd64.deb headers and documentation for the Bobcat library
libbobcat4_4.08.02-2build1_amd64.deb run-time (shared) Bobcat library
libboilerpipe-java_1.2.0-1_all.deb Boilerplate removal and fulltext extraction from HTML pages
libboinc-app-dev_7.9.3+dfsg-5_amd64.deb development files to build applications for BOINC projects
libboinc-app7_7.9.3+dfsg-5_amd64.deb libraries for BOINC's scientific applications
libboinc7_7.9.3+dfsg-5_amd64.deb libraries of BOINC the client depends on
libbond-dev_1.8.1-2_amd64.deb Messages related to Robot OS bond_core - development
libbondcpp-dev_1.8.1-2_amd64.deb Development files for Robot OS bondcpp library
libbondcpp1d_1.8.1-2_amd64.deb Robot OS bondcpp library
libbonobo2-0_2.32.1-3_amd64.deb Bonobo CORBA interfaces library
libbonobo2-bin_2.32.1-3_amd64.deb Bonobo CORBA interfaces library -- support binaries
libbonobo2-common_2.32.1-3_all.deb Bonobo CORBA interfaces library -- support files
libbonobo2-dev_2.32.1-3_amd64.deb Bonobo CORBA interfaces library -- development files
Advertisement
Advertisement