libass9_0.14.0-1_amd64.deb


Advertisement

Description

libass9 - library for SSA/ASS subtitles rendering

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe amd64
Package filename libass9_0.14.0-1_amd64.deb
Package name libass9
Package version 0.14.0
Package release 1
Package architecture amd64
Package type deb
Category universe/libs
Homepage https://github.com/libass/libass
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 86.11 KB
Installed size 223.00 KB
SubStation Alpha (SSA) is a subtitle file format that allows more
advanced subtitles than the conventional SRT and similar formats.
This package contains the shared library for libass.

Alternatives

Package Version Architecture Repository
libass9_0.14.0-1_i386.deb 0.14.0 i386 Ubuntu Universe
libass9 - - -

Requires

Name Value
libc6 >= 2.14
libfontconfig1 >= 2.12
libfreetype6 >= 2.3.5
libfribidi0 >= 0.19.2
libharfbuzz0b >= 0.9.9

Download

Type URL
Mirror archive.ubuntu.com
Binary Package libass9_0.14.0-1_amd64.deb
Source Package libass

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libass9 deb package:
    # sudo apt-get install libass9

Files

Path
/usr/lib/x86_64-linux-gnu/libass.so.9
/usr/lib/x86_64-linux-gnu/libass.so.9.0.2
/usr/share/doc/libass9/changelog.Debian.gz
/usr/share/doc/libass9/copyright

Changelog

2017-11-06 - Sebastian Ramacher <sramacher@debian.org>
libass (1:0.14.0-1) unstable; urgency=medium
* New upstream release.
* debian/control:
- Bump Standards-Version.
- Replace yasm with nasm.
* debian/: Bump debhelper compat to 10.
2017-06-26 - Sebastian Ramacher <sramacher@debian.org>
libass (1:0.13.7-2) unstable; urgency=medium
* Upload to unstable.
* debian/control: Bump Standards-Version.
2017-06-12 - Sebastian Ramacher <sramacher@debian.org>
libass (1:0.13.7-1) experimental; urgency=medium
* New upstream release.
2017-01-04 - Sebastian Ramacher <sramacher@debian.org>
libass (1:0.13.6-1) experimental; urgency=medium
* New upstream release.
* SONAME bump: 5 -> 9.
* debian/copyright: Update copyright information.
2017-01-03 - Sebastian Ramacher <sramacher@debian.org>
libass (1:0.13.4-2) unstable; urgency=medium
* Revert to 0.13.4 since 0.13.5 broke the ABI. (Closes: #850058)
2017-01-03 - Sebastian Ramacher <sramacher@debian.org>
libass (0.13.5-1) unstable; urgency=medium
* New upstream release.
2016-10-05 - Sebastian Ramacher <sramacher@debian.org>
libass (0.13.4-1) unstable; urgency=high
* New upstream release.
- Fix memory reallocation in the shaper. (CVE-2016-7972)
- Fix illegal read in Gaussian blur coefficient calculations.
(CVE-2016-7970)
- Fix mode 0/3 line wrapping equalization in specific cases which could
result in illegal reads while laying out and shaping text.
(CVE-2016-7969)
2016-09-26 - Sebastian Ramacher <sramacher@debian.org>
libass (0.13.3-1) unstable; urgency=medium
* New upstream release.
* debian/control:
- Bump Standards-Version.
- Remove obsolete Pre-Depends.
* debian/copyright: Update copyright info.
* debian/rules: Enable all hardening options.
2016-03-05 - Sebastian Ramacher <sramacher@debian.org>
libass (0.13.2-1) unstable; urgency=medium
* New upstream release.
* debian/control:
- Update Vcs-*.
- Bump Standards-Version.
* debian/libass5.symbols: Add new symbol.
* debian/copyright: Update copyright years.
2015-12-08 - Sebastian Ramacher <sramacher@debian.org>
libass (0.13.1-1) unstable; urgency=medium
* New upstream release.
- Added x32 support.
* debian/control:
- Drop libenca-dev from Build-Depends. No longer needed.
- Add yasm back to Build-Depends on x32.
* debian/rules:
- Re-enable yasm on x32.
- Explicitly disable CoreText and DirectWrite.

See Also

Package Description
libassa-3.5-5-dev_3.5.1-6build1_amd64.deb object-oriented C++ networking library (development files)
libassa-3.5-5v5_3.5.1-6build1_amd64.deb object-oriented C++ networking library
libassertj-core-java_2.3.0-4_all.deb Fluent assertions for Java
libassimp-dev_4.1.0~dfsg-3_amd64.deb 3D model import library (development)
libassimp-doc_4.1.0~dfsg-3_all.deb 3D model import library (documentation)
libassimp4_4.1.0~dfsg-3_amd64.deb 3D model import library
libast2-dev_0.7-9_amd64.deb libast2 development files
libast2_0.7-9_amd64.deb Library of Assorted Spiffy Things
libasterisk-agi-perl_1.08-1_all.deb Collections of Perl modules to be used with Asterisk PBX AGI
libastro-dev_17.12.3-0ubuntu1_amd64.deb development files for the Marble astrononmy library
libastro-fits-cfitsio-perl_1.11-2build2_amd64.deb Perl extension for using the cfitsio library
libastro-fits-header-perl_3.07-2_all.deb module for reading, modifying and writing FITS headers
libastro1_17.12.3-0ubuntu1_amd64.deb Marble astronomy library
libastrometry-dev_0.73+dfsg-1_amd64.deb Astrometry plate solver (development files)
libastrometry0_0.73+dfsg-1_amd64.deb Astrometry plate solver (shared lib)
Advertisement
Advertisement