fotoxx_18.01.1-2_amd64.deb


Advertisement

Description

fotoxx - easy-to-use digital photo editor

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe amd64
Package name fotoxx
Package version 18.01.1
Package release 2
Package architecture amd64
Package type deb
Installed size 1.42 KB
Download size 592.73 KB
Official Mirror archive.ubuntu.com
Fotoxx is a program for improving digital photos. It allows you to navigate
through large image directories using a window of thumbnail images, create HDR
(high dynamic range) images by combining bright and dark images to improve
details visible in both bright and dark areas, create panoramas by joining
overlapped images, adjust brightness and color intensity independently for
different underlying brightness levels, reduce fog or haze by removing
"whiteness" and intensifying colors, rotate an image (level a tilted image or
turn 90 degrees), remove red-eyes from electronic flash photos, sharpen,
resize, or crop images, reduce noise in low-light photos, change color depth,
and stretch an image by dragging the mouse.

Alternatives

Package Version Architecture Repository
fotoxx_18.01.1-2_i386.deb 18.01.1 i386 Ubuntu Universe
fotoxx - - -

Requires

Name Value
dcraw -
fotoxx-common = 18.01.1-2
libc6 >= 2.14
libcairo2 >= 1.10.0
libchamplain-0.12-0 >= 0.11.0
libchamplain-gtk-0.12-0 >= 0.11.0
libclutter-1.0-0 >= 1.10.0
libclutter-gtk-1.0-0 >= 0.91.8
libgcc1 >= 1:3.0
libgdk-pixbuf2.0-0 >= 2.22.0
libglib2.0-0 >= 2.16.0
libgtk-3-0 >= 3.21.5
libimage-exiftool-perl >= 8.60
liblcms2-2 >= 2.2+git20110628
libpango-1.0-0 >= 1.18.0
libpangocairo-1.0-0 >= 1.14.0
libpng16-16 >= 1.6.2-1
libraw16 >= 0.16.0
libstdc++6 >= 5
libtiff5 >= 4.0.3
xdg-utils -

Download

Type URL
Binary Package fotoxx_18.01.1-2_amd64.deb
Source Package fotoxx

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install fotoxx deb package:
    # sudo apt-get install fotoxx

Files

Path
/usr/bin/fotoxx
/usr/share/applications/fotoxx.desktop
/usr/share/doc/fotoxx/README
/usr/share/doc/fotoxx/changelog.Debian.gz
/usr/share/doc/fotoxx/copyright
/usr/share/doc/fotoxx/fotoxx.man
/usr/share/doc/fotoxx/userguide-en.html
/usr/share/metainfo/fotoxx.appdata.xml

Changelog

2018-01-16 - Maximiliano Curia <maxy@debian.org>
fotoxx (18.01.1-2) sid; urgency=medium
* New revision
* Call the chmod only on arch builds (Closes: 886704)
Thanks to Norbert Preining for the report.
* Release to sid
2018-01-04 - Maximiliano Curia <maxy@debian.org>
fotoxx (18.01.1-1) sid; urgency=medium
[ Santiago Torres Batan ]
* debian/copyright: update years.
* debian/control: Bump to Standards-Version 4.1.1. No changes.
* debian/patches
- Added Fix-cross-compilation.patch.
Thanks to Helmut Grohne. (closes: #866524)
* debian/fotoxx.install
- Do not install fotoxx-snap, /usr/bin/fotoxx duplicate
Fix lintian warning
* Fix Appstream metadata path and permissions (lintians warning)
- debian/rules: override dh_fixperms
- fotoxx.install: fix path
[ Maximiliano Curia ]
* New upstream release (18.01.1).
* Bump Standards-Version to 4.1.3.
* Refresh patches
* Release to sid
2017-08-07 - Maximiliano Curia <maxy@debian.org>
fotoxx (17.08.1-1) sid; urgency=medium
* New upstream release (17.08.1).
* Bump to Standards-Version 4.0.1, change priority to optional
* Add a .gitattributes file to use dpkg-mergechangelogs
* Release to sid
2016-12-13 - Maximiliano Curia <maxy@debian.org>
fotoxx (16.11.1-1) unstable; urgency=medium
* New upstream release (16.11.1).
2016-11-10 - Maximiliano Curia <maxy@debian.org>
fotoxx (16.11-1) unstable; urgency=medium
* New upstream release (16.11).
* Refresh patches
2016-10-31 - Maximiliano Curia <maxy@debian.org>
fotoxx (16.10.3-1) unstable; urgency=medium
* New upstream release (16.10.3).
2016-10-09 - Maximiliano Curia <maxy@debian.org>
fotoxx (16.10.1-1) unstable; urgency=medium
* New upstream release (16.10.1).
2016-09-02 - Maximiliano Curia <maxy@debian.org>
fotoxx (16.08.1-1) unstable; urgency=medium
* New upstream release (16.08.1).
2016-08-08 - Maximiliano Curia <maxy@debian.org>
fotoxx (16.08-1) unstable; urgency=medium
* New upstream release (16.08).
* Bump Standards-Version to 3.9.8, no changes needed.
* Add libraw-dev build dependency.
2016-05-12 - Maximiliano Curia <maxy@debian.org>
fotoxx (16.05.1-1) unstable; urgency=medium
[ Santiago Torres Batan  ]
* New Upstream release.

See Also

Package Description
four-in-a-row_3.28.0-1_amd64.deb Four in a Row game for GNOME
foxeye-dev_0.12.0-1build1_amd64.deb Universal modular network agent - development package
foxeye_0.12.0-1build1_amd64.deb Universal modular network agent - binary package
foxtrotgps_1.2.1-1_amd64.deb GTK+ mapping and GPS application
fp-compiler-3.0.4_3.0.4+dfsg-18_amd64.deb Free Pascal - compiler
fp-compiler_3.0.4+dfsg-18_amd64.deb Free Pascal - compiler dependency package
fp-docs-3.0.4_3.0.4+dfsg-18_all.deb Free Pascal - documentation
fp-docs_3.0.4+dfsg-18_all.deb Free Pascal - documentation dependency package
fp-ide-3.0.4_3.0.4+dfsg-18_amd64.deb Free Pascal - IDE
fp-ide_3.0.4+dfsg-18_all.deb Free Pascal - IDE dependency package
fp-units-base-3.0.4_3.0.4+dfsg-18_amd64.deb Free Pascal - base units
fp-units-base_3.0.4+dfsg-18_amd64.deb Free Pascal - base units dependency package
fp-units-castle-game-engine_6.4+dfsg1-2_amd64.deb Castle Game Engine - 3D game engine for FreePascal / Lazarus
fp-units-db-3.0.4_3.0.4+dfsg-18_amd64.deb Free Pascal - database-library units
fp-units-db_3.0.4+dfsg-18_amd64.deb Free Pascal - database-library units dependency package
Advertisement
Advertisement