erlang-x11_20.2.2+dfsg-1ubuntu2_all.deb


Advertisement

Description

erlang-x11 - Erlang/OTP applications that require X Window System

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe amd64
Package filename erlang-x11_20.2.2+dfsg-1ubuntu2_all.deb
Package name erlang-x11
Package version 20.2.2+dfsg
Package release 1ubuntu2
Package architecture all
Package type deb
Category universe/interpreters
Homepage http://www.erlang.org/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 5.05 KB
Installed size 50.00 KB
This package is a dummy package which will install all Erlang/OTP
applications which use graphical interface and therefore require
X Window System to run.

Alternatives

Package Version Architecture Repository
erlang-x11_20.2.2+dfsg-1ubuntu2_all.deb 20.2.2+dfsg all Ubuntu Universe
erlang-x11 - - -

Requires

Name Value
erlang-base -
erlang-base-hipe -
erlang-common-test -
erlang-debugger -
erlang-dialyzer -
erlang-et -
erlang-megaco -
erlang-nox -
erlang-observer -
erlang-reltool -
erlang-wx -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package erlang-x11_20.2.2+dfsg-1ubuntu2_all.deb
Source Package erlang

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install erlang-x11 deb package:
    # sudo apt-get install erlang-x11

Files

Path
/usr/share/doc/erlang-x11/AUTHORS.gz
/usr/share/doc/erlang-x11/README.Debian.gz
/usr/share/doc/erlang-x11/TODO.Debian
/usr/share/doc/erlang-x11/changelog.Debian.gz
/usr/share/doc/erlang-x11/copyright

Changelog

2018-02-05 - Dimitri John Ledkov <xnox@ubuntu.com>
erlang (1:20.2.2+dfsg-1ubuntu2) bionic; urgency=high
* No change rebuild against openssl1.1.
2017-12-26 - Gianfranco Costamagna <locutusofborg@debian.org>
erlang (1:20.2.2+dfsg-1ubuntu1) bionic; urgency=low
* Merge from Debian unstable.  Remaining changes:
- d/rules: Use "-DEPMD6" in CPPFLAGS and ensure this is passed to
relevant bits of the build process, enabling IPv6 support.
- Drop erlang-wx from the Recommends: of erlang-examples, so that this
still stays out of main.
- d/rules: bump the minimum compat level from 1.7 to 1.8 (openjdk8).
2017-12-24 - Sergei Golovan <sgolovan@debian.org>
erlang (1:20.2.2+dfsg-1) unstable; urgency=medium
* New upstream bugfix release.
2017-12-18 - Gianfranco Costamagna <locutusofborg@debian.org>
erlang (1:20.2.1+dfsg-1ubuntu1) bionic; urgency=low
* Merge from Debian unstable.  Remaining changes:
- d/rules: Use "-DEPMD6" in CPPFLAGS and ensure this is passed to
relevant bits of the build process, enabling IPv6 support.
- Drop erlang-wx from the Recommends: of erlang-examples, so that this
still stays out of main.
- d/rules: bump the minimum compat level from 1.7 to 1.8 (openjdk8).
2017-12-17 - Sergei Golovan <sgolovan@debian.org>
erlang (1:20.2.1+dfsg-1) unstable; urgency=medium
* New upstream bugfix release.
* Refreshed patches.
* Removed a patch which fixed crash in OpenGL applications since it's
already applied upstream.
* Bumped standards version to 4.1.2.
2017-11-28 - Gianfranco Costamagna <locutusofborg@debian.org>
erlang (1:20.1.7+dfsg-1ubuntu1) bionic; urgency=low
* Merge from Debian unstable.  Remaining changes:
- d/rules: Use "-DEPMD6" in CPPFLAGS and ensure this is passed to
relevant bits of the build process, enabling IPv6 support.
- Drop erlang-wx from the Recommends: of erlang-examples, so that this
still stays out of main.
- d/rules: bump the minimum compat level from 1.7 to 1.8 (openjdk8).
2017-11-27 - Sergei Golovan <sgolovan@debian.org>
erlang (1:20.1.7+dfsg-1) unstable; urgency=medium
* New upstream bugfix release.
* Applied a patch from upstream to fix crash in OpenGL applications like
wings3d (closes: #881156).
2017-11-22 - Gianfranco Costamagna <locutusofborg@debian.org>
erlang (1:20.1.6+dfsg-1ubuntu1) bionic; urgency=low
* Merge from Debian unstable.  Remaining changes:
- d/rules: Use "-DEPMD6" in CPPFLAGS and ensure this is passed to
relevant bits of the build process, enabling IPv6 support.
- Drop erlang-wx from the Recommends: of erlang-examples, so that this
still stays out of main.
- d/rules: bump the minimum compat level from 1.7 to 1.8 (openjdk8).
2017-11-21 - Sergei Golovan <sgolovan@debian.org>
erlang (1:20.1.6+dfsg-1) unstable; urgency=medium
* New upstream bugfix release.
2017-11-16 - Gianfranco Costamagna <locutusofborg@debian.org>
erlang (1:20.1.5+dfsg-1ubuntu1) bionic; urgency=low
* Merge from Debian unstable.  Remaining changes:
- d/rules: Use "-DEPMD6" in CPPFLAGS and ensure this is passed to
relevant bits of the build process, enabling IPv6 support.
- Drop erlang-wx from the Recommends: of erlang-examples, so that this
still stays out of main.
- d/rules: bump the minimum compat level from 1.7 to 1.8 (openjdk8).

See Also

Package Description
erlang-yapp_2.0.4+dfsg-2_amd64.deb Erlang application for deploying Yaws webserver applications
erlang-yaws_2.0.4+dfsg-2_amd64.deb Erlang application which implements HTTP webserver
erlang_20.2.2+dfsg-1ubuntu2_all.deb Concurrent, real-time, distributed functional language
erlsvc_1.02-3_amd64.deb Command line interface for managing Erlang nodes
errno_1.3-0ubuntu2_all.deb transitional dummy package for moreutils
esajpip-doc_0.1~bzr33-4_all.deb ESA JPIP Server - doc
esajpip_0.1~bzr33-4_amd64.deb ESA JPIP Server
escputil_5.2.13-2_amd64.deb maintenance utility for Epson Stylus printers
esekeyd_1.2.7-1build1_amd64.deb multimedia keyboard daemon for Linux
esmtp-run_1.2-15_all.deb user configurable relay-only MTA - the regular MTA
esmtp_1.2-15_amd64.deb user configurable relay-only MTA
esnacc-doc_1.8.1-1build1_all.deb ASN.1 to C or C++ or IDL compiler, documentation
esnacc_1.8.1-1build1_amd64.deb ASN.1 to C or C++ or IDL compiler
esniper_2.33.0-6build1_amd64.deb simple, lightweight tool for sniping ebay auctions
eso-midas-testdata_17.02pl1.2-2build1_all.deb Test data files for ESO-MIDAS
Advertisement
Advertisement