erlang-p1-eimp_1.0.2-2_amd64.deb


Advertisement

Description

erlang-p1-eimp - Erlang application for manipulating graphic images

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe amd64
Package name erlang-p1-eimp
Package version 1.0.2
Package release 2
Package architecture amd64
Package type deb
Installed size 88 B
Download size 36.29 KB
Official Mirror archive.ubuntu.com
This library is an Erlang application for manipulating graphic images using
external C libraries. Currently it supports convertation between WebP, JPEG
and PNG. It is used by ejabberd.

Alternatives

Package Version Architecture Repository
erlang-p1-eimp_1.0.2-2_i386.deb 1.0.2 i386 Ubuntu Universe
erlang-p1-eimp - - -

Requires

Name Value
erlang-abi-17.0 -
erlang-base >= 1:20.2.2+dfsg
erlang-base -
erlang-base-hipe >= 1:20.2.2+dfsg
erlang-p1-utils >= 1.0.10
libc6 >= 2.14
libgd3 >= 2.1.0~alpha~
libjpeg8 >= 8c
libpng16-16 >= 1.6.2-1
libwebp6 >= 0.5.1

Download

Type URL
Binary Package erlang-p1-eimp_1.0.2-2_amd64.deb
Source Package erlang-p1-eimp

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install erlang-p1-eimp deb package:
    # sudo apt-get install erlang-p1-eimp

Files

Path
/usr/lib/erlang/lib/p1_eimp-1.0.2/ebin/eimp.app
/usr/lib/erlang/lib/p1_eimp-1.0.2/ebin/eimp.beam
/usr/lib/erlang/lib/p1_eimp-1.0.2/ebin/eimp_app.beam
/usr/lib/erlang/lib/p1_eimp-1.0.2/ebin/eimp_sup.beam
/usr/lib/erlang/lib/p1_eimp-1.0.2/ebin/eimp_worker.beam
/usr/lib/erlang/lib/p1_eimp-1.0.2/priv/bin/eimp
/usr/share/doc/erlang-p1-eimp/changelog.Debian.gz
/usr/share/doc/erlang-p1-eimp/copyright

Changelog

2018-01-04 - Philipp Huebner <debalance@debian.org>
erlang-p1-eimp (1.0.2-2) unstable; urgency=medium
* Set Maintainer: Ejabberd Packaging Team <ejabberd@packages.debian.org>
* Set Uploaders: Philipp Huebner <debalance@debian.org>
* Updated Vcs-* fields in debian/control for salsa.debian.org
* Updated years in debian/copyright
* Updated Standards-Version: 4.1.3 (no changes needed)
2017-11-27 - Philipp Huebner <debalance@debian.org>
erlang-p1-eimp (1.0.2-1) unstable; urgency=medium
* New upstream version 1.0.2
* Updated Standards-Version: 4.1.1 (no changes needed)
2017-09-13 - Philipp Huebner <debalance@debian.org>
erlang-p1-eimp (1.0.0-1) unstable; urgency=medium
* Initial release (Closes: #875666)

See Also

Package Description
erlang-p1-iconv_1.0.6-2_amd64.deb fast encoding conversion library for Erlang / Elixir
erlang-p1-mysql_1.0.4-2_amd64.deb pure Erlang MySQL driver
erlang-p1-oauth2_0.6.2-3_amd64.deb Erlang library for server side implementation of OAuth2
erlang-p1-pam_1.0.3-3_amd64.deb pam authentication and accounting management for Erlang
erlang-p1-pgsql_1.1.4-2_amd64.deb Pure Erlang PostgreSQL driver
erlang-p1-sip_1.0.21-1_amd64.deb SIP library for Erlang
erlang-p1-sqlite3_1.1.5~dfsg0-6_amd64.deb SQLite3 wrapper for Erlang applications
erlang-p1-stringprep_1.0.10-2_amd64.deb erlang interface to stringprep
erlang-p1-stun_1.0.20-1_amd64.deb STUN library for Erlang
erlang-p1-tls_1.0.20-1build1_amd64.deb native TLS / SSL driver for Erlang / Elixir
erlang-p1-utils_1.0.10-2_amd64.deb set of small Erlang libraries
erlang-p1-xml_1.1.28-1_amd64.deb XML utilities for Erlang
erlang-p1-xmpp_1.1.19-1_amd64.deb Erlang/Elixir XMPP parsing and serialization library
erlang-p1-yaml_1.0.12-2_amd64.deb erlang wrapper for libyaml C library
erlang-p1-zlib_1.0.3-2_amd64.deb erlang interface to zlib
Advertisement
Advertisement