epstool_3.08+repack-7_amd64.deb


Advertisement

Description

epstool - edit preview images and fix bounding boxes in EPS files

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe amd64
Package name epstool
Package version 3.08+repack
Package release 7
Package architecture amd64
Package type deb
Installed size 268 B
Download size 105.93 KB
Official Mirror archive.ubuntu.com
Encapsulated PostScript (EPS) files may contain a preview to be used
by programs that can't interpret the PostScript code. epstool can
create and extract such previews.
epstool can also calculate an optimal bounding box for an EPS file.

Alternatives

Package Version Architecture Repository
epstool_3.08+repack-7_i386.deb 3.08+repack i386 Ubuntu Universe
epstool - - -

Requires

Name Value
ghostscript -
libc6 >= 2.14

Download

Type URL
Binary Package epstool_3.08+repack-7_amd64.deb
Source Package epstool

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install epstool deb package:
    # sudo apt-get install epstool

Files

Path
/usr/bin/epstool
/usr/share/doc/epstool/changelog.Debian.gz
/usr/share/doc/epstool/copyright
/usr/share/doc/epstool/html/epstool.htm
/usr/share/doc/epstool/html/gsview.css
/usr/share/man/man1/epstool.1.gz

Changelog

2018-02-14 - Philip Rinn <rinni@inventati.org>
epstool (3.08+repack-7) unstable; urgency=medium
* Fix FTBFS on ia64 (Thanks Adrian Bunk for the patch) (closes: #890348)
* Bump Standards-Version to 4.1.3 (no changes necessary)
* Bump debhelper compat from 10 to 11
* Update VCS-* URIs to point to salsa.debian.org
2017-08-06 - Philip Rinn <rinni@inventati.org>
epstool (3.08+repack-6) unstable; urgency=medium
* Mark package as Multi-Arch: foreign (closes: #870840)
* Bump Standards-Version to 4.0.0 (no changes necessary).
2016-11-28 - Philip Rinn <rinni@inventati.org>
epstool (3.08+repack-5) unstable; urgency=medium
* Use secure URIs for vcs-* in debian/control
* Bump Standards-Version to 3.9.8 (no changes necessary).
* Bump debhelper compat from 9 to 10.
2014-09-13 - Philip Rinn <rinni@inventati.org>
epstool (3.08+repack-4) unstable; urgency=medium
* Bump Standards-Version to 3.9.5 (no changes necessary).
2012-04-07 - Philip Rinn <rinni@gmx.net>
epstool (3.08+repack-3) unstable; urgency=low
* Second try: Enable hardened build flags (closes: #667935):
- build system doesn't use CPPFLAGS so we append them to CFLAGS.
* Fixing debian/copyright. Conversion to DEP-5 was incomplete.
2012-03-10 - Philip Rinn <rinni@gmx.net>
epstool (3.08+repack-2) unstable; urgency=low
* Bump Standards-Version to 3.9.3 (no changes necessary).
* Bump debhelper compat from 7 to 9.
* Enable hardened build flags.
2010-02-19 - Philip Rinn <rinni@gmx.net>
epstool (3.08+repack-1) unstable; urgency=low
* Bump Standards-Version to 3.8.4 (no changes necessary).
* Convert to 3.0 (quilt) source format:
- use the original upstream tarball.
- Remove build dependency: cdbs.
* Add debian/watch as recommended by Debian Policy Manual section 4.11.
2009-09-23 - Philip Rinn <rinni@gmx.net>
epstool (3.08-5) unstable; urgency=low
* New Maintainer (Closes: #547641)
2009-09-21 - Martin Pitt <mpitt@debian.org>
epstool (3.08-4) unstable; urgency=low
* Orphan package.
* debian/control: Bump Standards-Version to 3.8.3 (no changes necessary).
2009-06-28 - Martin Pitt <mpitt@debian.org>
epstool (3.08-3) unstable; urgency=low
* debian/control: Fix obsolete gs-esp → ghostscript dependency.
(Closes: #534899)
* debian/control: Add missing ${misc:Depends}.
* Bump debhelper compat from 4 to 7.
* Bump Standards-Version to 3.8.2 (no changes necessary).
* Add 01_fix_open_calls.patch: Supply third "mode" argument to open() with
O_CREAT. Fixes FTBFS.
* debian/copyright:
- Point to versioned GPL license.
- Update FSF address.
- Add real copyright.
* debian/control: Add Homepage field.

See Also

Package Description
epub-utils_0.2.2-4ubuntu1_amd64.deb tools to work with the EPUB file format
epubcheck_4.0.2-2_all.deb Validation Tool for EPUB
epydoc-doc_3.0.1+dfsg-17_all.deb tool for documenting Python modules (documentation)
epylog_1.0.8-2_all.deb New logs analyzer and parser
eq10q_2.2~repack0-2_amd64.deb LV2 plugins bundle
eql_1.2.ds1-4build1_amd64.deb load balancing tool for serial network connections
eqonomize-doc_0.6-8_all.deb documentation for the Eqonomize! accounting software
eqonomize_0.6-8_amd64.deb personal accounting software for the small household economy
equalx_0.7.1-4build1_amd64.deb graphical editor for LaTeX equations
equivs_2.1.0_all.deb Circumvent Debian package dependencies
ergo_3.5-1_amd64.deb Quantum chemistry program for large-scale calculations
eric-api-files_17.11.1-1_all.deb API description files for use with eric
eric_17.11.1-1_all.deb full featured Python IDE
erlang-asciideck_0.0+git20170714.48cbfe8b-2_amd64.deb Erlang library for asciidoc
erlang-base-hipe_20.2.2+dfsg-1ubuntu2_amd64.deb Erlang/OTP HiPE enabled virtual machine and base applications
Advertisement
Advertisement